Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default Evo 4G LTE Tethering only working on 3G

    I am running viper ROM. Id like to know how to get LTE tethering working. Recently my LTE has been working, but my tether only works on 3G. Any way i can do this? Ive tried "foxfi" and a few other apps that didn't work. I am rooted.

    Thanks for any suggestions.
  2. #2  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,539 Posts
    ROM
    Bad Boyz Rom

    Default Re: Evo 4G LTE Tethering only working on 3G

    Im pretty sure 3G is the best your going to get



  3. Thread Author  Thread Author    #3  

    Default Re: Evo 4G LTE Tethering only working on 3G

    Quote Originally Posted by benny3 View Post
    Im pretty sure 3G is the best your going to get
    Technically speaking, there has to be a way i can get the LTE radio to work with wireless tether.
  4. #4  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,539 Posts
    ROM
    Bad Boyz Rom

    Default Re: Evo 4G LTE Tethering only working on 3G

    Have you tried the sprint hotspot? im sure the build prop edits are included in vipers rom



  5. Thread Author  Thread Author    #5  

    Default Re: Evo 4G LTE Tethering only working on 3G

    Actually, i just upgraded my ROM from viper 1.0 to viper 2.2 and now LTE is not working at all, and 3G comes in and out. Not a happy camper, can never seem to get anything working 100% right as far as ROMs go.
  6. #6  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,539 Posts
    ROM
    Bad Boyz Rom

    Default Re: Evo 4G LTE Tethering only working on 3G

    Ha! click my siggy and give my rom a go
    Last edited by benny3; 11-14-2012 at 01:31 PM.



  7. Thread Author  Thread Author    #7  

    Unhappy Re: Evo 4G LTE Tethering only working on 3G

    Quote Originally Posted by benny3 View Post
    Ha! click my siggy and give my rom a go
    I installed your rom and I do like it, but am still having these 3g issues. it cuts out. When i restart the phone now it has no 3g or 1x or lte, then when i try to "update profile" the 3g will come back (the profile wont ever update). when i restart, no internet again. i dont know whats wrong with this now but this stuff happened on other roms too. very frustrated. I have no options and am sick of things not working. May switch back to an old flip phone and just give up.
  8. Thread Author  Thread Author    #8  

    Default Re: Evo 4G LTE Tethering only working on 3G

    Quote Originally Posted by benny3 View Post
    Ha! click my siggy and give my rom a go
    I really think my internet issues are related to towers in this area. LTE worked for a little bit now nothing.

    Tried the wifi tether and on your rom i am UNABLE to view the settings for it. And i need to switch the mode to genericc ICS so it wont show up as a p2p tether. If i cannot access the settings menu in the tether ill have to install a different rom yet again. and i was just starting to like this rom.
  9. #9  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,539 Posts
    ROM
    Bad Boyz Rom

    Default Re: Evo 4G LTE Tethering only working on 3G

    Quote Originally Posted by shadowkid717 View Post
    I really think my internet issues are related to towers in this area. LTE worked for a little bit now nothing.

    Tried the wifi tether and on your rom i am UNABLE to view the settings for it. And i need to switch the mode to genericc ICS so it wont show up as a p2p tether. If i cannot access the settings menu in the tether ill have to install a different rom yet again. and i was just starting to like this rom.
    Are you doing a full wipe before flashing,and are you restoring anything? one possibility is to RUU back to stock and start fresh, i know its a pain but it does fix some issuses



  10. #10  

    Default Re: Evo 4G LTE Tethering only working on 3G

    Mine wifi tethers all day long on LTE.
    Mean 6.4

    Sent from my EVO using Tapatalk 2
  11. #11  

    Default Re: Evo 4G LTE Tethering only working on 3G

    But I did have to change settings to
    Generic ICS/JB/wlan0.
    Then the other devices would find and connect. Hope this helps

    Sent from my EVO using Tapatalk 2

Similar Threads

  1. Replies: 7
    Last Post: 06-08-2012, 11:52 PM
  2. Replies: 10
    Last Post: 05-28-2012, 03:54 PM
  3. 3g data and voice with simultaneously on Evo 4g LTE
    By samid in forum HTC EVO 4G LTE
    Replies: 0
    Last Post: 05-25-2012, 01:33 AM
  4. Replies: 21
    Last Post: 04-24-2012, 05:28 AM
  5. youtube only works on 3g and wifi.
    By Schlitzi in forum HTC EVO 3D
    Replies: 3
    Last Post: 10-13-2011, 04:04 PM

Posting Permissions

B