Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    sveilien's Avatar

    Posts
    209 Posts
    Global Posts
    446 Global Posts
    ROM
    frEVO LTE

    Default CM10 not working, can't get to recovery

    I messed up big time. I wiped then flashed CM 10 Stable. Well, I didn;t flash the gapps (not sure that is the culprit) and now i get a constant loop of "the process com.android.phone has stopped". I held down the power and VOL UP button to get to recovery but, when I flashed my radios several months ago after i got S-OFF, I forget to rename the PC75img.zip file so the phone just loads that. So i can't choose to go in to recovery. Now I'm stuck, I have no way of fixing the phone unless anyone has any suggestions.
    Always pimpin'
    PunnyShirts.com
  2. #2  
    piizzadude's Avatar
    Banned

    Posts
    5,768 Posts
    Global Posts
    5,774 Global Posts
    ROM
    Something JB

    Default Re: CM10 not working, can't get to recovery

    is the PC75 file on the sdcard or on the phone itself? If the SDcard, just take it out and you should get to recovery
    Thanked by:
    benny3 

Similar Threads

  1. Thoughts: Volume- Not Working, Can't Boot Into Recovery
    By InclusionInnovates in forum Verizon Galaxy Nexus Rooting, ROMs, and Hacks
    Replies: 16
    Last Post: 12-07-2013, 07:09 PM
  2. Boot Loop in CM10, Can't Get to Recovery
    By Ruben in forum Verizon Galaxy Nexus Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 10-24-2012, 11:15 AM
  3. Can't get into recovery, what to do?
    By moneyfornothing in forum Motorola Droid X
    Replies: 0
    Last Post: 09-10-2011, 01:33 PM
  4. Return to Stock Can't get into Recovery... Wont boot from SD
    By d3xn2o in forum Barnes & Noble Nook Color
    Replies: 3
    Last Post: 03-26-2011, 09:17 AM
  5. Can't get Clockwork recovery to load
    By TBarnhardt in forum Incredible Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 11-17-2010, 07:25 PM

Posting Permissions

B