Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
Like Tree2Likes
  • 1 Post By benny3
  • 1 Post By Va1ha11a
  1. Thread Author  Thread Author    #1  
    donrhummy's Avatar

    Posts
    21 Posts
    Global Posts
    23 Global Posts

    Default In CM10, GPS does not hold the signal in Navigation! Any fixes?

    I've been using CM10 for about 4-5 days on an HTC Evo 4G LTE (and tried reflashing gapps and CM10) and I've come across the following problem:

    1. When I start Navigation, it takes a long time to get a lock
    2. It holds the lock for about 2-3 minutes at most and then loses signal (never did this with HTC Sense)

    I've got the "use internal" checked.

    Has anyone else experienced this and found a fix?
  2. #2  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,996 Posts
    ROM
    Bad Boyz Rom

    Default Re: In CM10, GPS does not hold the signal in Navigation! Any fixes?

    Quote Originally Posted by donrhummy View Post
    I've been using CM10 for about 4-5 days on an HTC Evo 4G LTE (and tried reflashing gapps and CM10) and I've come across the following problem:

    1. When I start Navigation, it takes a long time to get a lock
    2. It holds the lock for about 2-3 minutes at most and then loses signal (never did this with HTC Sense)

    I've got the "use internal" checked.

    Has anyone else experienced this and found a fix?
    You might get a better answer asking the dev or in the thread where you downloaded it
  3. Thread Author  Thread Author    #3  
    donrhummy's Avatar

    Posts
    21 Posts
    Global Posts
    23 Global Posts

    Default Re: In CM10, GPS does not hold the signal in Navigation! Any fixes?

    Quote Originally Posted by benny3 View Post
    You might get a better answer asking the dev or in the thread where you downloaded it
    ??? It's cyanogenmod 10.
  4. #4  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,996 Posts
    ROM
    Bad Boyz Rom

    Default Re: In CM10, GPS does not hold the signal in Navigation! Any fixes?

    Quote Originally Posted by donrhummy View Post
    ??? It's cyanogenmod 10.
    But who's version or port, i dont think cyanogenmod supports are device

    CyanogenMod Forum
  5. Thread Author  Thread Author    #5  
    donrhummy's Avatar

    Posts
    21 Posts
    Global Posts
    23 Global Posts

    Default Re: In CM10, GPS does not hold the signal in Navigation! Any fixes?

    Quote Originally Posted by benny3 View Post
    But who's version or port, i dont think cyanogenmod supports are device

    CyanogenMod Forum
    The official one. Yes, they do support it:
    CyanogenMod Downloads for HTC Evo 4G LTE (Jewel)

    You'll see they have a "stable" version as well as nightlies.
  6. #6  
    mstrblueskys's Avatar

    Posts
    484 Posts
    Global Posts
    681 Global Posts
    ROM
    MeanROM

    Default Re: In CM10, GPS does not hold the signal in Navigation! Any fixes?

    Quote Originally Posted by donrhummy View Post
    The official one. Yes, they do support it:
    CyanogenMod Downloads for HTC Evo 4G LTE (Jewel)

    You'll see they have a "stable" version as well as nightlies.
    Which version are you on?
  7. #7  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,996 Posts
    ROM
    Bad Boyz Rom

    Default Re: In CM10, GPS does not hold the signal in Navigation! Any fixes?

    Quote Originally Posted by donrhummy View Post
    The official one. Yes, they do support it:
    CyanogenMod Downloads for HTC Evo 4G LTE (Jewel)

    You'll see they have a "stable" version as well as nightlies.
    Go to the link i posted. there is not any support for the device
  8. #8  
    Va1ha11a's Avatar
    Troll Headhunter

    Posts
    1,051 Posts
    ROM
    Drew's CMX/Stock/Stock

    Default Re: In CM10, GPS does not hold the signal in Navigation! Any fixes?

    Quote Originally Posted by benny3 View Post
    Go to the link i posted. there is not any support for the device
    Kushdeck makes builds that are on get.cm (as well as xda), i don't know why the LTE isn't showing up as supported. Here's the xda link:
    [12-4-12][ROM] CM10 for the evoLTE! - butta! - xda-developers
    Thanked by:
    benny3 
  9. #9  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,996 Posts
    ROM
    Bad Boyz Rom

    Default Re: In CM10, GPS does not hold the signal in Navigation! Any fixes?

    I wont run cm on anything i have buts thats just me

    i dont think CyanogenMod supports the LTE officially , im like you i dont know why
  10. Thread Author  Thread Author    #10  
    donrhummy's Avatar

    Posts
    21 Posts
    Global Posts
    23 Global Posts

    Default Re: In CM10, GPS does not hold the signal in Navigation! Any fixes?

    Quote Originally Posted by Va1ha11a View Post
    Kushdeck makes builds that are on get.cm (as well as xda), i don't know why the LTE isn't showing up as supported. Here's the xda link:
    [12-4-12][ROM] CM10 for the evoLTE! - butta! - xda-developers
    Thanks for the link but I don't feel comfortable putting on software (ROM or otherwise) that's just posted in a forum. I prefer an established, trusted source like CM's official get.cm. Do you know where I can find a list of things working/not working in each nightly version by CM?
  11. #11  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,996 Posts
    ROM
    Bad Boyz Rom

    Default Re: In CM10, GPS does not hold the signal in Navigation! Any fixes?

    Quote Originally Posted by donrhummy View Post
    Thanks for the link but I don't feel comfortable putting on software (ROM or otherwise) that's just posted in a forum. I prefer an established, trusted source like CM's official get.cm. Do you know where I can find a list of things working/not working in each nightly version by CM?
    Kushdeck is a well known developer in the world of android and is very well trusted. He even works with CM on thier development
    Thanked by:
    Va1ha11a likes this.
  12. #12  
    Va1ha11a's Avatar
    Troll Headhunter

    Posts
    1,051 Posts
    ROM
    Drew's CMX/Stock/Stock

    Default Re: In CM10, GPS does not hold the signal in Navigation! Any fixes?

    Quote Originally Posted by donrhummy View Post
    Thanks for the link but I don't feel comfortable putting on software (ROM or otherwise) that's just posted in a forum. I prefer an established, trusted source like CM's official get.cm. Do you know where I can find a list of things working/not working in each nightly version by CM?
    If you prefer, CyanogenMod Downloads. The only difference between this and the xda builds are that the xda builds are updated less frequently, but deck fixes the xda builds first, and than later merges the fixes into cm's github tree. (a bot churns out the cm nightlies, regardless of actual fixes submitted)
    Quote Originally Posted by benny3 View Post
    Kushdeck is a well known developer in the world of android and is very well trusted. He even works with CM on thier development
    +1. Deck is a well known and trusted developer.
    Thanked by:
    benny3 
    benny3 likes this.

Similar Threads

  1. RSD Lite does not recognize the device
    By dalvik in forum AT&T ATRIX
    Replies: 5
    Last Post: 02-07-2012, 12:12 PM
  2. GPS does not work, and where is wifi calling?
    By bigDeeOT in forum Google / Samsung Galaxy Nexus
    Replies: 3
    Last Post: 02-02-2012, 04:09 PM
  3. How to hold the EVO in Roaming
    By ianmac23 in forum HTC EVO 3D
    Replies: 13
    Last Post: 08-10-2011, 03:50 PM
  4. 3G/4G Indicator does not relate to Signal Strength!
    By FrankXS in forum Verizon HTC Thunderbolt
    Replies: 21
    Last Post: 07-07-2011, 07:03 PM
  5. Replies: 4
    Last Post: 06-04-2011, 05:18 PM

Posting Permissions