1. mstrblueskys's Avatar
    Hey, I am on the most recent MeanBean build and up until this morning I was having zero issues with it. When I checked my phone this morning, my battery was at 38% but the charging light was on and I was pretty sure I had it plugged in all night. I checked the battery history and it shows I was charging the whole time as well. I am using the same charger in the same outlet, so that shouldn't be a variable. The other strange thing is that it has started charging as I am using it. I haven't changed anything: it's still plugged in and everything. My sticky settings are undervolted at 1.7 and aimed at battery life as opposed to performance.

    Let me know if you have ideas.

    Sent from my EVO using Android Central Forums
    Attached Thumbnails Battery and MeanBean-uploadfromtaptalk1359300672945.jpg  
    01-27-2013 09:38 AM
  2. Slender Troll's Avatar
    Hey, I am on the most recent MeanBean build and up until this morning I was having zero issues with it. When I checked my phone this morning, my battery was at 38% but the charging light was on and I was pretty sure I had it plugged in all night. I checked the battery history and it shows I was charging the whole time as well. I am using the same charger in the same outlet, so that shouldn't be a variable. The other strange thing is that it has started charging as I am using it. I haven't changed anything: it's still plugged in and everything. My sticky settings are undervolted at 1.7 and aimed at battery life as opposed to performance.

    Let me know if you have ideas.

    Sent from my EVO using Android Central Forums
    Have you tried restarting your phone? If not, that should have been the first thing you did.

    Sent from my Nexus 7 using Tapatalk HD
    01-27-2013 11:37 AM
  3. mstrblueskys's Avatar
    Have you tried restarting your phone? If not, that should have been the first thing you did.

    Sent from my Nexus 7 using Tapatalk HD
    I found it curious that it had started to charge without changing anything, so I was able to charge it all the way without changing a thing. I have restarted it since. I am just wondering what could cause that.

    Sent from my EVO using Android Central Forums
    01-28-2013 07:55 AM
  4. midmadn's Avatar
    Undervolt and overclock seems like asking for trouble to me. Its almost like an oxymoron. Just saying.

    Sent from my MeanBean optimized and Supercharged ElteVO.
    01-28-2013 04:59 PM
  5. Andras's Avatar
    Maybe the usb didn't make a solid connection and when you picked it up it did???? Also looks like you have a lot of things waking up the phone. Maybe install GSam for a couple days and check to see what is causing wakelocks.
    01-29-2013 09:36 AM
  6. mstrblueskys's Avatar
    Maybe the usb didn't make a solid connection and when you picked it up it did???? Also looks like you have a lot of things waking up the phone. Maybe install GSam for a couple days and check to see what is causing wakelocks.
    I am going to try GSam and see. Thank you!
    01-31-2013 10:24 AM

Similar Threads

  1. Replies: 8
    Last Post: 06-06-2010, 02:26 PM
  2. 1800 mah Battery AND stand-alone battery charger
    By mr.s4ndm4n in forum Incredible Accessories
    Replies: 11
    Last Post: 05-19-2010, 01:22 PM
  3. Replies: 21
    Last Post: 05-13-2010, 06:26 PM
  4. Extended Battery and Case
    By CRKhead in forum Incredible Accessories
    Replies: 9
    Last Post: 05-10-2010, 12:47 PM
  5. Battery and internet issues
    By dlongb13 in forum Motorola Droid
    Replies: 9
    Last Post: 01-15-2010, 06:25 PM
LINK TO POST COPIED TO CLIPBOARD