Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 28 of 28 FirstFirst ... 25262728
Results 676 to 678 of 678
Like Tree176Likes
  1. #676  

    Default Re: I've got the EVO - ask me anything!

    Quote Originally Posted by Daniel McDonald1 View Post
    My mic stopped working during standard calls the speakerphone works fine, but no calls, also the google voice search, or speak to text, nothing works except, Bluetooth device or direct headphone with mic. So this tells me, the mic works, something is preventing it fro standard mic use. Any solutions?
    The mic on your phone is broken. That's a hardware issue that I've had happen to me before. Take it back to Sprint, or get a new one. Not much else to suggest.
  2. #677  

    Default Re: I've got the EVO - ask me anything!

    Quote Originally Posted by meh290 View Post
    NEED HELP! PHONE IS SOOOO BRICKED. My phone is rooted, i tried to flash CM via CWM but now i am in bootloop. I have wiped the Dalvik/Cashe, wipe data/ factory reset AND tried to flash RUU but all fails. First time in a bootloop so i'm lost. Not sure what info would be helpful so i will give some random data.

    HBOOT 2.09.0000

    S-ON

    Software version 3.15.xxxx
    To my knowledge, you might have to be in Sense for a RUU to work. I also believe that you at least need to have ADB debugging enabled to run it, which would mean that you need to be booted into Android. I haven't done any testing of RUU's while in AOSP.

    Secondly, you are S-On, which means that you need to flash the kernel image separately through fastboot, or use an app called Flash Image GUI from the Play Store. Your best bet is to flash a stock based rom with a kernel installer, like MeanBean or SharkieROM. You might have to flash it, boot into Android, then boot into recovery again to flash a second time.

    Lastly, your phone is not bricked. Stay calm.
  3. #678  

    Default Re: I've got the EVO - ask me anything!

    Rebooted my evo and now external speaker does not work..doesnt ring or anything..only vibrates
Page 28 of 28 FirstFirst ... 25262728

Posting Permissions