Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Htc evo 4g lte question with google voice

    the text messages do not get recived to my computer but they are sent. how do i fix that ?
  2. #2  

    Default Re: Htc evo 4g lte question with google voice

    Quote Originally Posted by vipercarvett View Post
    the text messages do not get recived to my computer but they are sent. how do i fix that ?
    Might have to be a little more specific than that.

    So you have Google Voice app set up. Do you have sprint integration set up?

    Are you sending the txt through the messaging app or the google voice app?

    Do you have the Google Voice app settings (under Sync and Notifications) set to 'receive txt via phone' or 'receive txt via google voice'?
    vipercarvett likes this.
  3. Thread Author  Thread Author    #3  

    Default Re: Htc evo 4g lte question with google voice

    i already had google voice on my og evo i acitvated it the lady said i had to reinstall it i did. Now the texts dont come through to my google voice on my comp or my phoen but i can send out form them
  4. #4  

    Default Re: Htc evo 4g lte question with google voice

    Answer the rest of his questions and also make sure you didn't get your Sprint number turned into your GV number.
    vipercarvett likes this.
  5. Thread Author  Thread Author    #5  

    Default Re: Htc evo 4g lte question with google voice

    It was the text via messaging thanks alot
  6. #6  

    Default Re: Htc evo 4g lte question with google voice

    I currently have gone from an EVO 4g to the EVO 4g LTE on my previous EVO I used the Google Voice app for my business line and I was able to have a separate ringtone for my google voice line. I have gone through all the settings that I possible can and no matter what I do when I receive a call on the google voice line it still rings with the Sprint line ringtone. Now I do not want them to be one so I haven’t intergraded them and do not plan on it. Has anyone had this issue and if so what did you do to solve this problem????
  7. #7  

    Default Re: Htc evo 4g lte question with google voice

    1. Sign into Gmail or Google Voice on your computer.
    2. Go to Settings there and Disable from Sprint.
    3. Logout of Gmail / Google Voice.
    4. Now on your cell phone, goto Voice icon app.
    5. Tap the 3 vertical dots on the far right hand side for more options.
    6. Choose the Settings option.
    7. Now at the top under General, the 2nd option is Making Calls, which was likely unavailable before when your number was Enabled with Sprint.

    8. Now, you can change the Making Calls option to what it you want.

    9. I made mine "Ask every time I make a call."

    I hope this helps!
    TheBrian8

Posting Permissions