Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
Like Tree2Likes
  • 2 Post By jdizzle316
  1. Thread Author  Thread Author    #1  

    Question How do you disable the haptic feedback?

    I found an option for disabling vibrations for the keyboard, but how do you disable haptic feedback system-wide?
  2. #2  

    Default

    You can go to settings, sounds, then disable "vibrate feedback"

    Sent from my EVO using Android Central Forums
    Thanked by 4:
    joconnell1971 and BombRun like this.
  3. #3  

    Default Re: How do you disable the haptic feedback?

    That might not do it. What you have to do is:

    While using the stock keypad / hold down spacebar / wait for CONFIGURE Input Methods to pop up / Motorola Input and scroll down to disable Vibrate on Keypress.

    No more battery draining feedback.
  4. #4  

    Talking Re: How do you disable the haptic feedback?

    To turn off haptic feedback (vibrating keyboard) for Android 4.0

    System Settings-->Language Input-->Click the gear symbol to the right of "Motorola (or your phone MFR) Input"-->uncheck the box next to Vibrate on keypress.

    Works every time.
  5. #5  

    Default Re: How do you disable the haptic feedback?

    On the HTC Evo 3D Android 4.0.3 version (software version 2.89.651.2 710RD) go to Settings>Language and Keyboard>Touch Input (Settings)>Text Input>Deselect "Vibrate when typing".
  6. #6  

    Default Re: How do you disable the haptic feedback?

    Didn't work for me HTC Evo 4g LTE can't seem to get rid of this and I really don't like it
  7. #7  

    Default Re: How do you disable the haptic feedback?

    If you are using Swiftkey, turning off hapitc feedback in Keyboard menu does work. Select Swiftkey and turn it off in this area. It was a challenge to find this.
    Thanked by:
    hankdu 
  8. #8  

    Default Re: How do you disable the haptic feedback?

    HTC EVO
    I've had this phone for almost two years & just now have figured this out but,
    Go to 'Settings'...'Language & Keyboard'...'Touch Input'....'Text Input' then finally disable 'Vibrate when typing'
  9. #9  

    Default Re: How do you disable the haptic feedback?

    Like solving a crime in here. Didn't know it was so difficult to find.

    Sent from my EVO
  10. #10  
    Qaid_Ali's Avatar

    Posts
    9 Posts
    Global Posts
    10 Global Posts

    Default Re: How do you disable the haptic feedback?

    Quote Originally Posted by dre23 View Post
    HTC EVO
    I've had this phone for almost two years & just now have figured this out but,
    Go to 'Settings'...'Language & Keyboard'...'Touch Input'....'Text Input' then finally disable 'Vibrate when typing'
    How would you do this with the recent Jellybean update and latest update for today ???

    ( found it ) ...
  11. #11  

    Cool Re: How do you disable the haptic feedback?

    Worked great. Just too bad it's buried so deeply and covertly in the menu structure. I kept looking under Sound and Display settings, even visited Language and Input once but didn't go Keyboard deep until I found your post. Thanks for the help.
  12. #12  

    Thumbs up Re: How do you disable the haptic feedback?

    Thnks so much !!
  13. #13  

    Default Re: How do you disable the haptic feedback?

    Worked like a BOSS! Thank you for this! HTC 4G LTE ... would have never figured this out! now no more vibrating when texting! annnnd better battery life! Thanks Again! - E
  14. #14  

    Red face Re: How do you disable the haptic feedback?

    Hi.
    Download luncher named : "91 luncher" that has a widget like status bar that has more option like wifi and haptic feedback that you can disable haptic feedback.
  15. #15  

    Default Re: How do you disable the haptic feedback?

    Bless you for instructions that worked! The vibrating keys were driving me nuts.
  16. #16  

    Default Re: How do you disable the haptic feedback?

    Where do you disable haptic feedback for Swype keyboard on my evo 4g lte? The vibration option is greyed out and is turned off every where else I looked.
  17. #17  

    Default Re: How do you disable the haptic feedback?

    Quote Originally Posted by jdizzle316 View Post
    You can go to settings, sounds, then disable "vibrate feedback"

    Sent from my EVO using Android Central Forums
    This worked on my Verizon Samsung GS3 running Liquidsmooth ROM. Why would they put haptic feedback under "Sounds" (rhetorical question)? I was able to disable most of the haptic feedback in the keyboard settings (touchpal x) but I was still having haptic feedback with the menu and back keys. Your solution stopped the haptic feedback with the hardware keys. Thanks.
  18. #18  

    Default Re: How do you disable the haptic feedback?

    I can't find it on galaxy trend pro, help?

Posting Permissions