07-17-2012 11:11 AM
46 12
tools
  1. crashcourse23's Avatar
    Hi guys,

    First time poster, but I thought I had a really important message and wanted to share. I upgraded to an Evo LTE on Tuesday, got it from Best Buy, at first it wouldn't connect to their Wifi but I didn't think much of it. I got home, it would connect to my Wifi but it dropped every time I tried to use it and when it did work it was crawling, on Speedtest it said 600 kbps was the max, the strange thing was the Upload speed was normal. I normally get 15 mbps download so I knew something was off. I used the Wifi at my friends house, and it connected fine and the speeds were normal for both download and upload, very very strange.

    Originally I was just going to wait for a software fix, but after thinking about it I figured what could it hurt to exchange it for a new one. Well I was right, the new phone works perfectly on my home network and connected to the Best Buy network right away.

    Moral of the story, if you are having WiFi issues with your phone, trade it in before the 14 days and get one that works. If not you may be stuck with it for 2 years.

    Also, I know this isn't the right place for it, but Best Buy price matched Amazon for $150 and gave me a $50 gift card that you can use towards the phone so I only paid $100 for it. Just something to think about if you haven't bought yours yet.
    06-09-2012 11:50 AM
  2. batfastard's Avatar
    Hi guys,

    First time poster, but I thought I had a really important message and wanted to share. I upgraded to an Evo LTE on Tuesday, got it from Best Buy, at first it wouldn't connect to their Wifi but I didn't think much of it. I got home, it would connect to my Wifi but it dropped every time I tried to use it and when it did work it was crawling, on Speedtest it said 600 kbps was the max, the strange thing was the Upload speed was normal. I normally get 15 mbps download so I knew something was off. I used the Wifi at my friends house, and it connected fine and the speeds were normal for both download and upload, very very strange.

    Originally I was just going to wait for a software fix, but after thinking about it I figured what could it hurt to exchange it for a new one. Well I was right, the new phone works perfectly on my home network and connected to the Best Buy network right away.

    Moral of the story, if you are having WiFi issues with your phone, trade it in before the 14 days and get one that works. If not you may be stuck with it for 2 years.

    Also, I know this isn't the right place for it, but Best Buy price matched Amazon for $150 and gave me a $50 gift card that you can use towards the phone so I only paid $100 for it. Just something to think about if you haven't bought yours yet.
    I hope my issues aren't hardware related. My wife's devices slightly different WiFi behavior issues, not bouncing like mine, but some underlying connectivity issues. We got ours as part of the Sprint preorder, so we have passed the 14 day window. If they are hardware related, then that'd be covered under manufacturer warranty and hopefully handled under Sprint. It sounds like a widespread issue though ... A lot of people have WiFi issues.

    Sent from my EVO using Android Central Forums
    06-09-2012 12:13 PM
  3. NastyNeil's Avatar
    Someone posted somewhere to download wifi manager. I did that and it worked. I also changed mine to 2.4 only because I have a dual router and it kept bouncing back and forth. Since I have downloaded wifi manager and switched to 2.4, I have not dropped and I also have a very very stable strong consistent signal.
    06-09-2012 12:18 PM
  4. batfastard's Avatar
    Someone posted somewhere to download wifi manager. I did that and it worked. I also changed mine to 2.4 only because I have a dual router and it kept bouncing back and forth. Since I have downloaded wifi manager and switched to 2.4, I have not dropped and I also have a very very stable strong consistent signal.
    Two nights ago I plugged in another router I have so that I could try its WiFi access point. It is running G on 2.4 GHz, and N on 5 GHz. My WiFi bounce would happen a lot more on N and it seems to happen less on G, but it still happens. I specified 2.4 GHz as the frequency on my device as I currently have it on G, so maybe that is helping. I didn't setup the router with N on dual bands though, so one band for each G and N respectively.

    I truly hope driver/software updates can fix this, as it happens on multiple networks in multiple environments. And again, it seems like a number of people have similar or related issues, even over in the One X camp.

    Sent from my EVO using Android Central Forums
    06-09-2012 12:30 PM
  5. TraderGary's Avatar
    I've had it happen twice in the 16 days I've had mine. Each time I went to settings and turned WiFi off and back on. Each time the problem quit and then back to normal. My biggest problem has been the lack of normal Android multitasking. I'm confident there will be a software fix coming for both problems.
    06-09-2012 02:47 PM
  6. JBeansT's Avatar
    I did have an issue with my WIFI for a couple of days. My phone was actually causing problems with my router as a result of me uninstalling a program that monitored battery use. The program advised to reset something before uninstalling it, but I forgot to do so. I re-installed the program and have not had an connection problems since.

    The program I was using is called Easy Battery Saver and I had been using because the 3G reception is terrible where I work.

    Maybe you deleted a program that has permissions to control your WIFI connection.
    06-09-2012 03:37 PM
  7. JBeansT's Avatar
    I've had it happen twice in the 16 days I've had mine. Each time I went to settings and turned WiFi off and back on. Each time the problem quit and then back to normal. My biggest problem has been the lack of normal Android multitasking. I'm confident there will be a software fix coming for both problems.
    What do you mean when you say the phone lacks normal Android multi-tasking? This is my first Android phone and I am unsure if I am also experiencing this issue.
    06-09-2012 03:39 PM
  8. McPostal's Avatar
    I only notice the wifi disconnects when I'm downloading files and it will reboot often but only when downloading. I also notice when downloading, progress will be smooth for a few seconds and then freeze for couple of seconds then resume for a few then freeze for a couple sometimes failing, sometimes rebooting. I took it back to Best Buy. He connected to their wifi and all the downloads were smooth from start to finish. So I'm back home.

    I'm using a D-Link DGL-4500 router with current firmware. Tried "Best Wi-Fi Performance" and 2.4 ghz only with no improvement. I looked at my routers log and it looks like the freezes in my downloading coincides with wireless restarts every few seconds when downloading.

    I'm thinking about just getting a new router to see if it works with this phone and hopefully take the new router back when the phone gets patched.
    06-09-2012 07:29 PM
  9. McPostal's Avatar
    Just got a new router (Netgear WNDR-3700) and it works. I get no disconnects and downloads are fast and smooth.
    06-10-2012 03:53 PM
  10. Anthonicia's Avatar
    Had the same WiFi issues but as a known fix I put in some other forums, download an app called WiFi manager and connect to your WiFi via that.

    Your WiFi dropping in and out should stop. Mine did, even after uninstalling WiFi manager after I was done.

    Try it and thank me when it works.

    Sent from OG EVO LTE with Android Central Forums
    06-10-2012 05:45 PM
  11. taronba25's Avatar
    Hi guys,

    First time poster, but I thought I had a really important message and wanted to share. I upgraded to an Evo LTE on Tuesday, got it from Best Buy, at first it wouldn't connect totheir Wifi but I didn't think much of it. I got home, it would connect to my Wifi but it dropped every time I tried to use it and when it did work it was crawling, on Speedtest it said 600 kbps was the max, the strange thing was the Upload speed was normal. I normally get 15 mbps download so I knew something was off. I used the Wifi at my friends house, and it connected fine and the speeds were normal for both download and upload, very very strange.

    Originally I was just going to wait for a software fix, but after thinking about it I figured what could it hurt to exchange it for a new one. Well I was right, the new phone works perfectly on my home network and connected to the Best Buy network right away.

    Moral of the story, if you are having WiFi issues with your phone, trade it in before the 14 days and get one that works. If not you may be stuck with it for 2 years.

    Also, I know this isn't the right place for it, but Best Buy price matched Amazon for $150 and gave me a $50 gift card that you can use towards the phone so I only paid $100 for it. Just something to think about if you haven't bought yours yet.
    06-10-2012 06:53 PM
  12. taronba25's Avatar
    Get your phone from the carrier. A couple of bucks gets you a live body and conversation. I got my new EVO, online, from Sprint.com . Some charging problems came up, so iI called it in.. The Sprint store in Allentown was great. They took care of me and responded to my new EVO just like they did with my old one. They took me in, assesed, repaired and returned, on time, my new EVO. All is well, so far, no charging issues, at all.
    06-10-2012 07:15 PM
  13. domo22's Avatar
    Mine drops wifi going to give this a try.. Thanks

    Had the same WiFi issues but as a known fix I put in some other forums, download an app called WiFi manager and connect to your WiFi via that.

    Your WiFi dropping in and out should stop. Mine did, even after uninstalling WiFi manager after I was done.

    Try it and thank me when it works.

    Sent from OG EVO LTE with Android Central Forums
    06-10-2012 08:32 PM
  14. Anthonicia's Avatar
    Also used another app called WiFi analyzer. It (analyzes) your network and tells u what the optimal channel is for interference free router signal.

    Sometimes the signal is dropping because of interference. Try changing your router channel to one that isn't competing with others. Basically what it's saying.

    Sent from OG EVO LTE with Android Central Forums
    06-10-2012 08:54 PM
  15. TraderGary's Avatar
    What do you mean when you say the phone lacks normal Android multi-tasking? This is my first Android phone and I am unsure if I am also experiencing this issue.
    I've owned the original EVO 4G, EVO 3D and now the EVO 4G LTE. This is by far the best EVO except that multitasking doesn't work the same way as in my first two. In my first two devices I could, for example, start a download, start a game of Scrabble, and start reading a web page. Now I'm running three apps simultaneously. I could at any time go to any of these processes and it would be as if I had never left it. The other tasks would still continue to run in the background.

    With the current version of HTC Sense, I can still go from task to task, however as I do that, the download will have stopped dead, and the Scrabble game reloads as if I were first loading it. The web page reloads but at least browser's reload where you last left off. This is task switching and not multitasking.

    I'm quite confident this will be fixed very soon in an OTA (Over The Air) update.
    06-10-2012 09:04 PM
  16. crxssi's Avatar
    Your WiFi dropping in and out should stop. Mine did, even after uninstalling WiFi manager after I was done.
    EXCEPT when the phone is asleep, regardless of the settings. WiFi disconnects in sleep
    06-10-2012 09:14 PM
  17. batfastard's Avatar
    Had the same WiFi issues but as a known fix I put in some other forums, download an app called WiFi manager and connect to your WiFi via that.

    Your WiFi dropping in and out should stop. Mine did, even after uninstalling WiFi manager after I was done.

    Try it and thank me when it works.

    Sent from OG EVO LTE with Android Central Forums
    I tried WiFi manager, connecting to my access point from there, and I am still experiencing bouncing. Possibly fewer occurrences of it, but I still observe it while using the device. Bummer.

    Sent from my EVO using Android Central Forums
    06-10-2012 09:50 PM
  18. Anthonicia's Avatar
    I tried WiFi manager, connecting to my access point from there, and I am still experiencing bouncing. Possibly fewer occurrences of it, but I still observe it while using the device. Bummer.

    Sent from my EVO using Android Central Forums
    Did u try seeing if there are competing frequencies on or close to yours? Try WiFi analyzer, it will tell u what channel is most free from interference.

    Sent from OG EVO LTE with Android Central Forums
    06-11-2012 05:24 AM
  19. Anthonicia's Avatar
    EXCEPT when the phone is asleep, regardless of the settings. WiFi disconnects in sleep
    Yeah man, I saw u were having this problem. I actually shut down my data when I'm sleeping. Used to doing it from the og EVO too.

    Think Im in shock that this "advanced" technology phone has so little customizable options. Less than the og EVO at this point. If u choose WiFi on during sleep then it should be that way. Not wait an hour then turn it off.

    Wanted to wait until after the first ota to root and flash roms, but these little annoyances are getting to me. Before next week I will be running viper Rom. Sucks they don't have a fix for the multitasking yet tho. If they did I would flash today.

    Sent from OG EVO LTE with Android Central Forums
    06-11-2012 05:31 AM
  20. zit1343's Avatar
    Alright guys, I figured about the problem,
    I read post on this thread but none of it helped me.

    than I tried to change the wireless channel for my router from auto to some different channel like 11 or whatever you want, if 11 doesnt work than try different number coz someone near you might be on same channel.

    this worked for me without any hardware replacement or software

    to change channel you need to go to your router setting like 192.168.1.1 for me

    Good luck
    07-17-2012 10:29 AM
  21. Topgonzo's Avatar
    The problem was related to a software issue. The ota I did yesterday fixed the WiFi issues I was having completely

    Sent from my EVO 4G LTE
    07-17-2012 11:11 AM
46 12
LINK TO POST COPIED TO CLIPBOARD