1. krcm0209's Avatar
    I'm not sure why a lot of people are getting horrible speeds on Sprint. Apparently where I live speeds are pretty good even though no network upgrades have been done in my area.
    05-27-2012 02:38 AM
  2. Dreamliner330's Avatar
    .... If only...
    05-27-2012 03:20 AM
  3. jimmiekain's Avatar
    @krcm0209 I heard that some people (depending on what area you live in) are able to make phone calls and use 3g at the same time. Have you tried this? Does it work in your area?
    05-27-2012 03:28 AM
  4. krcm0209's Avatar
    @krcm0209 I heard that some people (depending on what area you live in) are able to make phone calls and use 3g at the same time. Have you tried this? Does it work in your area?
    I haven't tried it. I don't ever find myself in situations where I would need that feature anyway.
    05-27-2012 03:40 AM
  5. Dreamliner330's Avatar
    Also, time of day matters. Most people are asleep at 3:33

    Post up some tests this afternoon...
    ericj12 likes this.
    05-27-2012 04:25 AM
  6. ImNoPrince's Avatar
    @krcm0209 I heard that some people (depending on what area you live in) are able to make phone calls and use 3g at the same time. Have you tried this? Does it work in your area?
    Yup works here in B-more demo'ed it last night for a few Sprint guys at the Mall that didn't think it could work without WiFi . Stinks they didn't have anything in stock yet wanted a CarDock.

    As far as Speed I'm pulling between 900k and 1.8m down and 9k -1.1 up and more important it seems like once locked on the bars are way more stable then my OG evo and it didn't drop calls that much at all.

    Bring on LTE I can't wait.
    05-27-2012 06:54 AM
  7. ffejjj's Avatar
    Yep my 3g Sprint speeds have never been that bad. Sorry for the size but i dont know how to do thumbnail photo's

    05-27-2012 09:00 AM
  8. deeaycee's Avatar
    chicago
    Sunday, 9:50 am
    dl 1080kbps
    ul 209kbps
    3g here is usually painful. came from evo 4g.
    05-27-2012 09:51 AM
  9. dwightshrute's Avatar
    Yeah mine are dreadful in Austin, TX... Usually around 100-300kbps (mostly around 100 though) but I am down on the TX coast with only 1-2 bars and pull between 700-900+ kbps steadily. It definitely wasn't this bad until maybe a couple of months ago and you've got to assume that the network upgrade has to be the root problem, especially since I live in one of the lucky markets scheduled to get LTE first. It's going to be good when they flip the switch though!
    05-27-2012 10:12 PM
LINK TO POST COPIED TO CLIPBOARD