1. kevster1321's Avatar
    I'm having a little problem and i don't know if its some kinda customization thing or a bug. When I'm on a call in or out the caller can hear a random beep every once in awhile that i cannot hear. So further investigation i found out it happens every time i put the phone to my ear and the screen goes black it will beep on their end not mine. Is this a glitch/bug or something i can turn off. Can someone please try to replicate or let me know if anyone else is experiencing the same problem. This is one of a few issues I'm having with my new EVO LTE and will most likely will be replacing it for a new one very soon.
    05-27-2012 01:17 PM
  2. TrajDroid's Avatar
    Bump

    Sent from my ADR6425LVW using Android Central Forums
    05-27-2012 02:41 PM
  3. kevster1321's Avatar
    So it only happens when your connected to an airave

    Sent from my EVO using Android Central Forums
    05-27-2012 03:55 PM
  4. rckhrd's Avatar
    I am experiencing the same thing on my Evo LTE. Every time I talk to someone they complain that they are hearing beeps. The only time it doesn't happen is when I have the speaker on. It must be the proximity sensor that is causing it because I've noticed that every time it beeps, the screen either darkens or lightens.
    06-05-2012 07:02 AM
  5. nth_79's Avatar
    This happens to me too, but it seems to go away when I reset the phone.
    Has anyone found a resolution to this?

    I also have an Airave, so it could be related to that. However, the beeps are during the call and not in the first few seconds of the call.
    I'm rooted, but using the stock rom. I also use tasker, which is the only significant difference from another EVO 4GLTE that I have that doesn't have this beeping problem.
    07-23-2012 04:32 PM
LINK TO POST COPIED TO CLIPBOARD