01-25-2013 10:27 PM
57 123
tools
  1. Hitechrv's Avatar
    I was able to install it on my original 4g Evo by installing Firefox, then using Firefox to go to FoxFi Installer and download version 1.91.3 then install it. I am getting the error about htc hotspot lock not letting wifi mode activate. Am I doing something wrong? I am on Sprint.
    09-09-2012 08:38 AM
  2. adventure95004's Avatar
    I was able to install it on my original 4g Evo by installing Firefox, then using Firefox to go to FoxFi Installer and download version 1.91.3 then install it. I am getting the error about htc hotspot lock not letting wifi mode activate. Am I doing something wrong? I am on Sprint.
    I was having trouble with my evolte after update, the link you had worked to update FoxFi it works fine including the password function
    Thanks :-)

    Sent from my EVO using Tapatalk 2
    09-09-2012 04:15 PM
  3. cuffs50's Avatar
    It works fine for my lte but won't work on the wife's og evo. Gives the blocked by sprint thing and says you can use the bluetooth feature only. Never tried it so not sure if it works.

    Sent from my EVO using Android Central Forums
    09-11-2012 06:29 PM
  4. axllebeer's Avatar
    Everything working fine here after the most recent update and before on my Evo LTE
    09-11-2012 09:54 PM
  5. Zookeeper63's Avatar
    installed Foxfi after the update on my new LTEvo, it works for a while, then it stops transmitting and I get an error message saying a task manager or battery conservation app is shutting down the wifi I've turned off the task manager and still get random shut downs. Any ideas?
    09-12-2012 01:28 AM
  6. djrez's Avatar
    The same thing is happening to me. I have the full version and it shuts down after a while with a notice about the battery conservation or a task manager may have shut wifi off. The only thing I can do is completely restart my phone. It's very annoying, did anyone find a solution for this? I also have an HTC EVO LTE.
    01-25-2013 09:56 PM
  7. crxssi's Avatar
    The same thing is happening to me. I have the full version and it shuts down after a while with a notice about the battery conservation or a task manager may have shut wifi off. The only thing I can do is completely restart my phone. It's very annoying, did anyone find a solution for this? I also have an HTC EVO LTE.
    This is essentially a dead thread. FoxFi is broken in Jellybean. It won't work for a "while", it won't work for a "short time" either. There is no news if there will ever be a fix.

    http://forums.androidcentral.com/htc...elly-bean.html
    01-25-2013 10:27 PM
57 123
LINK TO POST COPIED TO CLIPBOARD