Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 57
Like Tree5Likes
  1. Thread Author  Thread Author    #1  

    Default So... foxfi works on the Evo

    I was under the impression that foxfi (a no root tethering app) did not work on any HTC phone.... out of shear boredom I decided to install it just to see what would happen.

    Low and behold, I am now typing this from my kindle fire while tethering it to my unrooted Evo.

    I don't seem to be able to use any wireless security, but that is a minor issue to me.

    Sent from my Kindle Fire using Android Central Forums
    Thanked by 4:
    crxssi and Va1ha11a like this.
  2. #2  
    NicksGarage's Avatar

    Posts
    727 Posts
    Global Posts
    899 Global Posts
    ROM
    Stock

    Default Re: So... foxfi works on the Evo

    Yes, working for me too but I figure that HTC or Sprint will send out an update that breaks it. I don't need wifi tethering often.
    Kyo 6035 > Kyo 7135 > Palm 800W > HTC EVO 4G > HTC EVOLTE > HTC One (M8) + Nexus 9 + G Watch R
  3. #3  
    crxssi's Avatar
    Linux: The power beneath

    Posts
    2,253 Posts
    Global Posts
    2,572 Global Posts

    Default Re: So... foxfi works on the Evo

    Indeed it does work. I agree that it probably won't last. Too bad Foxfi has no way to screen incoming connections like many of the other apps do.
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default

    Well hopefully, with sprint pulling the direct link from the play store, it will take longer for them or HTC to take notice... fingers crossed.
  5. #5  

    Default

    Quote Originally Posted by NicksGarage View Post
    Yes, working for me too but I figure that HTC or Sprint will send out an update that breaks it. I don't need wifi tethering often.
    Yes, like they did for the Photon. Fortunately, I got it downloaded for mine before they did this. My wife wasn't so lucky.
  6. #6  

    Default

    Quote Originally Posted by BergerKing View Post
    Yes, like they did for the Photon. Fortunately, I got it downloaded for mine before they did this. My wife wasn't so lucky.
    Not there anymore. :-(

    Sent from my HTC EVO 4G LTE using Android Central Forums.
  7. #7  

    Default

    An update shouldn't keep foxfi from working. I have it on my Epic 4G Touch and it works fine. I also have the apk file on my Google Drive so I can install it without sprint blocking it in the market.

    Sent from my SPH-D710 using Android Central Forums
  8. #8  

    Default

    Quote Originally Posted by ajonesma View Post
    An update shouldn't keep foxfi from working. I have it on my Epic 4G Touch and it works fine. I also have the apk file on my Google Drive so I can install it without sprint blocking it in the market.

    Sent from my SPH-D710 using Android Central Forums
    I tried to download it from Google Play, and it didn't show up. Then I downloaded the version from the web for Sprint phones, and the updated version worked, but with very limited data. Something like a limit of 186 MB for the app. The older version wasn't limited.
  9. #9  

    Default Re: So... foxfi works on the Evo

    According to devs on the Play page, here is the alternate download link. And it looks phone - friendly. FoxFi Installer

    sabbys
    Thanked by 4:
    lotsalocs likes this.
  10. Thread Author  Thread Author    #10  

    Default

    I am not sure if this is because I downloaded it before it was blocked, but all I have to do is google search "foxfi" from my phones browser and click on the google play link and it opens google play and downloads no problem.
  11. #11  

    Default Re: So... foxfi works on the Evo

    Quote Originally Posted by sabbys View Post
    According to devs on the Play page, here is the alternate download link. And it looks phone - friendly. FoxFi Installer

    sabbys
    Thanks For the link.

    Downloaded it on my computer.

    Dragged it to my dropbox.

    Opened dropbox on my phone.

    Opened the *.apk

    Installed it.


    works like a champ!
    delthor7 likes this.
  12. #12  

    Default Re: So... foxfi works on the Evo

    Quote Originally Posted by decke003 View Post
    I don't seem to be able to use any wireless security, but that is a minor issue to me.
    True but I don't want everyone and their brother connecting either. I do hope they get the security part functioning correctly.

    Does anyone else know how to change the name of the connection? I've looked in various locations and for the life of me can't find where the name "AndroidAP" is located.

    Thanks in advance
  13. Thread Author  Thread Author    #13  

    Default

    AndroidAP is the default name for tethering in AOSP ICS. I am assuming HTC left this functionality in the phone but took away the ability to access it, and foxfi is accessing this hidden function... This is of course a complete hunch with nothing concrete to back it up. Makes sense to me though.
    Thanked by:
  14. #14  

    Default Re: So... foxfi works on the Evo

    so, I'm the only one that's getting the error message "WiFI mode can not be activated on HTC phones due to an HTC hotspot lock. Please use Bluetooth Mode instead. ???
  15. #15  

    Default Re: So... foxfi works on the Evo

    Quote Originally Posted by Ronedy View Post
    so, I'm the only one that's getting the error message "WiFI mode can not be activated on HTC phones due to an HTC hotspot lock. Please use Bluetooth Mode instead. ???
    Im getting the same message too, tried two version, like the 1.90 with the same results for each... maybe i missed the flight :-(
  16. #16  
    k000's Avatar

    Posts
    198 Posts
    Global Posts
    199 Global Posts

    Default

    How can it change unless Sprint pushed out silent updates.... As I didn't see any updates to os/fw getting updated.

    Sent from my EVO using Tapatalk 2
  17. #17  
    k000's Avatar

    Posts
    198 Posts
    Global Posts
    199 Global Posts

    Default

    Actually I just installed it via the link in this forum and it worked without a hitch.

    Sent from my EVO using Tapatalk 2
  18. #18  

    Default Re: So... foxfi works on the Evo

    .........
  19. #19  

    Default Re: So... foxfi works on the Evo

    Quote Originally Posted by TrueDrooid View Post
    Im getting the same message too, tried two version, like the 1.90 with the same results for each... maybe i missed the flight :-(
    Turn on the WiFi hotspot on Foxfi, not PDAnet.
    pete03usmc likes this.
  20. #20  

    Default

    Downloaded it and when I turn on WiFi hotspot it turns on my WiFi and uses that.

    Sent from my EVO using Android Central Forums
  21. #21  

    Default Re: So... foxfi works on the Evo

    just downloaded the apk and installed it without a hitch! as for the security issues mentioned, how/why is there an issue if the app or the addition of the foxfi add-on in the play store lets you use wpa2 password protection for your connection in addition to being able to change the name of your hotspot?
    Thanked by:
  22. #22  

    Default Re: So... foxfi works on the Evo

    Thank you! Thank you! Thank you! This is awesome! It worked perfectly with my nook color!
  23. #23  
    Glenn's Avatar

    Posts
    394 Posts
    Global Posts
    404 Global Posts

    Default Re: So... foxfi works on the Evo

    Quote Originally Posted by TrueDrooid View Post
    Im getting the same message too, tried two version, like the 1.90 with the same results for each... maybe i missed the flight :-(
    WFM... I updated to 1.90 today and tried it. Still works as before--Regardless of what SSID and password I enter for FoxFi, my computer only sees "AndroidAP" as the SSID, with no security encryption enabled.
  24. #24  

    Default

    I'm worried about getting charged for tethering.

    Sent from my EVO 4G LTE using Android Central Forums
  25. #25  

    Default

    Quote Originally Posted by Vysse View Post
    Downloaded it and when I turn on WiFi hotspot it turns on my WiFi and uses that.

    Sent from my EVO using Android Central Forums
    I'm having the same issue, what's weird is that for me it works with 3g when I first use foxfi, but when I just tried again now it's activating WiFi. Same thing happened the first time I tried foxfi last week. It's not a data and cache clearing issue as I just went into app settings and cleared all that out. Anybody having similar issues on the second use.

    Sent from my EVO using Android Central Forums
Page 1 of 3 123 LastLast

Posting Permissions