1. Glenn's Avatar
    I'm not sure if this is an ICS-specific or an HTC-specific, but the official Facebook app have always had issues, so I guess this is just another one to add to the list.


    The issue: If I use the phone's Gallery, and choose to share photos with the official Facebook app, for each file that I chose to upload, it shows up twice in the progress bar, and after each photo is uploaded properly, there is still an associating upload progress bar that's stuck at 0%, and there is no option to cancel or clear the progress bar(s).

    Anyone else notice this? When this first happened, I was trying to upload multiple pictures, and thought there was something wrong with Sprint's network.

    So far, I've found two ways to clear these bogus progress bars:
    1. Reboot the phone
    2. Delete Facebook's app data



    Also, I found at least two ways to get around this issue:
    1. Upload pictures by opening the Facebook app, then choosing a picture from the gallery or take a new picture.
    2. Upload the pictures using Facebook for HTC Sense instead of the official Facebook app. Upside is that people can be properly tagged and multiple photos can be sent in one batch. Downside is that the location where the photos were taken cannot be specified.



    Hopefully Facebook will fix this bug soon. But it's Facebook, so that's probably not going to happen.
    heyyu likes this.
    05-29-2012 02:43 AM
  2. Mikey47's Avatar
    I'm not sure if this is an ICS-specific or an HTC-specific, but the official Facebook app have always had issues, so I guess this is just another one to add to the list.


    The issue: If I use the phone's Gallery, and choose to share photos with the official Facebook app, for each file that I chose to upload, it shows up twice in the progress bar, and after each photo is uploaded properly, there is still an associating upload progress bar that's stuck at 0%, and there is no option to cancel or clear the progress bar(s).

    Anyone else notice this? When this first happened, I was trying to upload multiple pictures, and thought there was something wrong with Sprint's network.

    So far, I've found two ways to clear these bogus progress bars:
    1. Reboot the phone
    2. Delete Facebook's app data



    Also, I found at least two ways to get around this issue:
    1. Upload pictures by opening the Facebook app, then choosing a picture from the gallery or take a new picture.
    2. Upload the pictures using Facebook for HTC Sense instead of the official Facebook app. Upside is that people can be properly tagged and multiple photos can be sent in one batch. Downside is that the location where the photos were taken cannot be specified.



    Hopefully Facebook will fix this bug soon. But it's Facebook, so that's probably not going to happen.
    This is strange. This happens my wife's phone but not mine.

    There is another way together rid of it though, just force close the Facebook app, no need to clear the cache.
    wipeout and Glenn like this.
    05-29-2012 03:28 AM
  3. smallpsych's Avatar
    Happens on my phone, too. Nice to know there's a fix that doesn't involve rebooting the phone.
    05-29-2012 05:38 AM
  4. TonyLibations's Avatar
    It happened with mine as well. It let me choose uninstall(even though it's bloatware), I then restarted, opened Google Play, found Facebook and hit update which fixed the problem. I think it somehow had a duplicate facebook app, but an older version.
    Topgonzo and Glenn like this.
    05-29-2012 06:44 AM
  5. dskwerl's Avatar
    I upload using Facebook For HTC Sense, the uploads go through the whole process and confirm finished, but then the photos never show up in the album on Facebook.
    05-29-2012 07:50 AM
  6. heyyu's Avatar
    I've got the same issues. Thanks for the suggested fixes.
    05-29-2012 08:59 AM
  7. devgrp's Avatar
    I've had this problem too. So now I just use FB for sense
    05-29-2012 09:49 AM
  8. Glenn's Avatar
    It happened with mine as well. It let me choose uninstall(even though it's bloatware), I then restarted, opened Google Play, found Facebook and hit update which fixed the problem. I think it somehow had a duplicate facebook app, but an older version.
    Thanks, I'll give this a try and see if it fixes the issue.
    05-30-2012 01:27 AM
  9. imex99's Avatar
    Same issue, trying the fix now...

    Sent from my EVO using Tapatalk 2
    07-05-2012 09:30 PM
  10. Shadnic's Avatar
    It's happened to me as well. Very annoying.

    I've thought about just uploading using facebook for sense, but it seems to only give you the option of tagging/captioning pictures and putting them straight into an album. Often I want to post a picture to my wall with commentary (which is different than captioning I believe. Captions you can only see once you've clicked on the picture, where as normal text would appear in the body of the post containing the picture). Can anyone tell me if this is true or if I'm just mistaken?
    07-05-2012 11:18 PM
  11. Glenn's Avatar
    It's happened to me as well. Very annoying.

    I've thought about just uploading using facebook for sense, but it seems to only give you the option of tagging/captioning pictures and putting them straight into an album. Often I want to post a picture to my wall with commentary (which is different than captioning I believe. Captions you can only see once you've clicked on the picture, where as normal text would appear in the body of the post containing the picture). Can anyone tell me if this is true or if I'm just mistaken?
    Depends on if you've been switched over to timeline or not.
    07-06-2012 12:37 AM
  12. dawnireland's Avatar
    Does anyone know where Facebook posts are stored on the HTC EVO 4G? I uploaded a photo with text, but it never showed up on FB. Is the posting stored somewhere that I could retrieve it?
    02-22-2013 07:52 PM
LINK TO POST COPIED TO CLIPBOARD