Results 1 to 9 of 9
Like Tree2Likes
  • 1 Post By geauxlsutigers
  • 1 Post By ericj12
  1. Thread Author  Thread Author    #1  
    rwestiv's Avatar

    Posts
    10 Posts
    Global Posts
    48 Global Posts

    Default Turn off Gmail notifications?

    I've searched about this on the forum and the net in general, but I can't seem to find an answer.

    How do I turn off the Gmail notifications? I use the native/HTC app for my mail notification, so the Gmail notifications are redundant/annoying.

    I was able to disable this on my old 3vo but now I can't figure it out.

    Can someone help?

    Thanks,

    GBA
  2. #2  

    Default

    Gmail, menu at bottom left(three dots)new for ICS,general settings, notifications.

    sent from my Evo4LTE
  3. Thread Author  Thread Author    #3  
    rwestiv's Avatar

    Posts
    10 Posts
    Global Posts
    48 Global Posts

    Default Re: Turn off Gmail notifications?

    Merc81, thanks, but under the general settings there isn't anything that says notifications.

    What am I missing?
  4. #4  

    Default Re: Turn off Gmail notifications?

    I just went to Settings > Accounts & Sync > Google > and unchecked the Gmail sync. This will stop the native Gmail app notifications but wont affect the HTC Email client notifications. Its the only way I have been able to do it.
    Thanked by 3:
    carrie918 likes this.
  5. #5  
    ericj12's Avatar

    Posts
    187 Posts
    Global Posts
    190 Global Posts

    Default Re: Turn off Gmail notifications?

    go into gmail. click the 3 dots menu button on bottom right > settings > then it should say general settings and your email address underneath. click your email address. there is a check box for email notification. uncheck it. no more notifications....
    Thanked by 3:
    khull808 likes this.
  6. #6  

    Default

    Quote Originally Posted by ericj12 View Post
    go into gmail. click the 3 dots menu button on bottom right > settings > then it should say general settings and your email address underneath. click your email address. there is a check box for email notification. uncheck it. no more notifications....
    Thanks ...I forgot click onto email name, was in there once since I had phone.:thumbup:

    sent from my Evo4LTE
  7. #7  

    Default Re: Turn off Gmail notifications?

    Quote Originally Posted by ericj12 View Post
    go into gmail. click the 3 dots menu button on bottom right > settings > then it should say general settings and your email address underneath. click your email address. there is a check box for email notification. uncheck it. no more notifications....
    Thank you SO MUCH. I have been trying to figure this out for 2 days. I knew it had to be in the gmail settings but didn't know to click on my email. It was much easier on my orig. Evo.
  8. #8  

    Default Re: Turn off Gmail notifications?

    Thanks!! Works on my HTC one.
  9. #9  

    Default Re: Turn off Gmail notifications?

    Thank you! Thank you!. I've been trying to figure out how to stop all notifications for gmail and never considered it was actually the HTC app that was throwing them up. Checked the settings in that app and voila no more notifications.

Posting Permissions

B