1. BroadcastJunkie's Avatar
    I keep getting this notification multiple times a day. Don't know what it is, but how do I make it stop! Also what is it!
    06-04-2012 10:02 AM
  2. bc2k's Avatar
    Likewise. No idea what it is.
    06-04-2012 10:07 AM
  3. dyphx's Avatar
    I am experiencing the same issue. would love to know what is causing it and how to stop it
    06-04-2012 10:08 AM
  4. BroadcastJunkie's Avatar
    I think its something to do with internal storage. just my guess, because sometimes i cant download sss. even 100kb files fail to download. says storage is insufficient. but its not, have a 32gb in there as well. so i have plenty of space to play with. but i still get the issue. im going to do a hard reset, because this is really getting to me
    06-04-2012 10:30 AM
  5. secretmethod70's Avatar
    I keep getting this too. No idea why. I've been wondering if it's related to the other issue I've been experiencing when "too many" apps have been moved to phone storage.

    Sent from my EVO using Android Central Forums
    06-04-2012 12:20 PM
  6. BroadcastJunkie's Avatar
    I keep getting this too. No idea why. I've been wondering if it's related to the other issue I've been experiencing when "too many" apps have been moved to phone storage.

    Sent from my EVO using Android Central Forums
    I've moved ZERO apps to SD card storage. The only thing I had going to the SD card was pictures. phone storage I was keeping for apps, and SD card was for media. So, it can't be the same issue. besides it was happening before I moved anything to my SD card, even the pictures.

    I just finished the hard reset, using my MSL number and ##786#. I have yet to see the notification for it. Can't say its gone for sure, but I'm positive I saw it when i first got my phone and installed apps. All my apps are back and I have yet to see it. I will report back if i see it again, which i hope I wont. Give this a try if you feel its an issue. i think this was stopping me from downloading via web browsers as well. I really think it was a storage hiccup and it was causing the phone to keep checking to see, which always resulted in failure which is why the message would state the content is not updated. just my best guess
    06-04-2012 01:15 PM
  7. Crimson's Avatar
    I got that when I first got my phone for the first 3-4 days. I was traveling at the time so I don't know if it was related because I was also getting the notification about not being able to set the time zone. Since I've been home, I've not gotten it again. No idea what it was but if you just got your phone it might go away just over time like it did for me.


    BTW - I got them both on me and my wife's phones. We were sprint.com pre-orders and it stopped doing that after 3-4 days.
    06-04-2012 01:39 PM
  8. BroadcastJunkie's Avatar
    I got that when I first got my phone for the first 3-4 days. I was traveling at the time so I don't know if it was related because I was also getting the notification about not being able to set the time zone. Since I've been home, I've not gotten it again. No idea what it was but if you just got your phone it might go away just over time like it did for me.


    BTW - I got them both on me and my wife's phones. We were sprint.com pre-orders and it stopped doing that after 3-4 days.
    I was also on the preorder batch. but it was happening the whole time. i was also riding it out hoping it went away on its own. but, it didnt. so far it looks to be good. wish it told me which content failed to update so i can figure out what was the cause. but whatever, as long as its gone, ill be ok. Thanks for your input. Some people may just want to hold out a few more days. but it seemed to be effecting the use of downloading things to my phone. all downloads would fail, not just start and fail as if you lost a connection but just fail to start. download the last episode of game of thrones now as a test... hope it work haha
    06-04-2012 01:45 PM
  9. dyphx's Avatar
    I think I've discovered what is causing this. I believe the culprit is the Weather widget. I disabled "Weather" in accounts & sync and have not seen this error for the past few hours. I will re-enable it after a few more hours and see if the error returns. Can anyone else verify this as well?

    EDIT: Nope, I just saw the error again, so it's not the Weather. I sure hope this gets resolved soon
    06-04-2012 04:34 PM
  10. Lagorval's Avatar
    I don't think this is an EVO-specific issue, I was also getting this error on occasion when I was using the Galaxy S II. It's either a Sprint network problem or it's tied to a specific app I have yet to pinpoint.

    Lol, the error came up as I was typing the above . Hmm, wonder if it's Google Reader.

    Sent from my EVO 4G LTE PhD MD OMG LOL
    06-06-2012 06:58 AM
  11. BroadcastJunkie's Avatar
    I can honestly say that a hard rest fixed this issue for me. I have yet to see it, where i was seeing it multiple times a day. I'm happy with the results
    06-07-2012 04:22 PM
  12. svargas05's Avatar
    I think it's the Facebook app....

    I've seen it specifically pop up with that app.
    06-07-2012 06:59 PM
LINK TO POST COPIED TO CLIPBOARD