1. kmmill00's Avatar
    I picked up my EVO on Saturday. Every picture I have posted from the camera (not from downloads, oddly) using either the Facebook app or Facebook for Sense has uploaded twice. Has anyone else had this issue? Or does anyone know how to fix it?
    06-05-2012 10:36 AM
  2. ImNoPrince's Avatar
    Only thing I can think of is do you have Auto Upload already enabled , that would be 1 upload and then when you upload through share that would be 2.
    06-05-2012 10:46 AM
  3. kmmill00's Avatar
    I thought about that, but it's not uploading every photo I take. It's just double uploading (along with the captions and tags I add) anything I select to post.
    06-05-2012 10:55 AM
  4. Nasko's Avatar
    I have the same problem.
    06-05-2012 12:05 PM
  5. ImNoPrince's Avatar
    Interesting only other thing I would try is Disable the App in Facebook (log out and back in) and let it reconnect maybe it's something like that .I think my Tweetcaster was doing something like that .
    06-05-2012 12:28 PM
  6. kmmill00's Avatar
    I may try an uninstall/reinstall... I just don't want to (lazy)
    06-05-2012 12:39 PM
  7. TonyLibations's Avatar
    I've tried everything and nothing.
    06-05-2012 09:40 PM
  8. henderjr's Avatar
    I have the same issue. If you figure it out do share. I am running the Viper ROM.

    Sent from my LePanII using Tapatalk 2
    06-05-2012 09:57 PM
  9. kmmill00's Avatar
    I have the same issue. If you figure it out do share. I am running the Viper ROM.

    Sent from my LePanII using Tapatalk 2
    I'm not rooted, but I ended up uninstalling all FB app updates and clearing the data in both that and FB for HTC Sense. Did a "battery pull". Then logged back into FB app. Then updated. It's working right as of now.
    06-06-2012 09:35 AM
  10. Christine Manzella's Avatar
    how do you disable auto download of pics to fb?
    04-04-2013 09:31 PM
LINK TO POST COPIED TO CLIPBOARD