03-26-2014 09:43 PM
31 12
tools
  1. BBPimp85's Avatar
    Wifi tether does nothing. It just sits there. I checked several times and I indeed have root access.
    cabbie likes this.
    06-05-2012 03:23 PM
  2. jaandca1's Avatar
    Open Wifi Tether and go into the settings and change the device profile to generic ics and that should fix it.
    clark61, BBPimp85 and cabbie like this.
    06-05-2012 04:03 PM
  3. BBPimp85's Avatar
    Open Wifi Tether and go into the settings and change the device profile to generic ics and that should fix it.
    You sir....... Are a king. Thanks.
    cabbie likes this.
    06-05-2012 04:25 PM
  4. cabbie's Avatar
    This worked for me too, tethered my laptop and touchpad through it. Many thanks!
    06-06-2012 12:17 AM
  5. dewey brunner's Avatar
    Rooted new evo lte so could get wifi tether. No problem on old evo 4g. No client lists show up. which download should I use? Tried several, but none work. How to get client to show?
    06-06-2012 02:34 PM
  6. alvin319's Avatar
    Rooted new evo lte so could get wifi tether. No problem on old evo 4g. No client lists show up. which download should I use? Tried several, but none work. How to get client to show?
    Make sure you are using Wifi Tether not Wireless Tether. Go into settings and change the device-profile to generic ICS.
    06-06-2012 02:40 PM
  7. fupduk's Avatar
    Rooting the EVO 4G LTE is super easy, but WiFi Tethering still isn't working for me. I have uninstalled/reinstalled WiFi Tether, un-rooted/re-rooted my device, selected several different device profiles, tried with and without access control and encryption, changed the passphrase, enabled and disabled MSS clamping and Routing fix, (Re)-installed binaries/configs, rebooted the phone and the laptop, and even put the phone into and out of airplane mode. Are there any other tricks I can try?
    06-06-2012 02:49 PM
  8. teejay69's Avatar
    I am new to Android. Just left my Palm Pre homebrewed to max, and want to learn how to do the same with my new EVO 4G LTE. Especially wiFi Tethering to run my Touchpad. How do I do this please?
    nikiva101 likes this.
    06-06-2012 04:22 PM
  9. dewey brunner's Avatar
    Changed device in settings to ICS which did the trick. After many hours, this worked. Thanks
    06-06-2012 04:37 PM
  10. tjy777's Avatar
    I tried all the above and still can not get wifi tether to work. My laptop and touchpad used to connect flawlessly with OG Evo but now my laptop says no internet connections and touch pad say tap to configure address
    06-07-2012 01:33 PM
  11. solo1's Avatar
    * Change Device-Profile > Generic ICS

    * Make sure Routing fix is enabled

    * Select Enable WiFi-Encryption if you want to use WPA/WPA2-PSK (and dont forget to change the default password!)

    **** some people have been having trouble if they dont enable MSS clamping in the settings ***
    revrob330, ManSniper and stevek28 like this.
    06-07-2012 01:56 PM
  12. tjy777's Avatar
    double checked the 3 you mentioned and everything was set but still unable to connect-my laptop now says no network access and touch pad still says tap to configure
    06-07-2012 02:33 PM
  13. solo1's Avatar
    double checked the 3 you mentioned and everything was set but still unable to connect-my laptop now says no network access and touch pad still says tap to configure
    Are your Touchpad and Laptop seeing the AnndroidTether connection?
    06-07-2012 02:36 PM
  14. tjy777's Avatar
    yep they both find the connection just can't get internet for some reason. while they were both connected I fired up the browser on my phone and it worked so data connection is good
    06-08-2012 02:55 AM
  15. fupduk's Avatar
    I finally got it working. I did a factory data reset, rooted, installed wifi tether, and set the profile to Generic ICS. BINGO, everything works! It must've been an app I had installed that was hosing me up.
    06-08-2012 08:42 AM
  16. teejay69's Avatar
    FoxFi and its add on solved my tethering issue! It works like a charm, and does not require rooting!! Yippee!
    07-07-2012 01:37 PM
  17. SycoKU's Avatar
    * Change Device-Profile > Generic ICS

    * Make sure Routing fix is enabled

    * Select Enable WiFi-Encryption if you want to use WPA/WPA2-PSK (and dont forget to change the default password!)

    **** some people have been having trouble if they dont enable MSS clamping in the settings ***
    The trick for me was Enabling Routing Fix. Thanks a ton!!!
    08-09-2012 10:36 AM
  18. eskripoc's Avatar
    I've tried all of your above suggestions and nothing works. my ipad recognizes the wifi from my htc evo 4g but it just hangs. i'm running deck's reloaded. anybody have any suggestions????
    Also, there's no MSS clamping option in settings...
    Kimmy Black likes this.
    10-04-2012 04:33 PM
  19. Kimmy Black's Avatar
    I have tried everything there is to try on my Samsung Galaxy 3 to hook up to the tether.. I have did everything you all have said and I still not get the tether to work. The phone is rooted I am ready to go back to the EVO because I know it works. I even signed up with the hot spot for sprint for 49.00 a month and that data lasted about a week and I was getting ready to go over so I canceled it.. Please someone help me with this problem !!!!!! :-)
    12-07-2012 06:16 AM
  20. benny3's Avatar
    I have tried everything there is to try on my Samsung Galaxy 3 to hook up to the tether.. I have did everything you all have said and I still not get the tether to work. The phone is rooted I am ready to go back to the EVO because I know it works. I even signed up with the hot spot for sprint for 49.00 a month and that data lasted about a week and I was getting ready to go over so I canceled it.. Please someone help me with this problem !!!!!! :-)
    With the SG3 you might to try this.....[App-Mod/Source] WifiTether for JB TouchWiz Roms - xda-developers
    12-07-2012 06:46 AM
  21. clark61's Avatar
    Thanks....4 days of searching...you just fixed my Note II
    04-13-2013 01:54 PM
  22. sarriahbrownie's Avatar
    Im trying to use the wi fi treve method and i keepgetting an error for routing fix whats the issue?
    10-16-2013 03:46 PM
  23. crxssi's Avatar
    Im trying to use the wi fi treve method and i keepgetting an error for routing fix whats the issue?
    Are you rooted?
    10-16-2013 06:23 PM
  24. sarriahbrownie's Avatar
    Are you rooted?
    Yes I'm rooted with s off i had the stiock rom and tried and also alterrom, I have not tried with the rom im on which is nitrous i am on Sprint.....thx for your time please respond if you can help
    11-16-2013 03:54 PM
  25. crxssi's Avatar
    Yes I'm rooted with s off i had the stiock rom and tried and also alterrom, I have not tried with the rom im on which is nitrous i am on Sprint.....thx for your time please respond if you can help
    Believe it or not, I have never rooted this phone, so I am not going to be much help.
    11-16-2013 05:29 PM
31 12
LINK TO POST COPIED TO CLIPBOARD