1. odror's Avatar
    I just got the new evo 4g lte. When using google navigation I cannot find the menu button.
    I had to quit using navigation because I was not able to stop the NAV voice commands.
    06-06-2012 09:47 AM
  2. b1time's Avatar
    There you go...
    06-06-2012 10:00 AM
  3. odror's Avatar
    I do not have that menu button on my screen. I have the "searching for GPS..." No menu button next to it.
    06-06-2012 10:04 AM
  4. RehniePants's Avatar
    I had that same problem. What you have to do is...
    When on the navigation and the voice is talking to you, hit the back button on the phone (one of the three physical buttons on the bottom). It will prompt you to quit the navigation and it will shut up.
    06-06-2012 10:05 AM
  5. odror's Avatar
    I had that same problem. What you have to do is...
    When on the navigation and the voice is talking to you, hit the back button on the phone (one of the three physical buttons on the bottom). It will prompt you to quit the navigation and it will shut up.
    When I do that (which I did) it exits the navigation. How did you restore that menu button. Do I need to wait for an update (I have the latest version)
    06-06-2012 10:17 AM
  6. RehniePants's Avatar
    Didnt you want to stop the navigation? Or do you just want silence? If the latter, cant you just turn down the volume with the volume buttons like any other app?
    06-06-2012 10:29 AM
  7. odror's Avatar
    It Is OK now. There was an update. Now I can see the menu.
    06-06-2012 10:40 AM
LINK TO POST COPIED TO CLIPBOARD