1. pjrake's Avatar
    The time setting keeps appearing on the notification bar. Anyone else having the same problem?

    Sent from my EVO using Tapatalk 2
    06-06-2012 10:18 AM
  2. kmmill00's Avatar
    Yes. I've had to update my time zone a few times.
    06-06-2012 10:19 AM
  3. bc2k's Avatar
    Someone posted elsewhere that you can un-check a setting for automatic time zone updates - Settings -> Date & time -> Automatic time zone - and make this problem go away. Doesn't actually solve the problem but should make the wonky notifications stop.
    06-06-2012 10:24 AM
LINK TO POST COPIED TO CLIPBOARD