1. fred72matt's Avatar
    Is anyone else getting phantom chimes and led flashing?

    Sent from my EVO using Android Central Forums
    06-08-2012 08:53 AM
  2. AlternetConcept's Avatar
    No sir. Not that I have noticed at least.
    06-08-2012 08:59 AM
  3. Mikey47's Avatar
    Probably the "data roaming" notification. By the time you turn your screen on it is gone. Turn off the roaming notifications and I bet you won't get anymore phantom notifications.
    06-08-2012 09:17 AM
  4. fred72matt's Avatar
    I will try that..

    Sent from my EVO using Android Central Forums
    06-08-2012 10:33 PM
  5. shepherdofthedamned's Avatar
    Are you using a 3rd party messaging app? If so, make sure that you turn notifications off in the default app. I am not assuming that you don't know what you're doing, just that the obvious is oft overlooked

    Sent From My Righteous EVO 4G LTE
    06-09-2012 06:26 AM
  6. castingon's Avatar
    My phantom LED flashing was because of the Yahoo Mail app. There's no way to stop the notification so I had to uninstall the app. Haven't had a phantom notification since.
    06-09-2012 06:35 AM
  7. fred72matt's Avatar
    No 3rd party messaging. The roam didn't work I will check out yahoo mail, but I had yahoo mail on the EVO 3D with no problems.

    Sent from my EVO using Android Central Forums
    06-09-2012 02:08 PM
  8. drhaller's Avatar
    For me it was the notification for 100% battery charge that was driving me nuts.
    10-08-2012 11:47 AM
  9. CountryDevil's Avatar
    I am having the same issue. I don't have any third party messaging apps or Yahoo Mail on mine. I also have the roaming alerts turned off. So I am not sure where mine are coming from.
    10-09-2012 04:15 PM
LINK TO POST COPIED TO CLIPBOARD