Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 31
  1. Thread Author  Thread Author    #1  

    Default play music app wont recognize mp3s

    Just picked up an EVO LTE tonight and I loaded a micro sd that I had from my epic 4g the issue I am having is that the play music app won't recognize all of my music. It only pulls certain songs. While the stock music app has no problem seeing all of the songs. Anyone else experiencing this issue? If so how do I fix it?
    Thanked by:
  2. #2  

    Default

    I had the same issue! Just ended up using power amp music player out of frustration instead.

    Sent from my EVO using Android Central Forums
  3. #3  

    Default Re: play music app wont recognize mp3s

    Yea I would love to resolve this issue. Been using power amp, but having to switch back n forth is getting old
  4. #4  

    Default

    Is this seriously not bothering anyone else?

    Sent from my EVO using Android Central Forums
  5. #5  

    Default

    I thought you can only use music you uploaded or download to play music to use play music. I have music in my sd card and over 2200 songs in play music. The only thing that bothers me is not being able to shuffle all my music together.

    Sent from my EVO using Android Central Forums
  6. #6  

    Default

    Quote Originally Posted by Judynnnn View Post
    I thought you can only use music you uploaded or download to play music to use play music.
    No, you can load music files onto your microSD card from anywhere and the Google Play Music app should recognize them with no problem. I'm not sure why its not recognizing the files...

    Sent from my EVO 4G using Android Central Forums
  7. Thread Author  Thread Author    #7  

    Default Re: play music app wont recognize mp3s

    I really wouldn't care if it wasn't such a pain in the *** to make playlists on the other music app. Anyone have a solution for this? Is power amp a good alternative?
  8. #8  

    Default

    What is the bit rate of the songs that won't play? Could a very high bit rate be causing the problem? Maybe the Music app cannot handle these high quality recordings. Just a thought...

    Sent from somewhere
  9. #9  
    bbtitanium's Avatar

    Posts
    31 Posts
    ROM
    Stock

    Default Re: play music app wont recognize mp3s

    I noticed that Play Music took a while to load all the songs, even local on the sd card.
  10. #10  

    Default Re: play music app wont recognize mp3s

    Personally i hate power amp

    I've used Mixzing since my ogevo days and i love it

    MixZing - The Ultimate Android Music Player
  11. Thread Author  Thread Author    #11  

    Default Re: play music app wont recognize mp3s

    Quote Originally Posted by Paradocks View Post
    What is the bit rate of the songs that won't play? Could a very high bit rate be causing the problem? Maybe the Music app cannot handle these high quality recordings. Just a thought...

    Sent from somewhere
    I am not sure of the bit rate. How can I check that? It doesn't seem that the other music app has this issue...
  12. Thread Author  Thread Author    #12  

    Default Re: play music app wont recognize mp3s

    Quote Originally Posted by bbtitanium View Post
    I noticed that Play Music took a while to load all the songs, even local on the sd card.
    I mean whats a long time? I can leave the app open for over an hour and its still missing a ton of songs.
  13. #13  

    Default Re: play music app wont recognize mp3s

    Try clearing the cache on the Play Music app, then force closing it then restarting Play Music. I had a similar issue where it wouldn't recognize music on my SDCard and the above steps cleared the issue up.
  14. #14  

    Default

    I disabled the music app, re enabled it and now it recognizes sd cars songs! Awesome thanks for the help.

    Sent from my EVO using Android Central Forums
  15. Thread Author  Thread Author    #15  

    Default Re: play music app wont recognize mp3s

    can someone tell me how to clear the cashe on this app?
  16. #16  

    Default Re: play music app wont recognize mp3s

    Worked for me too
  17. Thread Author  Thread Author    #17  

    Default Re: play music app wont recognize mp3s

    Quote Originally Posted by G3TCASHM0N3Y View Post
    I disabled the music app, re enabled it and now it recognizes sd cars songs! Awesome thanks for the help.

    Sent from my EVO using Android Central Forums
    How do you disable then reenable the play music app?
  18. #18  

    Default

    Go into settings, then Go into apps, find play music, click disabled, then enable.

    Sent from my EVO using Android Central Forums
  19. #19  
    ericj12's Avatar

    Posts
    187 Posts
    Global Posts
    190 Global Posts

    Default Re: play music app wont recognize mp3s

    Quote Originally Posted by Paradocks View Post
    What is the bit rate of the songs that won't play? Could a very high bit rate be causing the problem? Maybe the Music app cannot handle these high quality recordings. Just a thought...

    Sent from somewhere
    no thats def not what it is. i can play flac audio files i have on my dropbox and those have a way higher bitrate than an mp3
  20. #20  

    Default Re: play music app wont recognize mp3s

    .it probably is your sd card. you prob need atleast a class 4 micro sd card. take out your sd card and post sieze, class and how much data you actualy have on it.
  21. #21  

    Default Re: play music app wont recognize mp3s

    I have this same issue. The SD card worked fine in my old evo 3D and worked fine at first in the LTE then all of the sudden boom no SD card music. I've been using Mixing but I actually enjoy PLAY.... I force closed ..enabled..disabled.. no dice!
  22. Thread Author  Thread Author    #22  

    Default Re: play music app wont recognize mp3s

    Issue is resolved after disabling then closing. Everything shows up now.
  23. #23  

    Default Re: play music app wont recognize mp3s

    You need to disable clear cache and wipe data then enable it
  24. #24  

    Default Re: play music app wont recognize mp3s

    Quote Originally Posted by vertcobra99 View Post
    Just picked up an EVO LTE tonight and I loaded a micro sd that I had from my epic 4g the issue I am having is that the play music app won't recognize all of my music. It only pulls certain songs. While the stock music app has no problem seeing all of the songs. Anyone else experiencing this issue? If so how do I fix it?
    Thought it was me alone. I hadn't paid serious attention to the issue until a few days ago when I really needed to use the Play music player. No matter what I did, i cant get to recognize any songs other than what I purchased from Google. I am really pissed off...lol...
  25. #25  

    Default Re: play music app wont recognize mp3s

    That trick only lasts a few hours then music dissappears again. Now I can't get any player to recognise SD card music.

    And where is DISABLE on the Motorola Atrix 2 ??
Page 1 of 2 12 LastLast

Posting Permissions