1. jeff76ws6's Avatar
    This is killing me, guys. I can't for the life of me figure out how to reset the option when connecting to a pc. Currently it's set to "charge only" and I cant transfer any files. Come through for me, folks. TIA
    07-08-2012 05:32 PM
  2. ecaggiani's Avatar
    Settings > Connect to PC > Default connection type
    Anthonicia and jeff76ws6 like this.
    07-08-2012 06:05 PM
  3. Anthonicia's Avatar
    Don't have the issue, but thanks is due for u kind sir!

    Sent from my EVO using Android Central Forums
    07-08-2012 06:52 PM
  4. jeff76ws6's Avatar
    My stupid *** had disabled "connect to PC" so whenever I would click it, nothing would open. Enabled it again and what do you know... Thanks, ecagg.
    07-09-2012 02:16 PM
  5. Robert Goodman's Avatar
    No such option on my HTC EVO 4G LTE. Andriod 4.1.1 Certainly not under Settings. Now what?
    08-17-2014 06:44 PM
LINK TO POST COPIED TO CLIPBOARD