Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 25 of 25
Like Tree1Likes
  • 1 Post By imranmali3
  1. Thread Author  Thread Author    #1  
    Cowchip's Avatar

    Posts
    254 Posts
    Global Posts
    546 Global Posts

    Exclamation HTC you ruined my EVO with your OTA!!!

    Thanks for creating what is essentially a worthless brick when not on wi-fi.

    Nothing can sync even though I have 4/6 bars. Last week I was getting 2Mbps on 3G and couldn't be more happy. Now? Might as well throw it in the drawer.

    Does anybody know if you can roll back an OTA or have another solution?
  2. #2  
    Crimson's Avatar

    Posts
    202 Posts
    Global Posts
    363 Global Posts

    Default Re: HTC you ruined my EVO with your OTA!!!

    Have you done anything to try to fix it? Or do you just need a hug? Obviously not everyone is having that problem so I think either a reset is in order or a new phone.
  3. #3  

    Default

    I agree, what have you tried?

    But to answer your question, if you do a hard reset you will be back pre-OTA, just don't do the update in the restart process.
  4. Thread Author  Thread Author    #4  
    Cowchip's Avatar

    Posts
    254 Posts
    Global Posts
    546 Global Posts

    Default Re: HTC you ruined my EVO with your OTA!!!

    I've done multiple reboots, cycled the radio from CDMA/LTE to CDMA, force stopped about every app that was running and cleared cache.

    I even drove to an area where there is another tower and was practically parked underneath it, had 6/6 bars, still nothing. It's obvious it is receiving signal, but the software is doing nothing with it.

    With the numerous threads of people having various issues with the OTA, HTC needs to get their head out of their backside and roll it back.

    This is ridiculous.
  5. #5  

    Default Re: HTC you ruined my EVO with your OTA!!!

    No they don't. The OTA made a great working phone work even better in my situation and I'm sure I'm not the only one that this applies to. More people go to forums and comment sections on articles moreso to gripe than to praise, so of course you'd be reading more negative information than positive.
  6. #6  

    Default

    Is your mobile data on? If so don't do the stop all in the task manager. Ive had to restart many times because it closes essential apps. Just some things to try

    Sent from my HTC EVO 4g LTE
  7. #7  

    Default Re: HTC you ruined my EVO with your OTA!!!

    I am sorry for what happened to you, but don't forget that you have a 1 year warranty on your phone. My motto is: when in doubt, get phone replaced.
    delthor7 likes this.
  8. #8  

    Default

    Ok so mine works flawlessly. The problem with WiFi connectivity is solved. Problems with the month and date/location solved. Couldnt be happier. I've not heard other than this thread of any problems caused by the ota update.

    Sent from my EVO 4G LTE
    Thanked by:
  9. #9  

    Default Re: HTC you ruined my EVO with your OTA!!!

    I just started having syncing issues along with the People app no longer working.

    Touching the People app brings up a list but when you select a contact the screen goes black. Nothing. Make it hard to call or text people. You can't even see their number to do so.
  10. #10  

    Default Re: HTC you ruined my EVO with your OTA!!!

    Still no fix that I can see regarding the uncoupling of the ringer and the notifications. I've temporarily gone to an outside app to get around this issue. Hopefully HTC gets this done.
  11. #11  

    Default Re: HTC you ruined my EVO with your OTA!!!

    Quote Originally Posted by ditchparrot View Post
    Thanks for creating what is essentially a worthless brick when not on wi-fi.

    Nothing can sync even though I have 4/6 bars. Last week I was getting 2Mbps on 3G and couldn't be more happy. Now? Might as well throw it in the drawer.

    Does anybody know if you can roll back an OTA or have another solution?
    You can't roll back the OTA.

    Have you tried updating your PRL/PRI?

    Have you checked accounts and sync to make sure everything you want to sync is set to sync?

    Have you tried calling Sprint? They may need to do something like re-provision your phone or something else.
  12. #12  
    BigDinCA's Avatar

    Posts
    880 Posts
    ROM
    Stock

    Default Re: HTC you ruined my EVO with your OTA!!!

    I also think it sounds like more of a data provisioning issue. I would power down, then back up and Update Profile as soon as it boots up. There should also be a PRL update as well.
  13. #13  

    Default Re: HTC you ruined my EVO with your OTA!!!

    I had the same issue and couldn't deal with it anymore. I was tired of calling htc and sprint everyday and was interfering with my life. No more prl and profile updates. I was fed up.

    I went too AT&T and got the Gs3 and I am loving the speeds and the great phone. I did love the Evo and HTC, until this phone. Its a shame...

    Hopefully HTC and sprint will fix this for everyone to enjoy. I was a die hard HTC fan, but they really messed up on this one.
  14. #14  

    Default

    Quote Originally Posted by RyDawgBoston View Post
    I had the same issue and couldn't deal with it anymore. I was tired of calling htc and sprint everyday and was interfering with my life. No more prl and profile updates. I was fed up.

    I went too AT&T and got the Gs3 and I am loving the speeds and the great phone. I did love the Evo and HTC, until this phone. Its a shame...

    Hopefully HTC and sprint will fix this for everyone to enjoy. I was a die hard HTC fan, but they really messed up on this one.
    Wow, all that for a dud phone - never even tried replacing the phone, huh? .

    Have fun paying more just to have more dropped calls!
    Thanked by:
  15. #15  
    crxssi's Avatar
    Linux: The power beneath

    Posts
    2,096 Posts
    Global Posts
    2,415 Global Posts

    Default Re: HTC you ruined my EVO with your OTA!!!

    Quote Originally Posted by ditchparrot View Post
    I've done multiple reboots
    Unless you turned off "fast boot", you never really rebooted..... just saying....
    I would also suggest trying to update your PRL and if none of this works, contact Sprint and have them "re-provision" your data profile on the phone.

    I didn't have a single problem with the OTA update. Although it didn't fix anything with multitasking. What are all these other threads you are talking about with people having problems with the update.... I have not seen any.
    Click "Thanks" and/or "Like" button on posts where someone helped you or you liked the posting. Nexus 5 (T-Mobile), Nexus 10, Evo LTE, Evo 3D, Evo 4G
  16. #16  

    Default

    Quote Originally Posted by Mikey47 View Post
    Wow, all that for a dud phone - never even tried replacing the phone, huh? .

    Have fun paying more just to have more dropped calls!
    Was on my third one. I couldn't even get service at my house or my neighborhood, while everyone else on AT&T got full bars and screaming Lte. It was embarrassing.

    I don't mind paying for great service, but I refuse to pay for no service, can't connect to WiFi, bad multitasking, flickering screen, etc...

    If the service was great and had Lte and HTC fixed their phone, then I would have never left. Maybe in the future.
  17. Thread Author  Thread Author    #17  
    Cowchip's Avatar

    Posts
    254 Posts
    Global Posts
    546 Global Posts

    Default Re: HTC you ruined my EVO with your OTA!!!

    Quote Originally Posted by crxssi View Post
    Unless you turned off "fast boot", you never really rebooted..... just saying....
    I would also suggest trying to update your PRL and if none of this works, contact Sprint and have them "re-provision" your data profile on the phone.

    I didn't have a single problem with the OTA update. Although it didn't fix anything with multitasking. What are all these other threads you are talking about with people having problems with the update.... I have not seen any.
    Never had fast boot turned on.

    I did the PRL updates right after installing the OTA, did it again this morning just to try something as nothing was making a difference. Still didn't matter.

    The sync icon was in the notification bar constantly and my battery was down to 60% in about two hours. Like I said, I had full signal but it wasn't "connecting". The weather wasn't updating. Nothing. But I had at least four bars over this entire time and other Sprint phones were working just fine in our office.

    Last night after I did the update my download speeds were a 1/10th of what they were, or worse. Woke up this morning, turned off wi-fi and I had nothing.

    I was going to return it to factory default but I couldn't remember where that option was. As I was looking around for it all of a sudden an email popped in and everything was working again.

    I'd be happy if someone could explain that one...

    And as far as the other threads, they are there if you look for them. In fact, I didn't even know there was an OTA update until I stumbled upon one, then two, then three of them. I don't spend every waking moment on this website like some of you so I was a few days behind knowing that one was available.. Should have known better than to do the update after reading them, but just like everyone else thinks- "it'll never happen to me", so I did it anyway.

    It is obvious the update had a negative effect on the phone, and apparently not just mine. I understand that every phone is different and people have configured them in a billion different combinations of ways so it is impossible for a manufacturer to test for every iteration, but this sure seemed flaky to me. I blame Google Wallet.
  18. #18  
    BigSushi's Avatar

    Posts
    6 Posts
    Global Posts
    7 Global Posts

    Default Re: HTC you ruined my EVO with your OTA!!!

    Got a new phone from Sprint store today and it did not have the OTA installed. We installed it at the store. Everything seemed to be good on wifi. Come home no wifi. My first LTE worked on WIFI (not as well as my EVO 3D), Facebook was super slow. Maybe it's a router issue?? Everything else works as usual in my house on WIFI but the LTE. 3G speeds suck
  19. #19  

    Default Re: HTC you ruined my EVO with your OTA!!!

    Didn't think a factory data reset cleared the OTA? Did one on my phone and it's the same software version
  20. #20  
    crxssi's Avatar
    Linux: The power beneath

    Posts
    2,096 Posts
    Global Posts
    2,415 Global Posts

    Default Re: HTC you ruined my EVO with your OTA!!!

    Quote Originally Posted by wernd View Post
    Didn't think a factory data reset cleared the OTA? Did one on my phone and it's the same software version
    It won't. It simply restores all the user area back to factory default, which has the effect of removing all accounts, removing all apps, and restoring all settings to default (and some other stuff). It can not revert to a previous version of the OS (ROM). However, you CAN do that by flashing an RUU.
    Click "Thanks" and/or "Like" button on posts where someone helped you or you liked the posting. Nexus 5 (T-Mobile), Nexus 10, Evo LTE, Evo 3D, Evo 4G
    Thanked by:
  21. #21  
    cloak.n.dagger's Avatar

    Posts
    1,087 Posts
    Global Posts
    1,188 Global Posts
    ROM
    Never Stock

    Default Re: HTC you ruined my EVO with your OTA!!!

    Quote Originally Posted by wernd View Post
    Didn't think a factory data reset cleared the OTA? Did one on my phone and it's the same software version
    Did you do a reset to resolve a particular issue? If so, what was the issue and did it go away after the reset?
    -Stay thirsty my friends.
  22. #22  

    Default Re: HTC you ruined my EVO with your OTA!!!

    I was rooted with the one click root method and did the bonehead move of accepting the OTA. Now i'm stuck in a state somewhere between rooted and unrooted. I can't wifi tether because I'm not rooted and I can't use google wallet because it thinks I'm rooted. Basically I'm screwed I think

    Tried to unroot through the Su app, didn't work. Tried to reroot, didn't work. Factory data reset, didn't do anything other than let me spend more time with my phone in my hand
  23. #23  

    Default

    How can I tell if I installed the update correctly?

    Sent from my EVO using Android Central Forums
  24. #24  

    Default

    Quote Originally Posted by ceff7711 View Post
    How can I tell if I installed the update correctly?

    Sent from my EVO using Android Central Forums
    Settings > about > software version. Should be 1.22.651.3

    Sent from my EVO using Android Central Forums
  25. #25  

    Default Re: HTC you ruined my EVO with your OTA!!!

    Same hear, stuck in root limbo, insalled Voodoo OTA didn't help. Newbie needs a clue please.

Posting Permissions