Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Serious Lag with Contacts?

    I've had this phone since launch, and it's been smooth as butter and virtually lag free, until about a week or so ago. Now every time I try viewing any individual contact, it takes literally 20 seconds for the screen to appear (contact pic and all the info below it). I've tried restarting, powering off, clearing out cache, just about everything, and the lag persists. Anyone else experiencing this issue when trying to view individual contacts? I really haven't noticed any lag elsewhere, but this s obviously pretty annoying.
  2. #2  

    Default

    Just checked mine and I am not experiencing that. Good luck, sure you will figure it out.

    Sent from my EVO 4g lte
    love my evo.
  3. #3  

    Default

    Just tried mine to find that the contacts app was basically broken when it came to opening the full individual contacts. I don't know if you're rooted but I just fixed permissions with ROM manager and then restarted. Seems to work fine for me now.

    Sent from my EVO using Android Central Forums
  4. Thread Author  Thread Author    #4  

    Default Re: Serious Lag with Contacts?

    Quote Originally Posted by kronosqq View Post
    Just tried mine to find that the contacts app was basically broken when it came to opening the full individual contacts. I don't know if you're rooted but I just fixed permissions with ROM manager and then restarted. Seems to work fine for me now.

    Sent from my EVO using Android Central Forums
    Nope, not rooted. It's crazy how this literally paralyzes my phone for 20 seconds each time. How is this possible on such a high end device? Thinking this is an ICS issue, I played around with my old Evo 3D which has ICS now, but it doesn't have any lag with contacts. So frustrating!
  5. #5  

    Default

    Stock here and no lag with contacts or individual contacts.

    HTC EVO 4G LTE
  6. Thread Author  Thread Author    #6  

    Default Re: Serious Lag with Contacts?

    Quote Originally Posted by TraderGary View Post
    Stock here and no lag with contacts or individual contacts.

    HTC EVO 4G LTE
    Ok, thanks. Mine is still present.
  7. #7  

    Default

    Quote Originally Posted by ScottRx82 View Post
    Nope, not rooted. It's crazy how this literally paralyzes my phone for 20 seconds each time. How is this possible on such a high end device? Thinking this is an ICS issue, I played around with my old Evo 3D which has ICS now, but it doesn't have any lag with contacts. So frustrating!
    Well on any device with new software there are bound to be some bugs from time to time. If you don't want to root you could always try the good old factory reset.

    Sent from my EVO using Android Central Forums
  8. Thread Author  Thread Author    #8  

    Default Re: Serious Lag with Contacts?

    I'd rather not have to go thru a factory reset just for this. Hopefully there will be a software update soon that will take care of the lag. A pre-jellybean update obviously!

Posting Permissions

B