1. kiwicarlos741's Avatar
    Has anyone been having a problem where u open browser and no matter what it just goes into white screen out of no where (not all the time every once and a while) only way to get it to stop after its happeneed is restart the phone

    Sent from my EVO using Android Central Forums
    08-13-2012 06:53 PM
  2. fkpalm's Avatar
    Just happened to me tonight for the first time was going to reset.

    Sent from my EVO using Android Central Forums
    08-13-2012 07:03 PM
  3. Mikey47's Avatar
    This is happening with lots of apps on the EVO 4g LTE, see all the threads talking about Gmail, market, people, etc. For some reason it seems to only affect stock apps.
    08-13-2012 07:31 PM
  4. kiwicarlos741's Avatar
    Alright, I didn't know if I was the only one, its really annoying when it does happen and its just unresponsive and then says wait for app close or send report. Why do they even bother putting send report, its just like windows they don't do anything with it

    Sent from my EVO using Android Central Forums
    08-13-2012 09:56 PM
  5. masterxchief's Avatar
    I read somewhere that the google apps freezing up is caused by google wallet, if you uninstall updates on google wallet its supposed to fix it but I have not tried.

    The white screen in the browser thing, if its what I think it is, then you just need to double tap on the screen to zoom in and then double tap to zoom out and it usually loads the page. If thats not the issue then Im not sure, I use chrome cause I got sick of doing that
    08-13-2012 10:54 PM
  6. FaisDogg's Avatar
    Same thing was happening to me, but only happens when I have wallet setup...I tried hard reset which resolved the issued but restarted as soon as I setup wallet, now I have reset wallted, and I dont use it anymore no problem so far since I stopped using wallet.
    08-14-2012 01:10 AM
LINK TO POST COPIED TO CLIPBOARD