12-05-2012 01:11 PM
59 123
tools
  1. ImNoPrince's Avatar
    Looks like it went Live today

    08-17-2012 05:44 PM
  2. Michael4397's Avatar
    Earlier tonight, for the first time, I saw the "4G" icon light up on my phone (Samsung Galaxy S3).

    I was at York Road and Ashland (Paper Mill) Rd., a few hundred yards south of Hunt Valley Towne Center. The time was around 9:30PM. Unfortunately, I didn't think to run a "How fast is your connection" app, and take a screen shot. Frankly, as I was using the S3 to make a simple voice phone call, I can't even tell you how blindingly fast some webpage loaded. Sorry.

    I'm back home now, and can report that I'm not seeing any 4G signal. Given that I had a rather strong signal barely 1.5 miles south of here, I'm thinking it may be that 4G was only turned on for a limited time, and not that I'm out of the cell tower's range.

    Anyway, it's encouraging to have discovered signs of genuine, 4G LTE connectivity, given that the Baltimore area is supposed to go active within the next couple of weeks. Even more encouraging to have reason to believe that there will be a decent 4G LTE signal out in this part of the County, and not just in downtown Baltimore. Not that I have any problems getting by with 3G speeds, myself. But hey, I'll be happy to get 4G, even if I don't actually have all that much need for it. Better to have the speed and not need it, than to need it and not have it, right?
    --
    Michael
    08-17-2012 09:39 PM
  3. ImNoPrince's Avatar
    I'm in North B-City right off 83 It's still holding on very well here. I should be out and about tomorrow so will be checking some other fringe areas
    08-17-2012 09:43 PM
  4. TauntingBull's Avatar
    Maybe coming to DC soon?
    08-17-2012 09:50 PM
  5. Michael4397's Avatar
    Maybe coming to DC soon?
    According to the list at http://s4gru.com/index.php?/topic/212-network-visionlte-deployment-running-list/ , DC is still scheduled for September 2012. Which, in practice, probably means by the last day or two of September. So call it a month after Baltimore.
    08-17-2012 10:13 PM
  6. LS2982's Avatar
    Sprint is really urking me. I'm in Arundel mills MD and have 4G and 13 MB/s but I live 3 miles from downtown and my work is 2 miles from downtown and no 4G!!! CMON SPRINT!!!!!
    Sent from my EVO using Android Central Forums
    08-19-2012 12:20 PM
  7. dre22era's Avatar
    Was in Baltimore yesterday helping my sister move in her dorm room at Morgan State Univ. I can definitely report that I didn't get a 4G LTE signal. Was back in Baltimore this morning for church that's located off Liberty Road. Still no 4G LTE.
    I live in Columbia Maryland that's covered in Baltimore's Market. As of now, no 4G LTE shrugs
    08-19-2012 12:41 PM
  8. ImNoPrince's Avatar
    I was out on 40West just outside 695 and then up through from Towson -Huntvalley area and nothing as soon as I got back on 83 below Northern it picked back up and has been steady all day. I do a lot of driving for work so we will see where and how it is tomorrow.
    08-19-2012 02:01 PM
  9. kiwicarlos741's Avatar
    Was in Baltimore yesterday helping my sister move in her dorm room at Morgan State Univ. I can definitely report that I didn't get a 4G LTE signal. Was back in Baltimore this morning for church that's located off Liberty Road. Still no 4G LTE.
    I live in Columbia Maryland that's covered in Baltimore's Market. As of now, no 4G LTE shrugs
    This might just be a stupid question but did u put your network to only cdma or is it on cdma/lte

    Sent from my EVO using Android Central Forums
    08-19-2012 06:21 PM
  10. gpdaddy95's Avatar
    I'm in Columbia, MD and got it twice. Speeds of 11 mbps. Spotty reception, but considering I'm NEAR B'more and not in it and also that the startup hasn't been announced yet in the press, I'm not complaining. It's only gonna get better. (Of course, with no 4G and really crappy 3G it couldn't get any worse either so I guess the bar is set pretty low.)
    johnshaft likes this.
    08-20-2012 10:46 AM
  11. josh3035's Avatar
    I live near city high school havnt seen no 4g yet

    Sent from my EVO using Android Central Forums
    08-20-2012 11:13 AM
  12. josh3035's Avatar
    I live near city high school havnt seen no 4g yet

    Sent from my EVO using Android Central Forums
    So I was on the way home from work at the corner of MLK Blvd. & Howard St had 4g, did a U turn to do a speed test because I lost it a block further.

    The f#@ked thing is that it was faster then the wifi @ my house.





    Sent from my EVO using Android Central Forums
    08-20-2012 02:58 PM
  13. smith2sc's Avatar
    Very nice, I'm definitely waiting to see some of this around DC areas as well.
    08-21-2012 01:14 PM
  14. dre22era's Avatar
    This might just be a stupid question but did u put your network to only cdma or is it on cdma/lte

    Sent from my EVO using Android Central Forums
    Its currently on LTE/CDMA running a MikG stock ROM
    08-22-2012 11:23 AM
  15. dre22era's Avatar
    I'm in Columbia, MD and got it twice. Speeds of 11 mbps. Spotty reception, but considering I'm NEAR B'more and not in it and also that the startup hasn't been announced yet in the press, I'm not complaining. It's only gonna get better. (Of course, with no 4G and really crappy 3G it couldn't get any worse either so I guess the bar is set pretty low.)
    Scratches head in confusion
    I am located in Columbia right across from the Mall and Merriweather and I have yet to get a 4G signal. I am outside often in my community walking the dog and I actually been getting a 1x status. My speeds have always been dirt slow in that area taking forever to even bring up a webpage.

    I hope the connectivity improves. Definitely not a happy customer (Been with Sprint 10 years) right now and definitely don;t have much patience to wait for the network to be complete by the end of 2013 smh.
    So far it seems like the 4g connectivity "range" is no different than my wifi router at home.
    08-22-2012 11:27 AM
  16. Hatren's Avatar
    I was in Edgewood MD today for work and had 4g. I'm sure they are testing sites around town and its not "live" yet. Patience, I'm sure it will be rolling out very soon and much sooner then the end of the year. Had great speeds btw, when I get home ill post the Speedtest SS.
    08-22-2012 04:03 PM
  17. Hatren's Avatar
    Sent from my SPH-L710 using Android Central Forums
    08-22-2012 04:09 PM
  18. dre22era's Avatar
    Outside today. exact location
    instead of LTE i got..............
    08-22-2012 08:49 PM
  19. ImNoPrince's Avatar
    Well don't get me wrong I'm loving the 4G here in the Hood and it's been on solid from 1st time I have noticed it. But it does seem very localized when driving around town during the day . They really need to fire it up in a wider area.
    08-22-2012 10:00 PM
  20. kiwicarlos741's Avatar
    Outside today. exact location
    instead of LTE i got..............
    Click to view quoted image
    Lol

    Sent from my EVO using Android Central Forums
    08-22-2012 10:21 PM
  21. unklefester65's Avatar
    I noticed it too. It was good while it lasted!
    08-24-2012 05:21 PM
  22. johnshaft's Avatar
    I'm in Columbia, MD and got it twice. Speeds of 11 mbps. Spotty reception, but considering I'm NEAR B'more and not in it and also that the startup hasn't been announced yet in the press, I'm not complaining. It's only gonna get better. (Of course, with no 4G and really crappy 3G it couldn't get any worse either so I guess the bar is set pretty low.)
    Yep. I got about the same results early Monday afternoon while at work, but it didn't last for long. I figured that they were some preliminary testing being done. Can't wait.
    08-24-2012 08:10 PM
  23. JayMunOne's Avatar
    Was in downtown Baltimore all night last night and not a hint of LTE.

    Sent from my HTC EVO 4G LTE on a now non-LTE Network!
    08-25-2012 09:01 AM
  24. Hatren's Avatar
    08-25-2012 02:31 PM
  25. EpicRavensFan's Avatar
    I was in Arundel Mills mall today and picked up a 4g signal. I got 9 down and 6 up. I haven't seen a signal since I left the mall.
    08-25-2012 08:54 PM
59 123
LINK TO POST COPIED TO CLIPBOARD