09-04-2016 09:37 PM
28 12
tools
  1. TonyLibations's Avatar
    I use my the native alarm clock to wake me up in the morning, but on more than one occasion its left me out to dry. I'll set multiple alarms and nothing.

    Anyone else having this issue?
    09-11-2012 06:15 AM
  2. oehrensperger's Avatar
    I haven't had any issues so far. Do you use a custom alarm sound?
    09-11-2012 07:24 AM
  3. TonyLibations's Avatar
    I haven't had any issues so far. Do you use a custom alarm sound?
    Just the preloaded ones.
    09-11-2012 07:28 AM
  4. zmann's Avatar
    No issues here either. I have different alarms for different days through out the week and so far it has been perfect.

    Sent from my EVO 4g lte
    09-11-2012 08:35 AM
  5. doomstang's Avatar
    Are you using any task killers?

    Sent from my Evo 4G LTE using Tapatalk
    TonyLibations likes this.
    09-11-2012 08:38 AM
  6. DougB541#CB's Avatar
    No issues here.
    09-11-2012 11:44 AM
  7. evang07's Avatar
    Are you using any task killers?

    Sent from my Evo 4G LTE using Tapatalk
    Yes, this could be culprit. When I first bought my og Evo I used a Task killer for the first week or two and learned quickly that it would kill the clock app and unless I opened up the app again before going to bed, it wouldn't go off.

    Sent from my EVO using Android Central Forums
    TonyLibations likes this.
    09-11-2012 01:33 PM
  8. TonyLibations's Avatar
    Are you using any task killers?

    Sent from my Evo 4G LTE using Tapatalk
    Very good call! But, I'm anti task killer. I don't even have an anti virus.


    Sent from EVO 4G L(a)TE
    09-11-2012 08:16 PM
  9. jpits45's Avatar
    Same problem here and no Task Killer. The alarm just stopped working two days ago. Probably some app update. Thankfully I use a back up alarm since this has happened before.

    I got them working again by deleting all my set alarms and recreating them.
    09-12-2012 07:36 AM
  10. TonyLibations's Avatar
    Yeah, I've found that unchecking and rechecking seems to be effective, but it's a pain to do this every night.

    Sent from EVO 4G L(a)TE
    09-12-2012 09:12 AM
  11. emceesquared's Avatar
    this has happend to me on more than one occasion as well. i do not use task killers either.
    09-12-2012 09:41 AM
  12. rahvee's Avatar
    When you set your alarm, make sure the icon appears in the status bar. If it doesn't, you need to go manage applications / and delete data from the alarm clock app. And obviously try again.
    01-08-2013 01:36 PM
  13. 84guy's Avatar
    if unchecking and rechecking fixes it. are you sure you have it on repeat? pretty sure when you add an alarm it defaults to the next time only. and you have to edit the repeat
    Attached Thumbnails Alarm Clock is no longer dependable.-2013-01-08_19-15-10.png  
    01-08-2013 09:18 PM
  14. Cyrene's Avatar
    My alarm is not dependable. No task killers. Set to repeat. It might play one note then turn itself off. Factory reset did not fix the issue.

    Sent from my EVO LTE using Tapatalk 2
    01-12-2013 01:21 PM
  15. Cattails_r_Edible's Avatar
    Mine works everytime!

    Mosquitoes Refuse To Bite Me
    01-12-2013 11:47 PM
  16. jimmyg41's Avatar
    I've never had an issue with the alarm...it seems to be very reliable.
    01-14-2013 05:38 PM
  17. eXplicit815's Avatar
    No problems with mine. I have it set to wake me up 3 times every morning, Mon-Fri. Never failed. I even have one that I set almost every Saturday morning to go fishing.
    01-15-2013 08:07 AM
  18. w5cyc's Avatar
    Well, I'm sure broadcastjunkie will slam me for getting off topic, but I might suggest this: If you get up at the same time on certain days, you can always use Tasker to play a song or make a noise based on a calendar entry. This is what I use for my morning alarms. When I know I'm not going to need to wake up to an alarm on a given day, I simply delete that day's calendar entry in Google, then I don't have to worry about turning the alarm back on after the day I skip. Works well for me. SVOX's UK English Victoria wakes me up every morning with a custom message.
    TonyLibations likes this.
    01-15-2013 11:00 PM
  19. BoredandTattooed's Avatar
    Use my alarm clock several times every single day... No issues
    01-16-2013 01:43 AM
  20. bpdamas's Avatar
    I don't have any issues either but I would suggest Alarm Clock Plus. It seems to be more reliable than the stock alarm app and I have never had an issue with this app for the past 3 phones. I am not normally the one to post an answer to a question you didn't ask (like are there any good alarm clock apps), but this might solve your issue and put your mind at ease.
    Cyrene and TonyLibations like this.
    01-18-2013 01:11 PM
  21. John Hennessy1's Avatar
    Mine works but is so quite its useless. Volume is all the way up.. I've tried everything to short of getting a new phone.. Oh I have had my phone for two years with no issues until recently...
    01-27-2013 06:48 PM
  22. top magoo's Avatar
    Mine works but is so quite its useless. Volume is all the way up.. I've tried everything to short of getting a new phone.. Oh I have had my phone for two years with no issues until recently...
    in the stock alarm, you can go into settings and set alarm volume. it's a different setting than the ringer/media setting. have you tried that?
    01-28-2013 11:27 AM
  23. Karl Rose's Avatar
    this was my problem, the volume for the clock app was at zero.
    02-25-2013 12:43 AM
  24. TonyLibations's Avatar
    Ugh, it stopped working again. Think Daylight Saving Time could be the culprit?

    Follow me on Twitter: @TonyLibations

    Sent from my EVO L(a)TE using Android Central Forums.
    03-12-2013 08:54 PM
  25. Vysse's Avatar
    I don't have any issues either but I would suggest Alarm Clock Plus. It seems to be more reliable than the stock alarm app and I have never had an issue with this app for the past 3 phones. I am not normally the one to post an answer to a question you didn't ask (like are there any good alarm clock apps), but this might solve your issue and put your mind at ease.
    This + 1

    Sent from my EVO using Android Central Forums
    03-13-2013 12:05 AM
28 12

Similar Threads

  1. swype is no longer working on evo
    By drdeath91 in forum HTC EVO 4G
    Replies: 7
    Last Post: 04-06-2011, 10:54 PM
  2. After 2.3 my phone is no longer rooted
    By Blacker.the.berry in forum Android 2.3 Gingerbread
    Replies: 4
    Last Post: 01-24-2011, 10:35 AM
  3. my theory as to why the ac-rom is no longer developed
    By dougeetx in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 11-29-2010, 04:09 PM
  4. DX is no longer dialing area code
    By jasoncardenas21 in forum Motorola Droid X
    Replies: 5
    Last Post: 09-03-2010, 01:07 PM
  5. Replies: 7
    Last Post: 02-25-2010, 07:43 AM
LINK TO POST COPIED TO CLIPBOARD