08-07-2013 09:07 AM
30 12
tools
  1. debsawyer's Avatar
    Does anyone have this problem? I have to press a number many times before it calls out.
    09-17-2012 10:00 PM
  2. riccowboy's Avatar
    I have the same problem. I click on a name from my contacts list, it acts like it is going to dial the number, but it never does.
    09-18-2012 07:15 AM
  3. juice87's Avatar
    I have the same problem also text messages lag to open even after i deleted all my texts
    09-19-2012 05:25 PM
  4. TonyLibations's Avatar
    Seems things have been wonky with anything pulling info from 'People' since the update. Its driving me effin nuts!

    Sent from ASUS Transformer TF101 while my EVO 4G LTE charges. Sleep tight sweet prince, for tomorrow you'll do big things!
    09-19-2012 06:55 PM
  5. ncfanboy's Avatar
    Same issue here takes a really long time after clicking a contact to call the number

    Sent from my EVO using Android Central Forums
    09-19-2012 08:45 PM
  6. TraderGary's Avatar
    Mine works the same as it always did. Tap on a name and THEN tap on the number to call. It then instantly dials the number.

    HTC EVO 4G LTE
    Greg Wilkins likes this.
    09-19-2012 08:55 PM
  7. fred72matt's Avatar
    I have the lag sometimes.....

    Sent from my AT100 using Android Central Forums
    09-19-2012 09:48 PM
  8. Cadenz's Avatar
    I'm experiencing this same problem. But it's the lag in opening texts that is most inconvenient for me. I tried deleting all texts on my phone but it still lags.
    09-20-2012 05:48 AM
  9. Mom2Ninjas's Avatar
    Mine works the same as it always did. Tap on a name and THEN tap on the number to call. It then instantly dials the number.

    HTC EVO 4G LTE
    Good for you.... Unfortunately, this comment does nothing to help those with the lag.

    I have the lag as well... If you click the person and just wait it does call them. Just not instantly like before.
    Simple Logic likes this.
    09-20-2012 06:24 AM
  10. mrhankey184's Avatar
    Same issue here...ever since the update the phone randomly lags out for at least a minute or two. Phone calls text ect. This has to get fixed asap. More annoying than the multitasking b.s.
    09-20-2012 10:13 AM
  11. TraderGary's Avatar
    Good for you.... Unfortunately, this comment does nothing to help those with the lag.

    I have the lag as well... If you click the person and just wait it does call them. Just not instantly like before.
    We have 4 (four) HTC 4G LTE phones in our family.

    We use the HTC People Widget for most dialing and it, of course, dials instantly.

    In my post I gave the two steps we use when starting with the People app. It was meant to be a helpful post. I'm sorry if it upset you.

    Sent from my Asus Nexus 7 tablet.
    09-20-2012 11:30 AM
  12. Mom2Ninjas's Avatar
    We have 4 (four) HTC 4G LTE phones in our family.

    We use the HTC People Widget for most dialing and it, of course, dials instantly.

    In my post I gave the two steps we use when starting with the People app. It was meant to be a helpful post. I'm sorry if it upset you.

    Sent from my Asus Nexus 7 tablet.
    You did not upset me. However, telling people the obvious on how to work the people widget is not going to help with the issue at hand.

    I am glad your family doesn't have to deal with it, but there is a very real bug with the people widget since the last update.
    09-20-2012 01:09 PM
  13. ThisIsShellz's Avatar
    YES!!!! My phone keeps doing this and I'm having a problem accessing my texts! It stays on "loading" it is extremely annoying and I hope to never be in an emergency. This phone is really pissing me off...

    Sent from my EVO using Android Central Forums
    09-20-2012 01:38 PM
  14. TraderGary's Avatar
    You did not upset me. However, telling people the obvious on how to work the people widget is not going to help with the issue at hand.

    I am glad your family doesn't have to deal with it, but there is a very real bug with the people widget since the last update.
    Attacking someone who tries to be helpful is in itself not helpful.

    You might be forgetting that some folks that come to a forum for help may not be as expert as you apparently are.

    HTC EVO 4G LTE
    09-20-2012 01:53 PM
  15. Mom2Ninjas's Avatar
    I'm not attacking you.

    Its just not hard to figure out how to work the people widget and stating that you do not have this new bug, while great for you, doesn't solve the problem.

    Back on topic:

    I do not know what is causing the lag, but it will dial the person you select it just varies on the response time. I had at one point thought it was due to google voice since it is set up to ask me if I want to use it or not....but even after disabling that the lag persists.
    09-20-2012 02:12 PM
  16. SirThale's Avatar
    I've had this issue since before the last update (just the calls - I haven't seen, or at least noticed, the lag opening texts), and it's continued since the update. I have also found that it will call eventually if you wait long enough, without tapping it again. This happens to me from within contacts, using shortcuts to quick dial individuals, and using the HTC people widget. Don't remember if it does it when actually dialing a number, as I do that rarely.

    What's even more annoying is if I don't notice that the tap was recognized by the phone, and I tap again, when it eventually places the call it will place the call twice, as if I flashed right after dialing the number the 1st time - so the person's phone rings from the 1st call (and they answer, and nobody's there), and I hear the audio (voicemail) from the 2nd attempt to call the same number.
    09-20-2012 02:54 PM
  17. TonyLibations's Avatar
    What's even more annoying is if I don't notice that the tap was recognized by the phone, and I tap again, when it eventually places the call it will place the call twice, as if I flashed right after dialing the number the 1st time - so the person's phone rings from the 1st call (and they answer, and nobody's there), and I hear the audio (voicemail) from the 2nd attempt to call the same number.
    That's happened to me too! I'll end up in a phone conference with my girlfriend and her voicemail.

    Sent from ASUS Transformer TF101 via Android Central Forums App.
    09-20-2012 03:28 PM
  18. ncfanboy's Avatar
    The strange thing is that it does not happen all the time once I call a few numbers it seems to dial immediately for a bit not sure what's going on.

    Sent from my EVO 4G LTE using Android Central Forums
    09-20-2012 06:40 PM
  19. benga's Avatar
    It's really annoying! The only time the phone app works as it should is when I restart the phone. But after I've used multiple apps, I have to wait sometimes 20 seconds for it to activate a call. lol and sometimes a conference call with the same person.

    ...that's y I mainly use Voice now for calls. It's quicker, the interface kinda sux, but at least it WORKS.
    09-21-2012 12:14 AM
  20. lenny425's Avatar
    Have had this same problem with 2 Droids. My "new" Razr is the one giving me problems now. Press contact to call, nothing happens. As others have said, all of a sudden, I find myself on conference call with myself as the phone dials the call as many times as a button/contact was pressed. Reboot, seems to help - but only for the next immediate call. Have read on a forum here, a few seconds ago that the call log may help. Cleared the log and it seems to dial now without lag. Will need to follow up study on this issue, along with the many many other issues this Razr phone has. In a similar vein, pressing the voice commands does nothing for many many seconds and up to a minute of waiting. It announces "please wait" at it's leisure, but nothing happens and then finally the command section comes up. But almost none of the commands are recognized, it randomly get;s it right, or only hears voicemail or playlist. So looking for help there too.
    10-09-2012 05:55 PM
  21. scratchfwb's Avatar
    I had that all weekend. I was at a soccer tournament in a weak signal area. It drove me nuts. Never tried direct dialing because I was driving (I know I know) once I was in a better signal area it has worked fine ever since.

    Sent from my EVO using Android Central Forums
    10-09-2012 06:11 PM
  22. klau25's Avatar
    yup, very annoying. happens to me and my friend too. i remeber my old htc hero had the same issue. seems like this is a recurring issue w/ htc phone. i am sure there are different work around for this, but why settle w/ work around w/ something as basic as making a phone call?
    10-10-2012 01:42 PM
  23. Bunchahicks's Avatar
    I have had both the phone and texting issues. I did a simulated battery pull and that cleared the issue up. To do the stimulated batt pull hold the power button for about ten seconds after u get the power of airplane mode the bottom buttons will flash and then u will get a countdown on your screen. I had to do this twice but no lag issues since.
    10-13-2012 09:10 AM
  24. scratchfwb's Avatar
    I continued having this problem for a couple of weeks. Then I saw an error message saying my "assistant" app closed unexpectedly...Which wasn't even running. I uninstalled it and all has been well since.

    Sent from my EVO using Android Central Forums
    10-14-2012 08:20 AM
  25. purplescarves's Avatar
    Any new fixes? I have the same problem. I am doing the battery pull 1-3 times a day. It's incredibly aggravating. This is the last time I will ever buy an HTC.
    11-02-2012 07:18 AM
30 12

Similar Threads

  1. Replies: 15
    Last Post: 08-19-2014, 08:39 AM
  2. phone will not boot after loading super frankenclean rom
    By govolsman in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 54
    Last Post: 03-14-2011, 12:26 AM
  3. Replies: 0
    Last Post: 01-22-2011, 01:09 AM
  4. Browser does not connect after Froyo update
    By ncgirl116 in forum Verizon Droid Incredible
    Replies: 22
    Last Post: 09-07-2010, 04:53 PM
  5. My Phone DOES NOT!
    By phikai in forum The Android Central Lounge
    Replies: 0
    Last Post: 07-13-2010, 09:35 AM
LINK TO POST COPIED TO CLIPBOARD