Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
Like Tree5Likes
  • 4 Post By Mikey47
  • 1 Post By benditzel
  • 1 Post By crxssi
  • 1 Post By jwbekens
  • 1 Post By Jarnld
  1. Thread Author  Thread Author    #1  

    Default Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    I've had this phone since shortly after launch, and while I was initially very happy with it, I recently started having some major problems. Before I wipe this thing (which, a la the title above, I REALLY don't want to do, since reorganizing everything is not something I relish), I figured I'd check with you guys to see if there are any existing solutions out there to the problems I'm having. I'm currently running stock 4.0.4, unrooted, Sense 4.1 and experiencing the following:

    1) Universal search is kaput. I'm unable to search for installed apps using the Google search widget, and Vlingo doesn't recognize the names of my apps either. I assumed this was something HTC removed for fear of Apple litigation, but I'm reading around the web that the most recent update did [I]not[I] break universal search. Is there an official verdict on this?

    2) Buggy...well, everything. Opening Messages sometimes works, sometimes lags for a LONG time before opening a conversation, and when sending a message, it does not always show in the thread until a minute later or longer. Phonecalls do the same thing--I can open the phone dialer, but when I enter a number and hit send, it either lags, or does nothing except return me to the dialer screen. Once I get a phonecall or message to go through the first time, usually behavior returns to normal after that...for a little while.

    3) Opening the camera from the lock screen freezes the phone, necessitating a re-boot. Ironically, this was one of the bugs HTC was purportedly "fixing" with the last update, but I'd never had the problem in the first place. And now I do. Thanks, HTC.

    4) Search is also acting funny in the People and Mail apps--i.e., when typing in a contact's name in composing an email or searching for a contact, the phone does not auto-suggest contacts reliably. Sometimes it will highlight the first letter of a contact's name in People after I have typed in the WHOLE of another contact's name, but other than that...nothing. Again, once I manually type an email address or number, the phone will usually auto-suggest the next time, but never the first.

    5) Battery life is nowhere near what it was prior to the recent update. I have a Tasker profile set up to emulate my old Evo 3D's power saving mode, and the battery STILL tanks throughout the day with moderate use. I know Tasker eats up battery too, but the change is pretty dramatic post-update.

    6) Overheating. This thing gets majorly hot while running either Waze or Google Maps and running any of my music apps, and I start getting the dreaded multi-color flash about 30 minutes into my commute. Is it so unreasonable to expect my phone to actually CHARGE reliably when it's plugged in? Admittedly, my EVO 3D wasn't doing anything more than maintaining the current battery level under the same circumstances, but at least I could depend on it not draining the battery completely.

    I really WANT to love this phone, but these bugs are driving me nuts. Help!
  2. #2  

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    Wow, even after all that you're worried about wasting time with a reset? Seems like you are wasting more cumulative time dealing with the issues.

    I can confirm I have none of those issues. I would reset and if that doesn't work, I would exchange it.
  3. #3  
    top magoo's Avatar

    Posts
    86 Posts
    Carrier
    Stock

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    a couple of weeks ago, mine was acting weird, similar to yours. i have been an android user for about 3 years now. i bit the bullet, backed up my apps, rebuilt it and viola!!! it cleared up all the weirdness, and is running like a champ. i agree it's a whippin' to get it rebuilt and customized afterwards, but it's sooo much better now than before.

    i can't address all of your issues, but some of them were similar to mine and i have very few issues with mine now. also, i'm a large proponent of installing only "high-quality" apps, not loading all the "cool" apps that can cause issues from time to time. you may try loading the minimum apps and check out your phone with a baseline load, then add apps slowly to ensure you can determine which apps may cause problems.
  4. Thread Author  Thread Author    #4  

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    Thanks for the input. I figured I'd end up biting the bullet, just wanted to check in with the hive mind in case I was missing anything obvious. I do have MyBackupPro installed, so hopefully that will make the restoring process a little easier, at least.
  5. #5  

    Lightbulb Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    DUDE! No way! I have EXACTLY the same issues and you are the ONLY other person I have found that is experiencing the camera issue, lagging message loading occasionally, (has to do with Google people).
    I finally swapped out my phone for one today.. and this one doesn't even connect to 3G more than 10 seconds at a time.. (one of those, yeah).
    HOW DID YOU FIX YOUR ISSUE? Hard reset only fixed it for a day or two for me. And what apps do you have? I felt it might be a rogue app. If we have a common app, that might be it..
    Thanks in advance for your reply!
    Ben
    Cydley likes this.
  6. #6  
    crxssi's Avatar
    Linux: The power beneath

    Posts
    2,671 Posts
    Global Posts
    2,990 Global Posts

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    It sounds to me like the problem is some app you have installed. Unfortunately, it is not all THAT uncommon for certain application combinations to cause major issues under Android, especially when they include complex services (like Vlingo, which you mentioned, or application launchers or third-party text messaging, etc). Either start uninstalling complex apps/services one by one and rebooting WITH FAST BOOT TURNED OFF and use it a while OR just wipe everything and start over by using the phone with NO apps, then adding them SLOWLY while using the phone inbetween.
    Cydley likes this.
  7. #7  
    cbalter's Avatar

    Posts
    25 Posts
    Global Posts
    26 Global Posts

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    I am having the lagging message issue and the people search issue. My phone doesn't freeze when I unlock into the stock camera but sometimes it stutters for a bit or goes to the home screen instead. Will probably have to wipe the phone as well.

    Sent from my Nexus 7 using Tapatalk 2
  8. #8  

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    Skyvi and Lite Flow caused that behavior on my phone. I deleted them. I don't even get a sense reboot anymore. It is likely to be one of your apps. I would delete all your apps and then reinstall them from Play one at a time. Might not need to wipe the device and start over.
    Cydley likes this.
  9. #9  
    k425's Avatar

    Posts
    82 Posts
    Global Posts
    99 Global Posts

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    Some enterprising developer needs to create an app that backs up your apps and your launcher and allows you to quickly restore both your apps and launcher settings while also allowing you to easily transfer your launcher settings (home screen apps and widgets), from launcher to launcher.

    Maybe this app already exists or exists in 2 different apps but f it does I'm not aware of it.

    I use My Backup to back up my apps. Restoring the apps though is a time consuming process (I wish My Backup would feature 1 Click Restore option) Once that's done, then I have to go and restore all the settings (multiplied 5 times) to not only my phone but in my house we have my wife's E4GLTE and 3 Epic 4G Touch's for my kids!

    So when there's a firmware update and a factory reset is needed I spend lots of time downloading, restoring and customizing!

    Also I would live the ability to easily email the back up file (of at least the launcher backup) to Gmail so you could easily download the back up file on the freshly wiped phone.

    Sent from my EVO using Android Central Forums
  10. #10  
    crxssi's Avatar
    Linux: The power beneath

    Posts
    2,671 Posts
    Global Posts
    2,990 Global Posts

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    Quote Originally Posted by k425 View Post
    Some enterprising developer needs to create an app that backs up your apps and your launcher and allows you to quickly restore both your apps and launcher settings
    This does exist. But it requires rooting.
  11. Thread Author  Thread Author    #11  

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    I think I found the problem! Thanks to everyone for the replies. After wiping everything, behavior returned to normal for about the first day, then all the bugs came back (except for the camera issue, which I'm pretty sure the wipe and reinstall fixed). Once jwbenkens mentioned Skyvi, I uninstalled Vlingo and the search lag immediately went away. I was still unable to find installed apps using the search widget, but after unchecking the "apps" option in settings, backing out and rechecking it again, it's now working reliably. I'm still keeping an eye on things, as contact search would work intermittently before I uninstalled Vlingo, but this is the first time I've been able to get the apps to be searchable, so I'm pretty sure this was the problem. Thanks so much, I love my phone again!

    I totally agree that backing up the phone needs to be streamlined for unrooted phones. I haven't rooted this one yet, but LOVED nandroid backups and TitaniumBackup+root on my old EVO...wishing there were some other option for unrooted phones.
  12. Thread Author  Thread Author    #12  

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    *sigh* strike that...
  13. #13  
    Jarnld's Avatar

    Posts
    70 Posts
    Carrier
    Carbon ROM / Komodo-31

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    Sounds like an HTC......

    I had a few HTCs and they were all buggy. Every one. Then I had my motorola Atrix2 and fell in love with it, but didn't want to pay ATT's asking price for the plan. Went back to Sprint and got the EVO LTE. Sucks. Just like the others I had. the other day it didn't just drop a call - it dropped a call and then rebooted itself all on its own! I subsequently went back and exchanged it for a SG2. I'll take lower 4g speeds that are consistent VS crappy handsets, crappy lte, and overpriced ATT plans. I'll never buy HTC again. Just my opinion.
    Cydley likes this.
  14. Thread Author  Thread Author    #14  

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    Update for anyone following this thread with similar problems. This behavior is so intermittent that it's driving me insane. I've tried uninstalling several apps, which always either solves the problem for anywhere between a few hours to a day or two (before returning, after waiting just long enough to make me hopeful), or has no effect at all. The odd thing is that it's not something that happens EVERY time -- it bugs out more often than not, but sometimes it works perfectly with the same apps installed as when it DIDN'T work an hour before. Every time it happens, I check my running apps and task switcher to see if I can find anything consistently running and that may be causing problems, but I've uninstalled every one of those, as well as a few others, and it's still happening. For anyone else troubleshooting apps, so far I've eliminated the following:

    -Swype Beta
    -Groupon
    -Google Voice
    -Google Messenger
    -Business Calendar
    -Cerberus
    -Wave Launcher

    I don't install a lot of apps, and the ones I do have installed are mostly apps by pretty big developers that I would think would fix compatibility issues pretty quickly. Next step will probably be wiping again, bypassing MyBackupPro this time and installing directly from the Market.
  15. #15  

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    I appreciate your resolve, but it's all a waste of time. This phone would be better as a book end.

    Are you having contacts related issues?
  16. #16  

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    So not one, not too but three replacement phones later my EVO is acting some what right. I had tried everything trouble shooted the crap out of it then after store visits after store visits. Making a a big deal out of the lagging and freezing missed called just out and out bull screaming at miss India laDy time again finally sprint sent me another EVO with a reassure that if it happens again I get to Give up on the new HTC evo so to anyone else who may ever have this problem good luck hopefully it as scary as my bodyguards cuz as much as I love sprint HTC get bent
  17. #17  

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    Quote Originally Posted by Alisha Ochsner View Post
    So not one, not too but three replacement phones later my EVO is acting some what right. I had tried everything trouble shooted the crap out of it then after store visits after store visits. Making a a big deal out of the lagging and freezing missed called just out and out bull screaming at miss India laDy time again finally sprint sent me another EVO with a reassure that if it happens again I get to Give up on the new HTC evo so to anyone else who may ever have this problem good luck hopefully it as scary as my bodyguards cuz as much as I love sprint HTC get bent
    I just returned my 3rd evo and have a 4th and final on the way. Any issues with that one and I'm getting a note 2

    Glad you're having some better luck now
  18. #18  

    Default Re: Evo 4G LTE issues--REALLY don't want to wipe this thing, but...

    That's so weird. Bad luck or cursed? I have had no problems with my evo lte. I don't root nor do I ever plan to. Makes things worse. :/

    Sent from my Evo 4g lte using tapatalk 2.

    Instagram & EyeEm: kristenhull

    YouTube: http://www.youtube.com/kristennakasone

Similar Threads

  1. I really want to get this phone, but........
    By sjrosenberg in forum HTC EVO 4G
    Replies: 9
    Last Post: 04-05-2013, 05:07 PM
  2. Reception Issues evo 4g lte
    By Muffspring18 in forum HTC EVO 4G LTE
    Replies: 47
    Last Post: 07-04-2012, 11:10 AM
  3. EVO 4g LTE app issues . .
    By jmartinbsu in forum HTC EVO 4G LTE
    Replies: 0
    Last Post: 05-28-2012, 05:44 PM
  4. Wanted to love this phone, but walked out without one
    By mpetruzz in forum Verizon Galaxy Nexus
    Replies: 107
    Last Post: 12-18-2011, 11:41 AM
  5. Replies: 5
    Last Post: 01-25-2011, 01:15 AM

Posting Permissions