Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  

    Default Those who DON'T have the contact issue...

    Wondering if you could assist those of use that do. If you have GSam Battery Monitor app installed (and if not its free from Google Play). After running your phone on battery for a while, Gran two screenshots like I've attached. You will see that Android Core Apps is consuming a lot of cpu/battery. In fact these screen shots are amazing to me.

    12 minutes 36 seconds of cpu time and 4.9% of the battery?!? Ridiculous...

    I would like to see what an EVO 4G LTE looks like without the issue.
    Attached Thumbnails Attached Thumbnails Those who DON'T have the contact issue...-uploadfromtaptalk1354391139318.jpg   Those who DON'T have the contact issue...-uploadfromtaptalk1354391158978.jpg  
  2. #2  
    Cattails_r_Edible's Avatar
    Banned

    Posts
    522 Posts
    Global Posts
    524 Global Posts

    Default Re: Those who DON'T have the contact issue...

    How do you get to the second screen

    Sent from my EVO using Tapatalk 2
  3. #3  
    Cattails_r_Edible's Avatar
    Banned

    Posts
    522 Posts
    Global Posts
    524 Global Posts

    Default Re: Those who DON'T have the contact issue...

    Figured it out




    Sent from my EVO using Tapatalk 2
  4. #4  
    Cattails_r_Edible's Avatar
    Banned

    Posts
    522 Posts
    Global Posts
    524 Global Posts

    Default Re: Those who DON'T have the contact issue...

    My core apps shows zero usage, unless I open my people app! This shows the last hour and a half!




    Sent from my EVO using Tapatalk 2
  5. #5  
    BigDinCA's Avatar

    Posts
    882 Posts
    ROM
    Stock

    Default Re: Those who DON'T have the contact issue...

    I'd love to help, but that app just got updated and it apparently ruined it. All it does is FC.
  6. Thread Author  Thread Author    #6  

    Default Re: Those who DON'T have the contact issue...

    Quote Originally Posted by BigDinCA View Post
    I'd love to help, but that app just got updated and it apparently ruined it. All it does is FC.
    Yep, it updated now. Developer released a broken build, but fixed it within hours.
  7. Thread Author  Thread Author    #7  

    Default Re: Those who DON'T have the contact issue...

    Ok, how about this one, however big is our contact storage? Mine is almost 8MB,with around 300 Google contacts and 180 syncing from fb.
    Attached Thumbnails Attached Thumbnails Those who DON'T have the contact issue...-uploadfromtaptalk1354577667258.jpg  
  8. #8  
    top magoo's Avatar

    Posts
    86 Posts
    ROM
    Stock

    Default Re: Those who DON'T have the contact issue...

    i have 7.52 mb in contact storage, for ~100 contacts, about 30 of which are facebook contacts.
  9. #9  
    mawilson82's Avatar

    Posts
    48 Posts
    Global Posts
    49 Global Posts
    ROM
    Stock

    Default Re: Those who DON'T have the contact issue...

    I have 9.24MB. 329 Google Contacts, 130 Facebook, 22 Twitter. I only sync with existing contacts. People app only shows Google with phone numbers. About 30 Google Contacts are linked to FB/Twatter.
  10. Thread Author  Thread Author    #10  

    Default Re: Those who DON'T have the contact issue...

    Ok, this is interesting. Looking at OS Monitor and I see my CPU is pegged at 100 again. This time the culprit is Contacts Storage". I hit the watch log on that process and look what I see: "database lock has not been available for 30 seconds..."

    I wonder if this could be the reason we are seeing these delays - something locking the contacts database.
    Attached Thumbnails Attached Thumbnails Those who DON'T have the contact issue...-uploadfromtaptalk1354654900254.jpg  
  11. #11  
    Cattails_r_Edible's Avatar
    Banned

    Posts
    522 Posts
    Global Posts
    524 Global Posts

    Default Re: Those who DON'T have the contact issue...

    Does anyone who has the lag issues, use widget locker? And do you have the fastboot option checked?

    Sent from my EVO using Tapatalk 2
  12. Thread Author  Thread Author    #12  

    Default Re: Those who DON'T have the contact issue...

    Quote Originally Posted by Cattails_r_Edible View Post
    Does anyone who has the lag issues, use widget locker? And do you have the fastboot option checked?

    Sent from my EVO using Tapatalk 2
    I use widget locker but don't have the fast boot option checked.

    Why do you ask about widget locker?
  13. #13  
    Cattails_r_Edible's Avatar
    Banned

    Posts
    522 Posts
    Global Posts
    524 Global Posts

    Default Re: Those who DON'T have the contact issue...

    Widget locker has caused lots of problems for me in the past!

    Sent from my EVO using Tapatalk 2

Similar Threads

  1. Who else is having data connectivity issues?
    By Joseph M in forum HTC EVO 3D
    Replies: 35
    Last Post: 08-01-2011, 12:55 AM
  2. Replies: 2
    Last Post: 06-21-2011, 07:21 PM
  3. will it have the same issues...
    By Kevin O'Quinn in forum HTC EVO 3D
    Replies: 6
    Last Post: 04-08-2011, 11:31 AM
  4. Having the same issue with each sd img
    By phisherman81 in forum Barnes & Noble Nook Color
    Replies: 0
    Last Post: 02-05-2011, 09:02 AM
  5. "New" keyboard for those who don't know.
    By lolfests in forum Verizon Fascinate
    Replies: 2
    Last Post: 09-28-2010, 02:36 AM

Posting Permissions