1. kitster's Avatar
    So, I sprung for a 32gb memory card recently. I wanted to fill it up with music and not rely on Spotify all the time. I put about 8gb of mp3s on there. I listened to some of them one night via Google Music. But since then, every time I plug headphones in, Google Music starts up and automatically plays the first song on the card (How Long? by Ace - its a 70s song). I usually listen to podcasts or TuneIn radio - so, this is a royal pain.

    I have looked all through the settings for the music app and the phone as well. Does anyone have an idea how to stop this?

    Thanks!

    Sent from my EVO using Android Central Forums
    12-07-2012 01:30 PM
  2. gameaddict8's Avatar
    So, I sprung for a 32gb memory card recently. I wanted to fill it up with music and not rely on Spotify all the time. I put about 8gb of mp3s on there. I listened to some of them one night via Google Music. But since then, every time I plug headphones in, Google Music starts up and automatically plays the first song on the card (How Long? by Ace - its a 70s song). I usually listen to podcasts or TuneIn radio - so, this is a royal pain.

    I have looked all through the settings for the music app and the phone as well. Does anyone have an idea how to stop this?

    Thanks!

    Sent from my EVO using Android Central Forums
    If you have Tasker, disable it. Also try clearing google music default settings
    kitster likes this.
    12-07-2012 01:43 PM
  3. kitster's Avatar
    I do not have Tasker, and there are only a couple of editable settings in Google Music.
    You can not delete the app, or disable it. Anyone else have any ideas?
    12-10-2012 07:02 AM
  4. marksr's Avatar
    do u use Doggcatcher for podcasts? its default setting is bind to headset when installed
    12-10-2012 08:02 AM
  5. Andras's Avatar
    I do not have Tasker, and there are only a couple of editable settings in Google Music.
    You can not delete the app, or disable it. Anyone else have any ideas?
    You should be able to disable that app. I did it within the first week of having the phone as I didn't like the way it sorted my music.
    12-10-2012 09:54 AM
  6. kitster's Avatar
    Don't have Doggcatcher. I just download mp3s and listen to podcasts that way.

    And as for disabling the app - I guess I do not know how to do it. Can someone walk me through it. I thought
    I have clicked everywhere and haven't seen one option to do so.

    So, I have removed ALL the mp3s from the SD card - and now the damn thing is playing system sounds
    one after another when I plug in my headset. Pain in the ***!
    12-10-2012 09:42 PM
  7. Andras's Avatar
    From the home screen, go to your app drawer: press menu, manage apps, all, scroll down to google play music, press: google play music, disable. =)
    12-10-2012 10:07 PM
  8. kitster's Avatar
    I do not have that option. I have "Force Stop", "Uninstall updates" and "Clear data".
    That's it. And I have uninstalled updates before - they just re-install behind the scenes.
    12-11-2012 09:55 AM
  9. Andras's Avatar
    Erm....turn off your Wifi and Mobile connection, go back into Google Play Music from the manage apps screen, clear the data, force stop the app, uninstall the updates. It'll kick you back out to the manage apps screen then go back into Google Play Music and you should get the option to disable. I just re-enabled and re-disabled the app on my phone.
    kitster likes this.
    12-11-2012 10:14 AM
  10. kitster's Avatar
    I didn't realize I had to turn off the Wifi and mobile - once I did that - SUCCESS! Thanks.
    12-11-2012 10:54 AM
  11. Andras's Avatar
    You're welcome....hope that fixes your issue.
    12-11-2012 10:56 AM
  12. Prakhar Srivastava1's Avatar
    The same issue even I was facing too.
    Thanks it's fixed now.
    01-10-2017 10:42 AM

Similar Threads

  1. When I plug in headphones voice dialer comes on?
    By recDNA in forum Verizon HTC Thunderbolt
    Replies: 14
    Last Post: 08-05-2015, 02:42 PM
  2. Replies: 1
    Last Post: 11-18-2013, 08:01 AM
  3. Replies: 18
    Last Post: 10-09-2012, 12:53 AM
  4. Vibrate enables when plugging in headphones
    By mnagy48 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 0
    Last Post: 08-14-2012, 05:38 PM
  5. Replies: 1
    Last Post: 05-10-2011, 01:15 AM
LINK TO POST COPIED TO CLIPBOARD