Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 25 FirstFirst 123456 ... LastLast
Results 51 to 75 of 608
Like Tree129Likes
  1. #51  

    Default Re: Bugs in Jelly Bean

    Quote Originally Posted by Magman007 View Post
    go figure Zmann, glad I am not the only one. Will see if problems persist when I leave work and go home to my wireless there.
    It finds my network no problem,, even says I'm connected.

    EVO-LUTION 4G LTE
    love my evo.
  2. #52  
    Shineon's Avatar

    Posts
    16 Posts
    Global Posts
    137 Global Posts

    Default Re: Bugs in Jelly Bean

    Quote Originally Posted by zmann View Post
    It finds my network no problem,, even says I'm connected.

    EVO-LUTION 4G LTE
    Mine doesn't even see my network.....kind of annoying
  3. #53  

    Default Re: Bugs in Jelly Bean

    A friend of mine who updated 5 mins ago is having no wifi issues.

    EVO-LUTION 4G LTE
    love my evo.
  4. #54  

    Default Re: Bugs in Jelly Bean

    Quote Originally Posted by coyoterogue View Post
    So far its been so buttery smooth and awesome since updating. Only issue, and a big one to me, is I can no longer connect or even find my home wi-fi. The same wi-fi I used pre-update to download the update! Resetting phone in different ways, resetting router, mucking with router settings, and more to no avail, it cannot find my router despite everything else wireless in the house can. Even tried manually putting the router info in the phone but never says in range. Its able to find all the other many routers in this neighborhood, but not the one I used to download the update. Very saddening. Hope it decides to remember.
    I have 2 wifi routers at my place..
    The one i connect to all the time D-Link router, is not visible anymore on my EVO LTE after the update. my GS3 still sees it and connected to it no problem.
    In fact my GS3 is the active unit. my EVO LTE used the now missing WiFI router to download the update.
    ITS set for WPA2 on channel 6.
    The router that IS visible is a NetGrear on channel 1 with the same WPA2 encryption.
    I also verified using WiFI Analyzer app that its not visible on the EVO LTE.
    Went into WiFi settings and changed band from Auto, to 5, then 2.5 and back to auto. Nothing. Its channel 6 on 2.5 if it matters. So far thats all i have noticed. But im less then an hour into the update.
    So to re-cap, the WiFI router i used to download the update no longer exists after the update. However my GS3 is still connected to it.
    I also power cycled the router just in case.. Still no go..
  5. #55  

    Default Re: Bugs in Jelly Bean

    Ram usage seems pretty high after update

    Sent from my EVO using Android Central Forums
  6. #56  

    Default Re: Bugs in Jelly Bean

    same here, Zmann says I am connected, but anything needing connection will not work. Switch to 3g and bam, everything works.
  7. #57  

    Default Re: Bugs in Jelly Bean

    Quote Originally Posted by Magman007 View Post
    also disappointed at the lack of the black calculator widget.
    LOL I didn't want to complain about that but since you went first I will share the pain.

    Sent from my EVO using Tapatalk 2
  8. #58  
    djjeffa's Avatar

    Posts
    138 Posts
    Global Posts
    168 Global Posts

    Default Re: Bugs in Jelly Bean

    I may wait to update to jb lol

    Sent from my EVO LTE using Tapatalk 2
    get in da mix
  9. #59  
    Cattails_r_Edible's Avatar
    Banned

    Posts
    522 Posts
    Global Posts
    524 Global Posts

    Default Re: Bugs in Jelly Bean

    I miss my 4x2 people widget!

    Sent from my EVO using Tapatalk 2
    mysticaly4u and Osbie like this.
  10. #60  

    Default

    Quote Originally Posted by NDchem2014 View Post
    This makes me incredibly sad. Do we have to use Google Now to send a text via speech to text now?
    When I first updated the phone I couldn't see it either so I restarted the phone and it there again and it works amazing
  11. #61  

    Default Re: Bugs in Jelly Bean

    It is definitely not my network,, my daughter's iphone is working on wifi and my wife's nexus is working. I have never had any wifi issues before. Don't understand why my friend just updated and his and his wifi is working fine

    EVO-LUTION 4G LTE
    love my evo.
  12. #62  

    Default Re: Bugs in Jelly Bean

    Quote Originally Posted by pteezay View Post
    I notice that when you plug your phone into a computer, it no longer gives you the options to JUST charge. It seems to force it to sync or connect as a USB.

    ! This
    Thanked by 2:
  13. #63  
    mstrblueskys's Avatar

    Posts
    465 Posts
    Global Posts
    661 Global Posts
    ROM
    MeanROM

    Default Re: Bugs in Jelly Bean

    Quote Originally Posted by zmann View Post
    It is definitely not my network,, my daughter's iphone is working on wifi and my wife's nexus is working. I have never had any wifi issues before. Don't understand why my friend just updated and his and his wifi is working fine

    EVO-LUTION 4G LTE
    Try reinstalling!

    Sent from my EVO using Android Central Forums
  14. #64  
    vbockius's Avatar

    Posts
    196 Posts
    Global Posts
    487 Global Posts
    ROM
    Stock

    Default Re: Bugs in Jelly Bean

    Just connected fine to Tattoo Shop across the street from work (open network) won't get home for another 5 hours, hope I can connect there...terrible signal at home...
  15. #65  

    Default Re: Bugs in Jelly Bean

    Reinstalling what? If you mean the update,, how?

    EVO-LUTION 4G LTE
    love my evo.
  16. #66  

    Default Re: Bugs in Jelly Bean

    Why does it say "no weather data" on unlock screen?

    Sent from my EVO using Android Central Forums
  17. #67  

    Default Re: Bugs in Jelly Bean

    Quote Originally Posted by zmann View Post
    It is definitely not my network,, my daughter's iphone is working on wifi and my wife's nexus is working. I have never had any wifi issues before. Don't understand why my friend just updated and his and his wifi is working fine

    EVO-LUTION 4G LTE
    Have you tried "forgetting" the network and reconnecting?
  18. #68  

    Default Re: Bugs in Jelly Bean

    From the BAW forums:

    Here is the fix for some people...

    Settings > Wifi > Menu > Advanced

    At the bottom of the screen you will probably have a check next to "DLNA auto-IP". Uncheck it and wait a bit.
    Thanked by:
    zmann 
    zmann likes this.
  19. #69  

    Default Re: Bugs in Jelly Bean

    Well, I read the complaints in this thread before installing just to see if there were any major issues. I installed it an hour ago and have tried to duplicate the complaints listed in this thread. I can safely say everything on mine is working great! Sense (or the phone for that matter) has been stable and has not rebooted at all. Wi-Fi connecting just fine. Google Music working fine. Weather syncing fine, and so on. Battery life seems better as well but it's a little early to be sure. Knock on wood, but everything seems to be working as it should.
    Bryan87 and sandcen like this.
  20. #70  

    Default Re: Bugs in Jelly Bean

    shut off wifi and reenable
  21. #71  
    321contak's Avatar

    Posts
    39 Posts
    Global Posts
    91 Global Posts

    Default Re: Bugs in Jelly Bean

    Proximity Sensor problem again during phone call with jelly bean update. Ugh! Is anyone else experiencing the well documented proximity sensor issue since update? Everything was fine with last update. This issue is quite annoying.
    Thanks
  22. #72  

    Default Re: Bugs in Jelly Bean

    Yes I have

    EVO-LUTION 4G LTE
    love my evo.
  23. #73  
    321contak's Avatar

    Posts
    39 Posts
    Global Posts
    91 Global Posts

    Default Re: Bugs in Jelly Bean

    Any solutions to this proximity sensor while on call problem?
  24. #74  

    Default Re: Bugs in Jelly Bean

    Quote Originally Posted by GHB View Post
    Well, I read the complaints in this thread before installing just to see if there were any major issues. I installed it an hour ago and have tried to duplicate the complaints listed in this thread. I can safely say everything on mine is working great! Sense (or the phone for that matter) has been stable and has not rebooted at all. Wi-Fi connecting just fine. Google Music working fine. Weather syncing fine, and so on. Battery life seems better as well but it's a little early to be sure. Knock on wood, but everything seems to be working as it should.
    I hate to post a 'me too', but I upgraded about 2 hours ago and have tried to replicate all of the problems I've seen posts about (probably missed a couple...) and just trying everything I normally use. I've had no issues (so far) and everything seems smoother and faster.

    The only thing I did was reboot right before installing the update and then doing another reboot after the install was finished - just to make sure everything was initialized properly. I was (as always) prepared to do a full reset if there was any problems, but nothing so far.
  25. #75  

    Default Re: Bugs in Jelly Bean

    Quote Originally Posted by gameaddict8 View Post
    From the BAW forums:
    This has worked,, thanks dude,, thank you very much

    EVO-LUTION 4G LTE
    love my evo.
Page 3 of 25 FirstFirst 123456 ... LastLast

Similar Threads

  1. Facebook contact sync in jelly bean
    By kyleresq in forum Google / Samsung Galaxy Nexus
    Replies: 21
    Last Post: 05-20-2013, 10:38 AM
  2. Chrome in Jelly Bean
    By tcournoy in forum Google / Samsung Galaxy Nexus
    Replies: 16
    Last Post: 08-05-2012, 05:30 PM
  3. Anyone notice the Google Now shortcut in Jelly Bean?
    By asuddon in forum Verizon Galaxy Nexus Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 07-02-2012, 05:51 PM
  4. Are these issues fixed in Jelly Bean?
    By rockets95 in forum Verizon Galaxy Nexus
    Replies: 4
    Last Post: 06-29-2012, 10:36 AM
  5. In Jelly Bean you can block notifications of specific apps
    By Shadowriver in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 06-28-2012, 03:52 AM

Posting Permissions