Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default HDMI TO MHL gone after JB update

    Has anyone lost the ability to get HDMI to mhl to be recognized by there phone
  2. #2  

    Default Re: HDMI TO MHL gone after JB update

    Yes, it isn't working for me either. I tried a "battery pull" reboot but it still doesn't work. This is a big issue for me, there better be a fix for it.
  3. #3  

    Default Re: HDMI TO MHL gone after JB update

    I just called HTC about this, figured they'd know more than Sprint. The customer service rep I spoke to didn't have any info on the issue, which isn't surprising since the update is so new.

    The only thing he suggested was a full factory reset. So I'm going to wait and see before doing anything that severe. I'd hate to go to the trouble of a full reset and find out it didn't fix the problem.
  4. Thread Author  Thread Author    #4  

    Default Re: HDMI TO MHL gone after JB update

    That would suck. I wonder if the HTC media link has the same problem. Is this there way of trying to force us to buy HTC link
    l
    ink
    Quote Originally Posted by blorgon View Post
    I just called HTC about this, figured they'd know more than Sprint. The customer service rep I spoke to didn't have any info on the issue, which isn't surprising since the update is so new.

    The only thing he suggested was a full factory reset. So I'm going to wait and see before doing anything that severe. I'd hate to go to the trouble of a full reset and find out it didn't fix the problem.
  5. #5  

    Default Re: HDMI TO MHL gone after JB update

    UPDATE: Success! My MHL is now working again! I didn't factory reset or anything. All I did was try plugging it in again, though this time I plugged the power charger into the adapter. It still didn't work at first, but the phone display had rotated to landscape, and the HDMI logo was in the task bar. I unplugged and replugged and it finally worked!

    So it appears that the adapter won't work unless the power is also plugged in. I tested this by unplugging the power cable while it was outputting over HDMI, and my TV went black. Plugged the power back in and it came back on my TV screen.

    I wonder if this has to do with the new power saving features in the update. It would make sense, since it's a big battery drain, especially if you're playing videos.
  6. #6  

    Default Re: HDMI TO MHL gone after JB update

    Ive never been able to get any MHL adapter to work with out also having it plugged into a wall charger.
    I have 2 MHL adapters, generic and a Samsung. Used them on my EVO 3D, GS2, GS3 and EVO LTE..
    No matter what device or adapter i always had to have it plugged into a wall charger..
  7. #7  

    Default Re: HDMI TO MHL gone after JB update

    I know mine worked without the wall charger plugged in before, I used it that way many times. Maybe it was never supposed to work that way, but it did. I have the MHL adapter from Monoprice, so I don't know if that makes a difference.

    I had issues when I first got it where I would get choppy output to my 1080p, TV but smooth on my old 720p TV, but that resolved itself somehow. So I'm willing to believe I had some non-standard bugs with my operation of the adapter.

Similar Threads

  1. Cant Get Bluetooth To Turn On After JB Update
    By teedizz in forum Verizon Galaxy Nexus
    Replies: 0
    Last Post: 09-26-2012, 03:46 PM
  2. Flashlight App gone after ICS Update and some other Problems...
    By SierraJulietSierra in forum HTC EVO 3D
    Replies: 3
    Last Post: 08-14-2012, 07:39 PM
  3. [GUIDE]How to restore CWM after ICS update[GUIDE]
    By thenameisnigel in forum Epic 4G Touch Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-10-2012, 09:00 AM
  4. Power button sticking after JB update
    By cporier91 in forum Google / Samsung Galaxy Nexus
    Replies: 2
    Last Post: 07-25-2012, 09:47 PM
  5. How to reset phone after Gingerbread update?
    By strudel#AC in forum Sprint Epic 4G
    Replies: 5
    Last Post: 11-19-2011, 10:58 PM

Posting Permissions

B