Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Anyone else having screen loadup really slow after exiting an app/game

    It used to take 0-1 second to fully load, now my screen is blank for about 2-3 seconds and another 3-4 to fully load everything after I leave a game or app. This really blows and is annoying to say the least ontop of that alot of crashes when playing certain games.
  2. #2  
    crxssi's Avatar
    Linux: The power beneath

    Posts
    1,884 Posts
    Global Posts
    2,203 Global Posts

    Default Re: Anyone else having screen loadup really slow after exiting an app/game

    That would be a sure sign of low-memory conditions.

    phone storage space & ram usage
    Click "Thanks" and/or "Like" button on posts where someone helped you or you liked the posting. Nexus 5, Nexus 10, Evo LTE, Evo 3D, Evo 4G
  3. Thread Author  Thread Author    #3  

    Default Re: Anyone else having screen loadup really slow after exiting an app/game

    Quote Originally Posted by crxssi View Post
    That would be a sure sign of low-memory conditions.

    phone storage space & ram usage


    So sense is wasting even more of my precious ram?
  4. #4  
    crxssi's Avatar
    Linux: The power beneath

    Posts
    1,884 Posts
    Global Posts
    2,203 Global Posts

    Default Re: Anyone else having screen loadup really slow after exiting an app/game

    Quote Originally Posted by LegacyEvoAce View Post
    So sense is wasting even more of my precious ram?
    Sense, Android 4.1, newer notifications, Google Plus, Google Now, connection optimizer, etc, etc. I doubt it is any one thing. Updates to relatively mature systems rarely keep memory usage the same and very rarely REDUCE memory usage ...
    Click "Thanks" and/or "Like" button on posts where someone helped you or you liked the posting. Nexus 5, Nexus 10, Evo LTE, Evo 3D, Evo 4G
  5. #5  

    Default Re: Anyone else having screen loadup really slow after exiting an app/game

    Quote Originally Posted by LegacyEvoAce View Post
    It used to take 0-1 second to fully load, now my screen is blank for about 2-3 seconds and another 3-4 to fully load everything after I leave a game or app.
    I've had the same problem for a couple of weeks before the update. Acfually before the update, it used to take closer to 10 seconds but Jellybean reduced it to 3 to 5. Its primarily after leaving Google Chrome after using it for more than a few minutes.

    Sent from my EVO using Android Central Forums
  6. Thread Author  Thread Author    #6  

    Default Re: Anyone else having screen loadup really slow after exiting an app/game

    I removed some apps and disabled a few that were using up ram in the background and its still loading slowly?? I have anywhere from 150-200ram available at any given time which was the same as before.
  7. #7  

    Default Re: Anyone else having screen loadup really slow after exiting an app/game

    Quote Originally Posted by LegacyEvoAce View Post
    I removed some apps and disabled a few that were using up ram in the background and its still loading slowly?? I have anywhere from 150-200ram available at any given time which was the same as before.
    I took off my live wallpaper and the problem stopped for me.

    Sent from my EVO using Android Central Forums
  8. Thread Author  Thread Author    #8  

    Default Re: Anyone else having screen loadup really slow after exiting an app/game

    Quote Originally Posted by PayneAether View Post
    I took off my live wallpaper and the problem stopped for me.

    Sent from my EVO using Android Central Forums
    I never used or use live wallpaper.
  9. #9  

    Default Re: Anyone else having screen loadup really slow after exiting an app/game

    Had the same problem. For me, it was that frickin power saver setting. Turned out it was on even though I never turned it on and it didn't indicate it was on.

    Turning (in notification area) power saver ON, waiting a few seconds, then turning OFF took care of it for me. Back to original zip. Hope it works for you.

    Sent from my EVO using Android Central Forums

Similar Threads

  1. does anyone else have this problem - can't type after unlock?
    By carracerz14 in forum Verizon Galaxy Nexus
    Replies: 3
    Last Post: 03-04-2012, 01:54 PM
  2. Anyone else having blurring screen issue?
    By Coop1979 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 11
    Last Post: 10-13-2011, 12:58 PM
  3. anyone else having wifi issues after OTA?
    By Trun in forum HTC EVO 4G
    Replies: 0
    Last Post: 09-24-2010, 01:39 AM
  4. Anyone else having Swype problems after 2.1 update?
    By o2bnclemson in forum Android Applications
    Replies: 3
    Last Post: 05-26-2010, 07:50 PM
  5. Screen Problem. Anyone else have this?
    By MattJr35 in forum Samsung Moment
    Replies: 5
    Last Post: 12-16-2009, 06:47 PM

Posting Permissions

B