1. everlast316's Avatar
    I updated to JB and since then the browser keeps reverting to stock. I keep going to app associations and re-selecting Dolphin, but then randomly in 24-48 hours, I'll open a link and it will go to stock.

    Anyone else see this or more importantly, have an idea to fix it?

    Sent from my EVO using Android Central Forums
    12-18-2012 09:08 PM
  2. Andras's Avatar
    I've had that happen to me too. I just disabled the internet app. Haven't had an issue yet.
    Robynsnest likes this.
    12-18-2012 10:28 PM
  3. everlast316's Avatar
    Sorry if this is a dumb question, but how can I disable the stock browser?

    Sent from my EVO using Android Central Forums
    12-19-2012 03:16 PM
  4. Andras's Avatar
    Go to your app drawer and press <menu<manage apps<all< then scroll down to internet and press <clear data<force stop<disable
    12-19-2012 03:29 PM
  5. everlast316's Avatar
    Thanks for the quick response... I gave it a shot!

    Sent from my EVO using Android Central Forums
    12-19-2012 04:09 PM

Similar Threads

  1. Screen timeout keeps defaulting to 30 seconds?
    By spaghetina in forum AT&T Captivate
    Replies: 8
    Last Post: 07-04-2013, 01:21 PM
  2. Browser keeps talking to me and I can't turn it off!
    By KineticMD in forum Verizon Galaxy Nexus
    Replies: 6
    Last Post: 12-26-2011, 11:46 AM
  3. Market keeps defaulting to the wrong account
    By j_grouchy in forum Sprint Nexus S 4G
    Replies: 29
    Last Post: 12-02-2011, 07:52 AM
  4. stock Browser Brightness Defaults to 25%
    By robby.n.payne in forum Samsung Galaxy Tab 7.0 Plus
    Replies: 4
    Last Post: 11-24-2011, 08:59 AM
  5. Replies: 9
    Last Post: 09-23-2010, 03:59 PM
LINK TO POST COPIED TO CLIPBOARD