Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Htc evo 3g not connecting after being flashed

    How you doing, I didn't know where to upload this, its very important. I recently got and android phone (evo 4g sprint) and I flashed it to boost. The thing is I keep getting this error every two minutes (error 67) but my talk and text works perfect. My issues is the 3g not connected. The problem is I cant reflash it because I lost my donor phone (incognito boost mobile). I really need help and would really appreciate it!

    P.s. When I go to prl update it also does not work...

Similar Threads

  1. Bluetooth not connecting after flashing Virtuous
    By dustinfrank in forum Incredible Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 12-08-2010, 05:24 PM
  2. HTC Evo 4G not playing rtsp, mms or http streams
    By metro557 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 11-08-2010, 12:14 PM
  3. HTC Evo ESPN web No Longer plays flash video
    By cjassi08 in forum HTC EVO 4G
    Replies: 10
    Last Post: 09-19-2010, 01:22 PM
  4. Browser does not connect after Froyo update
    By ncgirl116 in forum Verizon Droid Incredible
    Replies: 22
    Last Post: 09-07-2010, 05:53 PM
  5. Google I/O Evo's not able to be activated yet
    By ecaggiani in forum HTC EVO 4G
    Replies: 38
    Last Post: 05-27-2010, 09:25 PM

Posting Permissions