Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Evo 4G LTE stuck in boot loop? Or bicked? Not sure. Need help

    Ok so I had a family member who is pretty skilled with this root my phone and flash to the Viper4G_1.0.0 rom. Everything was working good untill my phone died one day. When i re charged it nothing was working. All my apps were crashing. SO I gave my cousin the phone again and he re flashed it to the Viper 4g rom. After that it would reboot and go to the white screen where it says ***Tampered*** and ***Unlocked***. Ive rebooted the phone multiple times and it keeps going here. I then used ADB with a boot.img file and it completed the process of writing the image. When the phone turned on a symbol of a phone with green curcular arrows came up. The phone rebooted again and it had a phone with a red triangle and an exclamation point. This is where im stuck. I need this phone working again. No matter what it takes. Thanks in advance. Heres what the white screen says.

    Jewel PVT SHIP S-ON RL
    HBOOT-1.15.0000
    RADIO-1.05.11.0606
    OpenDSP-v25.1.0.32.0405
    eMMC-boot
    Jan 18 2012, 17:05:37
  2. #2  

    Default Re: Evo 4G LTE stuck in boot loop? Or bicked? Not sure. Need help

    Not sure if your problem is a result of a bad root but i'd take my phone back to sprint and let em deal with it. You might get a new phone outta it if.......
  3. Thread Author  Thread Author    #3  

    Default Re: Evo 4G LTE stuck in boot loop? Or bicked? Not sure. Need help

    Ok so I fixed the phone yesterday night. First I wiped everything through twrp, cache, system, etc. Then I tried flashing the Rom that I had first flashed when it was working. Then I took the boot.IMG file out of the Roms .zip and used ADB to write the image file onto my phone. After a 10 minute reboot phone works like a charm.
  4. #4  

    Default Re: Evo 4G LTE stuck in boot loop? Or bicked? Not sure. Need help

    Quote Originally Posted by Gabriel Baer View Post
    Ok so I fixed the phone yesterday night. First I wiped everything through twrp, cache, system, etc. Then I tried flashing the Rom that I had first flashed when it was working. Then I took the boot.IMG file out of the Roms .zip and used ADB to write the image file onto my phone. After a 10 minute reboot phone works like a charm.
    Glad to see you got it working. It's weird that it happened randomly like that but that's a soft brick, and what you did is the standard method to fix it. Hopefully you won't have to again in future.

    Sent from my EVO using Android Central Forums

Similar Threads

  1. GSM Evo 3d Stuck in boot loop
    By SmakBerry in forum HTC EVO 3D Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-02-2012, 11:16 PM
  2. Infuse 4G stuck in boot loop
    By rick_cp in forum Introductions
    Replies: 1
    Last Post: 07-26-2012, 07:19 PM
  3. Atrix 4G stuck in Boot Loop
    By HeroFtheDa in forum Introductions
    Replies: 0
    Last Post: 12-10-2011, 07:21 PM
  4. Can't flash new ROM - can't restore backup - stuck in BOOT LOOP. HELP!!!
    By lj5625 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 20
    Last Post: 01-18-2011, 12:01 AM
  5. HELP!! Lost SD card and all nandroid backups, now stuck in boot loop
    By handbra#ac in forum Incredible Rooting, ROMs, and Hacks
    Replies: 20
    Last Post: 09-22-2010, 09:24 AM

Posting Permissions

B