1. Nunnstop365's Avatar
    Phone connected with no problem prior to Jellybean update.

    Sent from my EVO using Android Central Forums
    02-06-2013 05:21 PM
  2. Darth Mo's Avatar
    Need more info...

    Did you try deleting the profile from your car and then pairing the phone again?
    02-06-2013 06:39 PM
  3. Nunnstop365's Avatar
    Yeah....I tried that.....I called sprint and they said take it in to my local store.....Bull

    Sent from my EVO using Android Central Forums
    02-10-2013 07:16 AM
  4. Jjeune's Avatar
    Having the same issue as I just discovered this today (I also just posted on Sprint's website Sprint Community: Bluetooth will not recognize anything - my id is jovjeune). Did you ever get it fixed?
    03-05-2013 09:40 AM
  5. TonyLibations's Avatar
    Did you try connecting a different device to your vehicle?.. a friend's phone perhaps? The reason I ask is because my girlfriend has the same problem. However, we've ruled out her phone as the culprit as it will connect to my car, but nothing will connect to her car.

    Just want to make sure it's not your car before you throw your phone out the window.

    Follow me on Twitter: @TonyLibations

    Sent from my EVO L(a)TE using Android Central Forums.
    03-05-2013 05:31 PM

Similar Threads

  1. Please Help - Can not connect to my PC
    By alextodd16 in forum Motorola Droid
    Replies: 14
    Last Post: 05-08-2013, 07:52 AM
  2. Kies will not connect to my Samsung Galaxy S3 ( SCH-I535 )
    By gblaca in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 10-05-2012, 09:25 PM
  3. Replies: 4
    Last Post: 09-28-2012, 04:25 PM
  4. My phone will not update to the new Sense! Help!
    By tcfpodcast in forum AT&T Inspire 4G
    Replies: 7
    Last Post: 08-21-2012, 06:42 PM
  5. My Inspire will not connect to home Wi-Fi network
    By bduran727 in forum AT&T Inspire 4G
    Replies: 2
    Last Post: 02-29-2012, 10:52 PM
LINK TO POST COPIED TO CLIPBOARD