Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
10-01-2011 02:22 PM
3 replies
  1. Thread Author  Thread Author    #1  
    vulcan001's Avatar
    Member?

    Posts
    163 Posts
    Carrier
    Deck ICS Alpha 4/Tiatmat

    Default Problems running GB 1.3d?

    I currently flashed over to Decks GB 1.3d & ive got some problems as so does my friend who i did the flash for him. I type & the phone often times goes haywire typing random stuff? When i try to put in my pattern it does the same exact thing. Ive wiped the cache & dalvik cache & it still does that. Ive been currently running a salvagezen kernel & maybe that might be the cause? Need some help with this. Thanks.
  2. #2  
    HalizDad's Avatar
    Banned

    Posts
    1,096 Posts
    Global Posts
    1,099 Global Posts
    Carrier
    Stock for once.

    Default

    It may be your screen. Mine works flawlessly on 1.3d and e....try 1.3e....

    Sent from my PC36100 using Tapatalk
  3. #3  
    MEZOCLONE's Avatar

    Posts
    74 Posts
    Carrier
    ICS 4.0.3

    Default Re: Problems running GB 1.3d?

    Is this the same problem you had before? I might be thinking of someone else but if it is you might be looking at a hardware problem....
  4. Thread Author  Thread Author    #4  
    vulcan001's Avatar
    Member?

    Posts
    163 Posts
    Carrier
    Deck ICS Alpha 4/Tiatmat

    Default Re: Problems running GB 1.3d?

    Well I had a problem with cm but after doing a cache & dalvik cache wipe it didn't give me problems. I don't this is a hardware problem the phone originally never has done this kind of thing. Also my friend was running 1.3d & his contacts would erase for some odd reason so I flashed him over to a cm rom to fix the problem. I flashed over to 1.3e & I'm hoping this fixes the problem if not I got another rom lined up for flashing to my phone. Overall gb is a good rom I love some of the features but I'm hoping this one works for me.

Posting Permissions