Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Can't get into program mode

    I am trying to get into the program mode on my rooted evo4g. I have tried ##786#, but it doesnt work. I want to give the phone to my son. Im. Trying to put his number in the phone. What am i doing wrong?
  2. #2  
    bakarus's Avatar

    12 Posts
    Global Posts
    143 Global Posts


    It maybe bc your phone is still activated under your number. Can't port another number into an activated phone

    Sent from my PC36100 using Tapatalk
  3. Thread Author  Thread Author    #3  

    Default Re: Can't get into program mode

    ## should get me into edit mode. I put a rooted sprint rom back in and still nothing. I rooted with unrevoked. Do i need to unroot? I also tried ##data# with no success.
  4. #4  
    AlphaTango414's Avatar

    3,775 Posts
    Arctic Hd


    You will have to just call sprint or go to the website and web chat. There are several different codes to try. Also make sure you are on a sense rom. I just use the stock rom when I have to do anything like that.

    DumpedDuce Approves This Message

Posting Permissions