Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Wireless Tether issues

    Ok, so im trying to make my evo wifi tether without going through sprint. T
    his is just about the only reason i rooted today, and the stupid thing wont work. Im running Cyanogen Mod 7.1, if that matters. If its not reporting errors, its taking 20 minutes to start up and i force close it and uninstall it. This is so irritating. Can you guys help?
  2. #2  
    SmokeCrawler's Avatar

    1,295 Posts
    Stock for now

    Default Re: Wireless Tether issues

    Are you using the built in tethering or one from the market? Sometimes at first the tethering takes a little time (not 20 mins though) for the built in to work. Haven't used the one in the market
  3. #3  

    Exclamation Re: Wireless Tether issues

    ok for the 4g i have on cynao 7.1 i am using the hotspot widget from market and it works just fine so give that a try download it and then go to hme screen hold the screen and go into widgets and it will be there.

    i am having the same issue with cynao mod 7.1 on my evo 3d. every single root app works just fine except for tethering. i tried barnacle, hotspot widget, wifi tether v3.1 beta 1 thru v3.1 beta 11. still nothing. i know the cynao mod for evo 4g puts you on 2.3.7. my 3d was put on 2.3.5, is their any solution for me?

Tags for this Thread

Posting Permissions