06-20-2013 03:43 PM
227 ... 23456 ...
tools
  1. KSmithInNY's Avatar
    im having the same problems as another member had on page 6 where it didnt ask me for permission at all and the tethering is not working. I also checked to make sure i have root with the code provided and the "#" symbol is shown...

    These are the instructions i followed:
    http://forum.androidcentral.com/htc-...vo-4g-mac.html

    All help is greatly appreciated.
    Unfortunately i took a couple day hiatus from the forums to get my head right so I did not work directly with this user. You may consider PM'ing the person to see if they ever figured it out.

    If they did figure it out or you do figure it out please come back and share so the next person to have the problem can find it.
    06-19-2010 05:22 PM
  2. edbtzy's Avatar
    I sent him a PM so I'm hoping for a reply.
    Other then that, I have no idea where to start to even try troubleshooting . But I will post any progress I make
    06-19-2010 05:40 PM
  3. widdlewade's Avatar
    I think I got it working, but i keep having to do a superuser request...should i re-root?
    06-20-2010 03:31 PM
  4. KSmithInNY's Avatar
    I think I got it working, but i keep having to do a superuser request...should i re-root?
    Are you clicking "allow" or "always allow"
    06-20-2010 09:01 PM
  5. widdlewade's Avatar
    Are you clicking "allow" or "always allow"
    i've clicked always allow....I'm just paranoid about setting some thing off in Sprint's system.
    06-21-2010 09:58 AM
  6. influence22's Avatar
    Man this is so cool... I Went the Unrevoked way, and it was a snap...
    Very easy thanks
    06-22-2010 12:36 AM
  7. cjmjmm2006's Avatar
    I can only connect up to 2 devices. I thought I read somewhere that you can connect up to 6. Any one have some insight? I checked the boards and the settings in the application, just stuck. Thanks. Any help is appreciated.
    06-22-2010 03:16 PM
  8. Mitalis's Avatar
    Has anybody been successful in getting any of their wireless devices to connect to Wireless Tether with encryption enabled? My devices can connect just fine with no encryption, but I feel vulnerable doing it this way.
    06-23-2010 07:59 PM
  9. KSmithInNY's Avatar
    Has anybody been successful in getting any of their wireless devices to connect to Wireless Tether with encryption enabled? My devices can connect just fine with no encryption, but I feel vulnerable doing it this way.
    Typing this, tethered to my EVO, with encryption on (method set to auto)
    06-23-2010 09:17 PM
  10. kchase731's Avatar
    I allowed the OTA update. Now that I cant root, is there a way to do WiFi tethering?

    I really dont care about anything other then tethering.
    07-02-2010 08:39 AM
  11. marclile's Avatar
    I allowed the OTA update. Now that I cant root, is there a way to do WiFi tethering?

    I really dont care about anything other then tethering.
    until someone figures out how to root the new ota update, no. i'm in the same boat you are right now.
    07-02-2010 08:50 AM
  12. noladesi's Avatar
    Yep I am having the same issue, did the update. Now I cannot root with Unrevoked. When I run Unrevoked and push Start, it pauses and says Done underneath the Start button. Then when I run Wirless Tether, it prompts that rooting is required. Worked great before the update.
    07-03-2010 06:52 PM
  13. KSmithInNY's Avatar
    Sorry guys ... the newest OTA is not rooted yet and you need root to run wireless tethering.

    Use this as a learning opportunity. Root your phone (when its available) then flash a custom ROM. If another OTA happens a good ROM dev will incorporate it into their ROM within a day or 2 and you get to keep root :-)

    If you're feeling really froggie, I think you can run the old RUU (pre OTA), follow gbhils instructions for rooting, then flash a ROM with the OTA update. You get the OTA update and get to keep root which means free wireless tethering.
    07-03-2010 07:28 PM
  14. sonso's Avatar
    They must have really plugged that hole! I'ce been frequently checkicng the news feed and this sub-forum. anyhow, thanks to those working on this. I'm hoping for quick progress on this
    07-04-2010 10:47 AM
  15. ramcee's Avatar
    i look around in handango.com and finf this
    Tether Plus
    by Mega Apps

    [+]Be the first to submit a review! $6.99



    +69 Reward Points
    Back to Overview

    This app let''s you use your phone as a modem to connect to the internet at 3g speeds or 4g speeds. So basically if you are in an area and you do not have an internet connection but you have phone service you can use your phone as a modem to connect your laptop or pc to the phone internet. Plus it will use your regular data plan. You do not have to pay your service provider an extra fee a month to use it. It is awesome and makes your life easier.


    anybody use to have experience with this progam before? i did ota and unable to do hot spot anymore but this program seem have everything include evo is in the list of the device that the author claim working
    thank you
    07-05-2010 06:05 PM
  16. razzer7117's Avatar
    I have my droid incredible rooted and wireless tether set up. I can see the phone in my list of wifi wireless network connections, It says connected but when I try to connect I get no internet access, when I hover over the wireless network connection, It says unidentified network, no network access, no internet access. Does anyone know what is going on or wrong, it seems it would be just as easy as finding the SSID in the wireless network connection box and connecting, but Im wondering if there is something I have checked or unchecked on my phone for it to connect. Any help would be appreciated.
    07-06-2010 12:32 PM
  17. widdlewade's Avatar
    I have my droid incredible rooted and wireless tether set up. I can see the phone in my list of wifi wireless network connections, It says connected but when I try to connect I get no internet access, when I hover over the wireless network connection, It says unidentified network, no network access, no internet access. Does anyone know what is going on or wrong, it seems it would be just as easy as finding the SSID in the wireless network connection box and connecting, but Im wondering if there is something I have checked or unchecked on my phone for it to connect. Any help would be appreciated.
    Last time I checked, the Incredible didn't have wireless tether. That's why I returned mine and got an EVO. You might have better luck checking in the Incredidible forums. Good luck!
    07-06-2010 12:40 PM
  18. kchase731's Avatar
    i just did the new OTA root. that someone posted. but cannot get wifi tether for root users working. it keeps telling me phone is in a unknown state, please restart.

    any ideas?
    07-06-2010 03:03 PM
  19. widdlewade's Avatar
    i just did the new OTA root. that someone posted. but cannot get wifi tether for root users working. it keeps telling me phone is in a unknown state, please restart.

    any ideas?
    Per KevinSmithinNY's advice in post 13:

    You can see if you have root by doing the following:
    Download "android terminal emulator" from the market
    Launch the app and type "su"
    If a "#" returns then you have root
    kchase731 likes this.
    07-06-2010 03:16 PM
  20. kchase731's Avatar
    just downloaded and tries running su. took me to the #
    so im guessing the full root worked. anything else i can try?
    07-06-2010 03:19 PM
  21. widdlewade's Avatar
    just downloaded and tries running su. took me to the #
    so im guessing the full root worked. anything else i can try?
    Did you download the actual tether program from Google?
    If you did, try erasing it, do a battery pull (leave it out for about a minute), reboot
    restest for the root
    if you still have root, go to Google and re-download the program.
    Are you giving it Superuser permission?
    07-06-2010 03:34 PM
  22. kchase731's Avatar
    ok. pulled the battery rebooted. still have su access but not wifi tether. this is the version i was running before the OTA update, and i used Unrevoked. now i have full root, and i installed the same version.

    not sure if i gave the app superuser. when i did the unrevoked method i has a super user icon, i do not have that now. how do i get that?

    my error message is this now: "unable to start tether, please try again"

    thanks for all the help btw
    07-06-2010 05:12 PM
  23. widdlewade's Avatar
    ok. pulled the battery rebooted. still have su access but not wifi tether. this is the version i was running before the OTA update, and i used Unrevoked. now i have full root, and i installed the same version.

    not sure if i gave the app superuser. when i did the unrevoked method i has a super user icon, i do not have that now. how do i get that?

    my error message is this now: "unable to start tether, please try again"

    thanks for all the help btw
    I had the same problem. re-root. delete all the root zips from your SD CARD. Which ROM are you trying? Make sure you are renaming it after that intial boot (ie. from PC36IMG to something like root-PC36IMG). Since you've already rooted, it's easy to skip a step.
    07-06-2010 05:39 PM
  24. kchase731's Avatar
    oh man...now im going to get confused in the steps. did this work for you? ill do it if i know it works.

    i for sure do not have the superuser app i had when running unrevoked. so ill try it if i have to.
    07-06-2010 06:17 PM
  25. widdlewade's Avatar
    oh man...now im going to get confused in the steps. did this work for you? ill do it if i know it works.

    i for sure do not have the superuser app i had when running unrevoked. so ill try it if i have to.
    Hey, don't worry about getting confused in the steps. I did the same thing, and that's what screwed me up. I just did unrevoked again and started from scratch.
    07-06-2010 06:43 PM
227 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD