Page 5 of 10 FirstFirst ... 2345678 ... LastLast
Results 101 to 125 of 227
Like Tree2Likes
  1. #101  
    jack87's Avatar

    Posts
    3 Posts
    Global Posts
    1,228 Global Posts

    Default

    Quote Originally Posted by define1984 View Post


    Above is the link to the new software as a QR barcode just to make it easy for everyone. (thanks to njfoses for posting that)

    Got this installed in less then 5 minutes using urevoked on my evo! Besides the install being extremely fast including doing the root this connection blows my tethered connection from my pre away!

    tested with speedtest.net and I get 1.85 on the evo and get a pathetic .8 on my pres connection.

    Being a new user to android I am pretty darn impressed so far just wish they could figure out how to make app switching faster/easier.
    Wow I get 1.5-2.5MBps on my pre.... are you on a 4g network or 3 g... if ou are getting those speeds on 4g then I think I will stick with my pre
  2. #102  

    Default

    Speeds are so location dependent. Are you serious?
  3. #103  

    Default

    Quote Originally Posted by jack87 View Post
    Wow I get 1.5-2.5MBps on my pre.... are you on a 4g network or 3 g... if ou are getting those speeds on 4g then I think I will stick with my pre
    that's with 3G and its consistently faster all over the twin cities. fast enough I told Comcast to take a hike and just have broadband at my shop.
  4. #104  

    Default

    Quote Originally Posted by widdlewade View Post
    Per KevinSmithinNY's advice in post 13:

    You can see if you have root by doing the following:
    Download "android terminal emulator" from the market
    Launch the app and type "su"
    If a "#" returns then you have root
    I went the unrEVOked route and i clicked the start button and it says "done"...then i try to run the wireless tethering and it says "unable to start tethering" or that i'm not rooted...so i do what is stated in the quote above and i'm getting "permission denied".
  5. #105  
    sloan31's Avatar

    Posts
    466 Posts
    Global Posts
    599 Global Posts

    Default

    I got it installed and setup. I start tethering and my laptop can see it and connect, but I can't reach any websites. Explorer just sits there saying "detecting proxies".

    EDIT: Problem solved.
    Last edited by sloan; 07-15-2010 at 01:52 PM.
  6. #106  

    Default

    Has any one been able to root with the new OTA update, HTC Evo. I did all the steps, unless I did something wrong, I added .Zip file onto the mane SD Card and tried to load it and no luck....Can any one Help?
  7. #107  
    CansFan's Avatar

    Posts
    36 Posts
    Global Posts
    126 Global Posts

    Default

    Quote Originally Posted by Bizzare View Post
    Has any one been able to root with the new OTA update, HTC Evo. I did all the steps, unless I did something wrong, I added .Zip file onto the mane SD Card and tried to load it and no luck....Can any one Help?
    I'm wondering the same thing...I did the OTA update on 6/29. I had asked in another thread and was told that unrevoked3 will work with that and allow wifi tethering and the use of Titanium backup but haven't tried it yet.

    I will post my results here once I get a chance to try.
  8. #108  

    Default

    I don' know about unrevoked but simpleroot ota works. It took me 3 days of reading to figure it out but once you understand it all then it makes sense.
  9. Thread Author  Thread Author    #109  

    Default

    I suggest SimpleROOT OTA but hey .... who am I?

    unrEVOked does not unlock NAND so even though right now you may think all you want to do is run WiFi tether, what if in 2 weeks you want access to the /system directory to remove bloatware like nascar or NFL. unrEVOked will not allow you to do that, it's a simple sticky root.

    If you encounter any issues with either root method please take those to their respective threads as those guys will be much more helpful than I am with regards to the new simple root ways. I'm an ADB guy
    Last edited by KSmithInNY; 07-20-2010 at 05:03 PM. Reason: spelling
    [CENTER][URL="https://plus.google.com/u/0/+KPSmith/posts"]Follow me on Google +
  10. Thread Author  Thread Author    #110  

    Default

    for all you guys on Froyo.

    If you have issues with staying connected using this version its because you may be on a dirty channel and pre7 doesnt support changing channels. Pre 8 will be out shortly which does
    [CENTER][URL="https://plus.google.com/u/0/+KPSmith/posts"]Follow me on Google +
  11. #111  
    volwrath's Avatar

    Posts
    87 Posts
    Global Posts
    466 Global Posts

    Default

    Wireless tether works great on my froyo Evo, with download speeds in the 600Kbps range. The only real issue is that I am getting 4G 3000Kbps speeds on my phone that are not transferring over to any of my tethered devices. Does anyone have a similiar issue?

    Edit: I am running pre .7 and it was this way on both a stock rooted and damge control rom
    Last edited by volwrath; 08-10-2010 at 02:24 PM.
  12. Thread Author  Thread Author    #112  

    Default Re: Free Wireless tethering

    Quote Originally Posted by volwrath View Post
    Wireless tether works great on my froyo Evo, with download speeds in the 600Kbps range. The only real issue is that I am getting 4G 3000Kbps speeds on my phone that are not transferring over to any of my tethered devices. Does anyone have a similiar issue?

    Edit: I am running pre .7 and it was this way on both a stock rooted and damge control rom
    Harald and them guys don't have an EVO so me and beezy have been trying to help them, while building and supporting a Rom, while trying to maintain our lives. Not an easy gig. I'm sure the wireless tether team will get around to looking at it but check the Google code page for that problem and if its not already listed, list it.

    Hope this helps.
    [CENTER][URL="https://plus.google.com/u/0/+KPSmith/posts"]Follow me on Google +
  13. #113  
    volwrath's Avatar

    Posts
    87 Posts
    Global Posts
    466 Global Posts

    Default

    I'm with ya man, understand completely. I was kind of hoping for more people chiming in and saying that's an issue for me, not for me etc, but yes i will put that on the google site. It does seem to me that i got it working once, and got 4g speeds but not since froyo.
  14. #114  

    Default

    For some reason I keep having problems keeping my wireless tether working. I rooted via command lines and placing folders in SD card, not full root (no nand) wireless tether stopped working. So I went to unrevoked 3, ran wireless tether for a while the it started giving me problems. Then I did the simple root with nand. When I did that my superuser permissions (#) app disappeared. Then I tried to use wireless tether and get the following message "Your phone is in an unknown state please reboot and try again" and before anyone says reboot I have done that a half dozen times already.
  15. #115  

    Default

    ok, narrowed down the problem with Barnacle Wifi Tether which also doesnt work:

    Failed to set AP_SCAN
    [1] Terminated ./dhcp
    [2] Terminated ./nat
    Stopped unexpectedly!


    Can anyone help?
  16. #116  
    joshw9805's Avatar

    Posts
    22 Posts
    Global Posts
    40 Global Posts

    Default

    Thought I would share this. (I do have a rooted Unrevoked EVO for the record).

    After dealing with such slow 3g speeds on tether using 2.2 reaching speeds up to 128k or worse, today I decided to do a restore that I had made from ROMmanager before 2.2 update. After the restore was complete, I bounced back to 2.1 and the results were amazing on how fast the Tether speed instantly jumped back up, for me this is a huge indicator that 2.2 had made a small mess of things.

    I say this only because I love the free tether program. So, if you're not a big 2.2 fan and want you fast tether back, restore the backup that you made prior to upgrading to 2.2 and you should be good to go.
  17. #117  

    Default

    i am running the latest AC ROM http://forum.androidcentral.com/htc-...oyo-2-2-a.html in which they bundled the newest wireless tether. it's running like a champ. on it right now.

    Last edited by UTnick; 08-19-2010 at 06:28 PM.
  18. #118  
    joshw9805's Avatar

    Posts
    22 Posts
    Global Posts
    40 Global Posts

    Default

    Quote Originally Posted by UTnick View Post
    i am running the latest AC ROM http://forum.androidcentral.com/htc-...oyo-2-2-a.html in which they bundled the newest wireless tether. it's running like a champ. on it right now.

    UTnick, you running on 3g or 4g? also, what program did you use to root? way to go on the tether speeds, wow. I am willing to give 2.2 another shot, but I have to have a better tether method sounds like you may have the answer.
  19. #119  

    Default

    Quote Originally Posted by vlman98 View Post
    UTnick, you running on 3g or 4g? also, what program did you use to root? way to go on the tether speeds, wow. I am willing to give 2.2 another shot, but I have to have a better tether method sounds like you may have the answer.

    those are my 4g speeds. as far as root -- i did it the old fashioned way and i did it before the 1.47 update. and i am not doing anything fancy when i tether, but it is worth noting the ROM i am running and i linked to it in my first post. try it out after you get full root and nand. you'll like it.
  20. #120  
    volwrath's Avatar

    Posts
    87 Posts
    Global Posts
    466 Global Posts

    Default

    Quote Originally Posted by UTnick View Post
    those are my 4g speeds. as far as root -- i did it the old fashioned way and i did it before the 1.47 update. and i am not doing anything fancy when i tether, but it is worth noting the ROM i am running and i linked to it in my first post. try it out after you get full root and nand. you'll like it.
    So the speed that you submitted above was a wifi tethered speed?
  21. #121  
    volwrath's Avatar

    Posts
    87 Posts
    Global Posts
    466 Global Posts

    Default

    Quote Originally Posted by UTnick View Post
    those are my 4g speeds. as far as root -- i did it the old fashioned way and i did it before the 1.47 update. and i am not doing anything fancy when i tether, but it is worth noting the ROM i am running and i linked to it in my first post. try it out after you get full root and nand. you'll like it.
    So the speed that you submitted above was a wifi tethered speed?
  22. #122  

    Default

    Quote Originally Posted by volwrath View Post
    So the speed that you submitted above was a wifi tethered speed?
    yes it was. it's about the fastest i ever get with 4g.
  23. #123  
    volwrath's Avatar

    Posts
    87 Posts
    Global Posts
    466 Global Posts

    Default

    Quote Originally Posted by UTnick View Post
    yes it was. it's about the fastest i ever get with 4g.
    Oh well I installed AC and tried to duplicate the speeds but still couldnt get above 800kbps, same as I was getting on damage control rom. I get speeds of 7mbps from phone but only 700kbps while wifi tethered. I need to try a wired tether and see what kind of speed I can obtain.
  24. #124  
    volwrath's Avatar

    Posts
    87 Posts
    Global Posts
    466 Global Posts

    Default

    OK I figured out what the deal is with my 3G speeds at 4G. Its the damn ipad's speedtest.net app. Its simply wrong. I hook up my netbook and get 3 MBps down and 1 up. I use speedtestx on ipad and get 1.3 down or so which is better. I cannot believe how much time I spent trying to get 4G when it was the $^#% ipad program
  25. #125  

    Default

    Lets try this here. sorry for posting in wrong forum earlier. I used the simple root method for rooting, and successfully rooted. The wireless tether is not working though. When i open the app it tells me "your phone is currently in an unknown state-please reboot" Which I have done but keep getting the same error message. What gives?
Page 5 of 10 FirstFirst ... 2345678 ... LastLast

Posting Permissions

B