1. cj_302's Avatar
    Ok. So I have this old EVO 4G and the sprint guys said its refurbished and I've had to have the camera replaced multiple times because when I go to it its just a blank screen. and also the screen. Is there any possibility that the camera problems could be in the software?

    Sent from my HTCEVOV4G using Android Central Forums
    10-02-2012 05:49 AM
  2. tube517's Avatar
    Have you tried any other camera apps?

    Also, the lens in the EVO 4G gets loose easily. Gently push it in and see if it works.
    10-02-2012 07:13 AM
  3. cj_302's Avatar
    So none of that worked. And I'm thinking its a program issue with the new camera. Would a software update work? Or could I use the HTC dev site?

    Sent from my HTCEVOV4G using Android Central Forums
    10-04-2012 08:10 AM
  4. tube517's Avatar
    Is your EVO rooted?
    10-04-2012 08:17 AM
  5. cj_302's Avatar
    No. Stock 2.3.5 with a 5.07.651.1 build.
    It's literally all stock.
    Sent from my HTCEVOV4G using Android Central Forums
    10-06-2012 10:49 AM
  6. tube517's Avatar
    Sounds like a hardware issue if other camera apps don't work

    Sent from my AT100 using Android Central Forums
    10-06-2012 03:07 PM
  7. cj_302's Avatar
    Ok the cameras been replaced twice because it didn't work with the settings on the phone. And now the camera just opens up to a black screen nothing else on the screen at all! Nothing is working. I figured if it didn't have a dcim it wouldnt work but it does. I have literally teyed everything. Except a computer... So I think its a software problem if someone could help with this it would be awesome because the Sprint guys are gettin mad!!! Cuz this phone's been refurbished and its had screens put in also...

    Sent from my HTCEVOV4G using Android Central Forums
    10-08-2012 05:00 PM
  8. tayl428's Avatar
    The Evo's camera module (where the lens is) can come ajar from the mainboard at times. I'm sure you have already tried it, but press firmly where the lens is on the back of the phone in order to make sure it is seated properly. Alternatively, you can take the phone's frame off and completely re-seat the camera module by pulling it from the mainboard and pushing it back in, but you shouldn't need to go that far.
    10-09-2012 07:05 AM
  9. cj_302's Avatar
    Actually I might because I've already tried your suggestion about pushing the camera its self back in and its still not working. I'm thinking they set it in wrong or in a different pattern because when you open the camera it goes to the screen and then the camera pop up icon is up side down. So I think they set it in up side down. And maybe the camera has a certain board pattern like computer processers. If anyone knows where I could find the schematics that'd be amazing.

    Sent from my HTCEVOV4G using Android Central Forums
    10-10-2012 12:49 AM
  10. cj_302's Avatar
    Well I took it apart .... These sprint guys aren't good at all.... There are grounds missing and all sorts of fun stuff!!!!

    Sent from my HTCEVOV4G using Android Central Forums
    10-10-2012 04:14 PM

Similar Threads

  1. HELP! Need to get G1 Working or Dieter Will Kill Me!
    By Rene Ritchie in forum The Android Central Lounge
    Replies: 157
    Last Post: 06-02-2013, 03:17 PM
  2. My Turn - Help Dieter with the G1
    By Dieter Bohn in forum The Android Central Lounge
    Replies: 14
    Last Post: 04-26-2013, 07:08 AM
  3. Round Robin: Help Jennifer with the G1!
    By Jennifer Chappell#CB in forum The Android Central Lounge
    Replies: 54
    Last Post: 12-14-2009, 08:59 PM
  4. SOS: All G1, Gmail, Gtalk contacts disappeared. Please help!
    By android007 in forum General Help and How To
    Replies: 1
    Last Post: 03-17-2009, 04:28 PM
  5. SOS: Please Help: IMport SMS from XML file to G1
    By android007 in forum General Help and How To
    Replies: 0
    Last Post: 02-06-2009, 11:15 AM
LINK TO POST COPIED TO CLIPBOARD