1. EVObastard's Avatar
    I wiped/factory reset then wiped cache then delvik cache then went to install zip from sdcard and I got a black screen with a open white box with a yellow arrow coming out and blue android standing next to it. Same thing happens when I try to restore.
    EVO 4G with revolutionary

    Update: The only option that worked was to power off and now it looks normal but I would like to know what that was and why it happened.
    Gonna try again
    01-26-2013 07:05 PM
  2. EVObastard's Avatar
    Woohoo, got it to work. My first ROM yeah. I still would like to know what happened though.
    01-26-2013 07:46 PM
  3. OperationA7X's Avatar
    Sounds like the ROM was being installed. That's the stock look for a ROM being installed, so I'm gonna assume you're using CWM?

    Sent from my HTC Vivid CyanogenMod 10 using Android Central Forums
    02-03-2013 03:38 PM

Similar Threads

  1. Need help with flashing roms.
    By SLiM24 in forum Incredible 2 Rooting, ROMs, and Hacks
    Replies: 14
    Last Post: 08-27-2011, 03:11 PM
  2. Help with flashing ROM
    By b-radd in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 02-22-2011, 07:35 AM
  3. need help with roots roms and so forth
    By BeansTown in forum Droid 2 Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 01-26-2011, 01:39 PM
  4. Just got LG Apex, already need help with flash
    By Dancin Dave in forum Introductions
    Replies: 1
    Last Post: 01-08-2011, 06:42 AM
  5. Help with flashing Roms
    By ElCartelDR in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 07-20-2010, 06:39 PM
LINK TO POST COPIED TO CLIPBOARD