Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. Thread Author  Thread Author    #1  
    PreGk's Avatar

    Posts
    190 Posts
    Global Posts
    631 Global Posts

    Default Data call failure

    Keep getting registration errors popping up, data call failure, registration error, radio interference, etc....Been going on for a few days, when I was on rooted stock ROM and now with the latest unreleased rooted stock ROM. Updated PRL and profiles to no avail.
  2. #2  

    Default

    Try a data restore ##3282# enter MSL click restore. your phone will do the rest. Good luck hope that helps!
  3. Thread Author  Thread Author    #3  
    PreGk's Avatar

    Posts
    190 Posts
    Global Posts
    631 Global Posts

    Default

    Thanks, so far so good. My data speeds are also better, doesn't seem to be choking anymore.
  4. #4  
    Kevin O'Quinn's Avatar
    AC Team Emeritus

    Posts
    8,899 Posts
    Global Posts
    9,102 Global Posts
    ROM
    Stock

    Default

    Mine just won't do it! It's so frustrating. I've ran through it like 10 times already. It keeps giving me the same error you're getting and won't update. It gets stuck on hands free activation--->contacting network.

    It did update once but to the same PRI (1.34) as before and continued to give me the data call error.

    EDIT: Mine is saying my PCS user name and password aren't valid.

    EDIT 2: When I look at the data profile information the user name is blank. Is this normal?
    Last edited by iamlilysdad; 09-07-2010 at 11:53 AM.
  5. #5  
    Kevin O'Quinn's Avatar
    AC Team Emeritus

    Posts
    8,899 Posts
    Global Posts
    9,102 Global Posts
    ROM
    Stock

    Default

    Would I have to call customer service to get my vision user name and password?

    This is really bothering me because I keep getting the error and the PRI won't update.
  6. #6  
    Kevin O'Quinn's Avatar
    AC Team Emeritus

    Posts
    8,899 Posts
    Global Posts
    9,102 Global Posts
    ROM
    Stock

    Default

    Ok. So I can't send text messages or anything. And it won't update for me. Any ideas? I found my username but I can't find anything about the password that might be wrong. I found an old document that says do it on the website, but the website has been changed since then.

    It's actually completed the hands free activation twice but gave me the old PRI and is still giving me (I'll just quote it for you guys)

    "Error Code 67 .Registration failure. Your PCS Vision username and/or password may be incorrect. Please try again."

    I'm out of ideas at this point as to what I can try.
  7. #7  
    limitproof's Avatar

    Posts
    114 Posts
    ROM
    CyanogenMod 6.1.1/Stock

    Default

    Quote Originally Posted by sprintgirl View Post
    Try a data restore ##3282# enter MSL click restore. your phone will do the rest. Good luck hope that helps!
    same thing happening to me today... out of nowhere.

    Ive been running Fresh 3.2 with the leaked htc fresh 3.2 kernal for 3 days with no problems.

    I rebooted, updated my profile in settings and nothing worked, trying out this method but still getting the error....

    didnt drop me from PRL 1.40, i stayed there at least.. whew
  8. #8  
    limitproof's Avatar

    Posts
    114 Posts
    ROM
    CyanogenMod 6.1.1/Stock

    Default

    Quote Originally Posted by limitproof View Post
    same thing happening to me today... out of nowhere.

    Ive been running Fresh 3.2 with the leaked htc fresh 3.2 kernal for 3 days with no problems.

    I rebooted, updated my profile in settings and nothing worked, trying out this method but still getting the error....

    didnt drop me from PRL 1.40, i stayed there at least.. whew
    this is still happening, i changed Roaming to "Sprint Only" and turned off Data Roaming. i recently had switched those ON. I hope turning those off will help.
  9. #9  

    Default

    had the same problem......
    when ever my phone went into roaming it would connect to the Verizon network and it would say unauthorized device...........i would get the data lost message and no connection until l i connect to a sprint tower.

    how i was able to fix it.........
    call sprint and they will refresh your connection and that should fix it...
    (sprint will ask to pull out your battery and put it back in... make sure to call from a working phone)
  10. #10  
    Kevin O'Quinn's Avatar
    AC Team Emeritus

    Posts
    8,899 Posts
    Global Posts
    9,102 Global Posts
    ROM
    Stock

    Default

    Mine just started working. My PRI is still the old one, but at least I'm getting service now. I guess that the PRI update hasn't rolled out to my area yet.
  11. #11  

    Default

    Did you do a ##786# reset? You'll need your MSL unlock code but if you're rooted you can get that from the MSL Reader app in the market.
  12. #12  
    Kevin O'Quinn's Avatar
    AC Team Emeritus

    Posts
    8,899 Posts
    Global Posts
    9,102 Global Posts
    ROM
    Stock

    Default

    Yeah I did. About 20 times. I'll try 20 more times when my patience comes back in a few days.
  13. #13  

    Default

    Update both the PRL and Profile in that order and power it down then power it back on. Mine was doing the same thing yours was after using unrevoked 3.2 last night and that fixed it.
  14. #14  
    Kevin O'Quinn's Avatar
    AC Team Emeritus

    Posts
    8,899 Posts
    Global Posts
    9,102 Global Posts
    ROM
    Stock

    Default

    I'll give it a shot tomorrow. Thanks for the tip. My patience still aren't all the way back.
  15. #15  
    limitproof's Avatar

    Posts
    114 Posts
    ROM
    CyanogenMod 6.1.1/Stock

    Default

    Quote Originally Posted by bluediablito View Post
    had the same problem......
    when ever my phone went into roaming it would connect to the Verizon network and it would say unauthorized device...........i would get the data lost message and no connection until l i connect to a sprint tower.

    how i was able to fix it.........
    call sprint and they will refresh your connection and that should fix it...
    (sprint will ask to pull out your battery and put it back in... make sure to call from a working phone)
    this must be it, thanks!
  16. #16  

    Default

    let me add more to my storry.......
    so to get this fix you need a sprint tech and they would have to reset your msid (give you a new one to enter)


    you will know when you are going to get it fix when the tech tells you to enter this ##722564#
  17. Thread Author  Thread Author    #17  
    PreGk's Avatar

    Posts
    190 Posts
    Global Posts
    631 Global Posts

    Default

    Tech just refreshed "my towers." Didn't fix my roaming problems, Verizon still cannot authenticate my phone. What a PITA after speaking with numerous reps. Going to try ecare next.
  18. #18  

    Default

    hey androgk
    call again and ask to speak to a tech.............to the first person that pick up the phone tell them that they refresh you phone 3 times and it dint work...she will transfer you..........when you speak to a tech tell him/her that your co-worker was having the same problem and it was fix by a simple msid change ...... you know when it will be fix when they tell you enter "##722564# "

Posting Permissions