1. seahawks59's Avatar
    Just installed my first custom rom onto my phone (Myn's Warm Two Point) Everything went smooth it said the rom loaded successfully. I went to reboot system now and now my phone has been stuck at the white htc EVO screen for the past 30 min. I even tried pulling the battery and starting my phone up but it does the same thing. What is wrong and what should I do?
    12-21-2010 12:56 PM
  2. 2CupsWithString's Avatar
    Just installed my first custom rom onto my phone (Myn's Warm Two Point) Everything went smooth it said the rom loaded successfully. I went to reboot system now and now my phone has been stuck at the white htc EVO screen for the past 30 min. I even tried pulling the battery and starting my phone up but it does the same thing. What is wrong and what should I do?
    Welcome to AC!

    pull the battery, start the phone by holding down the volume down button and power button at the same time, only release your fingers when the white fastboot screen pops up, then select bootloader, then select recovery

    in recovery make sure to wipe data,cache,system,sd-ext, dalvik

    then reflash your rom and reboot.
    12-21-2010 01:08 PM
  3. d3xn2o's Avatar
    Welcome to AC!

    pull the battery, start the phone by holding down the volume down button and power button at the same time, only release your fingers when the white fastboot screen pops up, then select bootloader, then select recovery

    in recovery make sure to wipe data,cache,system,sd-ext, dalvik

    then reflash your rom and reboot.

    What he said...

    And congrats on your first mistake...

    Make it ur Mantra

    When in doubt Restore

    Always Wipe when Flashing a new Rom

    Never Forget to make a Back up once you have everything set up...
    12-21-2010 01:11 PM
  4. seahawks59's Avatar
    Thanks for the info i will try it again.
    12-21-2010 01:54 PM
  5. seahawks59's Avatar
    I tried it again and im geting the same problem. I wiped the data and system, cache, and dalvik. Any suggestions on what i can do to get the Rom to work?
    12-21-2010 05:45 PM
  6. 2CupsWithString's Avatar
    I tried it again and im geting the same problem. I wiped the data and system, cache, and dalvik. Any suggestions on what i can do to get the Rom to work?
    In recovery, do wipe all user data, then make sure you get data, system, cache, sd-ext and dalvik - if this doesn't work when you do it again you may have gotten a bad download of the rom.
    12-21-2010 05:51 PM
  7. seahawks59's Avatar
    How do you wipe the sd-ext. I use clockwork and dont see where to wipe the sd-ext.
    12-21-2010 06:07 PM
  8. digink#AC's Avatar
    Does everyone use amon ra? Maybe this guy is using Clockwork.. if so only options he has are wipe data/factory resest and wipe cache (and dalvik through advanced).... so do those and reflash or restore a backup.

    Lol man I just answered your question as you typed it!

    I dont know why everyone here only gives instructions for Amon Ra.
    12-21-2010 06:12 PM
  9. 2CupsWithString's Avatar
    Does everyone use amon ra? Maybe this guy is using Clockwork.. if so only options he has are wipe data/factory resest and wipe cache (and dalvik through advanced).... so do those and reflash or restore a backup.

    Lol man I just answered your question as you typed it!

    I dont know why everyone here only gives instructions for Amon Ra.
    Sorry, I do use clockwork, you have to go erase user data or something like that on the first main screen, that will clear sd-ext.
    12-21-2010 07:35 PM
  10. nadachu's Avatar
    im having the same problem with my evo and im using clockwork but when i try to go to recovery mode it takes me to a black screen with a red triangle and an exclamation point.
    09-24-2011 11:14 PM
  11. HalizDad's Avatar
    Get a different rom. Seriously.

    Sent from my PC36100 using Tapatalk
    09-25-2011 01:22 AM
  12. eldub1's Avatar
    im having the same problem with my evo and im using clockwork but when i try to go to recovery mode it takes me to a black screen with a red triangle and an exclamation point.
    Try this. In clockwork, go to the flash alternate recovery and download. That should get you to RA.
    09-25-2011 02:42 PM
  13. edbbates11's Avatar
    Install amon ra recovery through bootloader. Download through the link below

    http://forum.xda-developers.com/showthread.php?t=705026

    Downloan and Place PC36IMG.zip on the root of your sd card. Boot the phone into the bootloader by powering the phone down, then press the power and the volume down buttons at the same time. Once the phone boots into the bootloader the phone will automatically recognize the zip file. It will ask if you would like to update, select yes and let it do it's thing and you will be good to go .

    Once in recovery wipe factory reset, wipe cashed and dalvik cash. Then flash new rom.

    Easy as that.

    Good luck

    Sent from my PC36100 using Tapatalk

    Sent from my PC36100 using Tapatalk
    09-25-2011 10:22 PM
  14. wally18324's Avatar
    I tried that procedure, said main version is older. I am stuck also, but I can still operate the phone. I didn't lose anything was trying to install cwm 5.0.2.6. Please help, I would appreciate some feedback. Thanks
    07-07-2012 02:28 AM
  15. Captain_Throwback's Avatar
    I tried that procedure, said main version is older. I am stuck also, but I can still operate the phone. I didn't lose anything was trying to install cwm 5.0.2.6. Please help, I would appreciate some feedback. Thanks
    Follow the same procedure as you did previously, but instead flash this file: http://forum.xda-developers.com/show...5#post22113435
    wally18324 likes this.
    07-07-2012 05:42 PM
  16. wally18324's Avatar
    Thanks Captain, you've been a tremendous help. I finally decided to take the easy way out. But I still want to do it manually. I purchased Rom Manager. Got cwm 5.8.0.1. Now I am looking at custom Roms, do you have a fav. ? I tried to get s off, with revolutionary, does not support my phone Hboot 2.18. Not because I need to do it, just want to know how and what works. Again thanks for all the help. Can't thank you enough..
    07-09-2012 04:31 PM
  17. XenonV's Avatar
    Lol that rom probably requires a partitioned SDcard. most of them do, some wont boot up unless you install it a particular way...just get a different rom, erase all data thru recovery menu flash rom, have fun
    07-15-2012 08:53 AM
LINK TO POST COPIED TO CLIPBOARD