Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    mrsplashystats's Avatar

    Posts
    15 Posts
    ROM
    Mikfroyo/netarchy sbc 4.3

    Exclamation The Number "0" Shown in Spare parts what does this mean??????

    In the picture below you will see the number "0" in spare parts under network usage. I have searched the XDA threads and tried google and have found no answer. This "0" never use to be there before and is using a lot of data which is killing my battery. Yes I have always wiped when going to a different rom, I have even tried reinstalling my rom again and fully wiping. The rom I am currently running now is airborne 5.1 with kernel SBC for Netarchy's 4.2.2 More Aggressive CFS SBC-net-4.2.2-more-havs-cfs-v7. I also know the kernel is not a problem because when I reinstalled the rom I did not add any of my apps or nothing and nor did I flash anything else. I just let my Rom load up downloaded spare parts just to see if the "0" was there and it wasnt, but once i rebooted my phone just to make sure it was really gone, I went back into spare parts and it was there again. Now my question to you guys is how do I get rid of this problem?
    Attached Thumbnails Attached Thumbnails The Number "0" Shown in Spare parts what does this mean??????-snap20101226_120352.jpg  
  2. #2  

    Default

    I had the same problem on my Hero too. When you click on it it fcs settings. Never could figure out what it was.

    Sent from my EVO 3G!
  3. #3  
    willy900wonka's Avatar

    Posts
    88 Posts
    ROM
    Fresh 5.2.1 +SBC#15

    Default

    Home land security is watching you.
    OK so maybe not, but a process called "0" is running all the time. Usually the lower the pid the more essential the process. So a" leakage" is screwing with your phone. Get a communication monitor and check with whom it's leaking.
  4. Thread Author  Thread Author    #4  
    mrsplashystats's Avatar

    Posts
    15 Posts
    ROM
    Mikfroyo/netarchy sbc 4.3

    Default

    Quote Originally Posted by durandetto View Post
    I had the same problem on my Hero too. When you click on it it fcs settings. Never could figure out what it was.

    Sent from my EVO 3G!
    yesss its always force closes on me when i try to open it and see whats up -_-
  5. Thread Author  Thread Author    #5  
    mrsplashystats's Avatar

    Posts
    15 Posts
    ROM
    Mikfroyo/netarchy sbc 4.3

    Default

    Quote Originally Posted by willy900wonka View Post
    Home land security is watching you.
    OK so maybe not, but a process called "0" is running all the time. Usually the lower the pid the more essential the process. So a" leakage" is screwing with your phone. Get a communication monitor and check with whom it's leaking.
    what would you recommend me using because I currently have system panel installed on my phone
  6. #6  

    Default

    I cant answer what the zero is, but I have seen it come up on builds wether I was having a problem or not. So I wouldnt focus on the zero part too much

    for your data usage though or to see what is killing your battery, check your radio version and PRI. I had this problem last week with a radio and needed to use an updated radio because the old was keeping my phone awake on 3.70

    I have also had my phone stay awake from trying to send a large email that just kept cycling in my phone trying to sync and send and never sent due to size.
  7. Thread Author  Thread Author    #7  
    mrsplashystats's Avatar

    Posts
    15 Posts
    ROM
    Mikfroyo/netarchy sbc 4.3

    Default

    Quote Originally Posted by PM-Performance View Post
    I cant answer what the zero is, but I have seen it come up on builds wether I was having a problem or not. So I wouldnt focus on the zero part too much

    for your data usage though or to see what is killing your battery, check your radio version and PRI. I had this problem last week with a radio and needed to use an updated radio because the old was keeping my phone awake on 3.70

    I have also had my phone stay awake from trying to send a large email that just kept cycling in my phone trying to sync and send and never sent due to size.
    My baseband version is 2.15.00.07.28
    My PRI version is 1.90_003
    and my PRL version is 60674

    so should i update my baseband (the radio) ?
  8. #8  

    Default

    Quote Originally Posted by mrsplashystats View Post
    My baseband version is 2.15.00.07.28
    My PRI version is 1.90_003
    and my PRL version is 60674

    so should i update my baseband (the radio) ?
    I had the same radio and was having problems on the 3.70 builds.
    If you know how to update the radio and feel comfortable with it, I would suggest the newest one. (what i did)
    It fixed my problem and when I posted that as the fix on XDA plenty of other people confirmed it worked for them also.
  9. Thread Author  Thread Author    #9  
    mrsplashystats's Avatar

    Posts
    15 Posts
    ROM
    Mikfroyo/netarchy sbc 4.3

    Default

    Quote Originally Posted by PM-Performance View Post
    I had the same radio and was having problems on the 3.70 builds.
    If you know how to update the radio and feel comfortable with it, I would suggest the newest one. (what i did)
    It fixed my problem and when I posted that as the fix on XDA plenty of other people confirmed it worked for them also.
    I will try updating the radio and see if that improves my battery life if not ill report back and thank you for your help i really appreciate it.

Tags for this Thread

Posting Permissions

B