1. MAX_POWERS#AC's Avatar
    I can not install apps anymore. It was working yesterday. For example I go do an update from market and it would not install. Also my apps loaded an sd will not load up. I did a titanium back up yesterday, but the titanium back up app does the show up. I rooted using unrevoked.
    01-03-2011 02:28 PM
  2. DroidXcon's Avatar
    I can not install apps anymore. It was working yesterday. For example I go do an update from market and it would not install. Also my apps loaded an sd will not load up. I did a titanium back up yesterday, but the titanium back up app does the show up. I rooted using unrevoked.
    Sounds like your SD card is not mounted, try rebooting
    01-03-2011 05:35 PM
  3. MAX_POWERS#AC's Avatar
    I tried rebooting and removing the sd card. That didn't work. I did a system rest twice. First reset I was able to install a few apps, then I could install anymore. So far with the second rest I'm able to install apps.
    01-03-2011 07:21 PM
  4. DandyAndy's Avatar
    I'm in the same boat as you.
    01-04-2011 11:55 AM
  5. Annamatopia's Avatar
    I am having the same issue here.

    I have a completely stock HTC Thunderbolt.

    I can access my music saved on the SD card.

    But I cannot even connect it to my laptop via USB disk drive. It shows a CD drive? I cannot install/update apps at all or access my Apps to SD.

    For a while when I'd reboot the phone, it'd fix the issue. Then it became every other reboot would be successful..Then less and less to no longer.

    I've tried formatting the SD card, and reinstalling using USB connection...I can't seem to find anything else in the forums about what to do...HELP?!

    Don't fail me now, Android folks!
    05-31-2011 03:02 PM
  6. illwood's Avatar
    You may have a problem with a file in the ".android_secure" folder on the root of your SD card.

    Make sure your apps are all moved to the phone and then either with a file explorer on your phone (or windows explorer on a PC) delete the contents of the ".android_secure" folder. You may even want to delete that folder. The phone should re-create it if it is missing.

    Now you should be able to move your apps back to the SD card and go back to installing / updating apps.
    05-31-2011 03:38 PM
  7. Annamatopia's Avatar
    You may have a problem with a file in the ".android_secure" folder on the root of your SD card.

    Make sure your apps are all moved to the phone and then either with a file explorer on your phone (or windows explorer on a PC) delete the contents of the ".android_secure" folder. You may even want to delete that folder. The phone should re-create it if it is missing.

    Now you should be able to move your apps back to the SD card and go back to installing / updating apps.
    It won't even let me access the option to move to phone. I get "computing...."

    Now what?
    05-31-2011 04:06 PM
  8. illwood's Avatar
    It won't even let me access the option to move to phone. I get "computing...."

    Now what?
    I would try to reboot the phone. If it is laggy, just do the old blackberry "battery pull."

    Then try moving the apps once the phone has restarted. You may want to delete a few that you aren't using if you are running low on memory, you could always do a Titanium Backup of those apps and then delete them so long as you have the SD card space.
    05-31-2011 04:09 PM
  9. Annamatopia's Avatar
    I would try to reboot the phone. If it is laggy, just do the old blackberry "battery pull."

    Then try moving the apps once the phone has restarted. You may want to delete a few that you aren't using if you are running low on memory, you could always do a Titanium Backup of those apps and then delete them so long as you have the SD card space.
    One more thing...I just realized a connection..Cuz it just happened again. Whenever open Sense crashes, I regain access to the apps saved to SD...
    05-31-2011 04:27 PM
LINK TO POST COPIED TO CLIPBOARD