1. flyer8493's Avatar
    I was running Calkulins rom now back on sprint lovers in an attempt to fix this problem. When I turn on 4G I loose all cell signal bars and apparently i cannot recieve calls however I only tried it once so it may have been a fluke. When I turn 4G off my cell signal bars work normally again. When I make a call my cell bars come back.

    I have tried updating the radios to the latest, I have updated profile and prl and to no avail. I have done full system wipe including the "formatall.zip" an reflashed the two different roms and that has not worked either.

    Update: My phone does not recieve calls....on google voice or my regular number. I can only make calls. Another thing, when I do a wipe and start fresh with entering my google account info it tells me that it cannot determine my time zone, so I have to enter what time zone im in manually. Im assuming it uses cell tower info to determine my whereabouts. Receiving texts is also a no go. Starting to wonder if I have a hardware problem here with my radio.
    02-13-2011 01:46 AM
  2. KommyDroid's Avatar
    You said this is just happening on one rom?

    I doubt it's a "hardware" problem
    02-13-2011 05:54 PM
  3. flyer8493's Avatar
    No same behavior on two different roms.

    Make that 3 roms.
    02-13-2011 06:29 PM
  4. flyer8493's Avatar
    So I unrooted and took to a sprint store. They fixed it. I should have asked what they did. Cause now i rerooted yesterday, flashed Calkulins rom and now today its doing the exact same thing. Nandroided back to sprint lovers to no avail. ANYBODY SEEN THIS BEFORE????

    I guess not....unrooted and goin back to sprint.
    02-17-2011 08:04 PM
  5. igotsanevo4g's Avatar
    Never seen this before at all, try updating your PRL and stuff through system updates.
    02-17-2011 11:42 PM
  6. quocamole's Avatar
    go into operation mode setting in evio 1.8 and set to hybrid. double check the setting by dialing ##3282# > edit (need msl code) > evdo. make sure it's set to automatic. that should fix it.

    edit: operation mode is calk's hack for setting evdo modes in ##3282# without having to enter your msl. neat and new hack. should have explained it better in op in xda though.
    Sent from my PC36100 using Tapatalk
    02-17-2011 11:45 PM
  7. flyer8493's Avatar
    Never seen this before at all, try updating your PRL and stuff through system updates.
    did that doesnt work. apparently sprint fixed it no problem. i should have asked what they did. Its like the cell signal doesnt stand-by cause i can send sms and make calls, and during the process of sending sms or making calls txt messages start flooding in briefly until the cell signal drops again.
    02-18-2011 12:29 AM
  8. quocamole's Avatar
    my money is on you're stuck in evdo-only mode (HDR in ##3282#). txts and calls work on 1x (or cdma). is you're roaming indicator (triangle above cell signal) on when you're in call?

    Sent from my PC36100 using Tapatalk
    02-18-2011 12:39 AM
  9. flyer8493's Avatar
    my money is on you're stuck in evdo-only mode (HDR in ##3282#). txts and calls work on 1x (or cdma). is you're roaming indicator (triangle above cell signal) on when you're in call?

    Sent from my PC36100 using Tapatalk
    no its not. i re rooted and i can restore calkulins rom if i need to to try your fix. however wouldn't running the ruu undo any mods made in calkulins rom?
    02-18-2011 12:42 AM
  10. igotsanevo4g's Avatar
    Why do you need to use an ruu?

    You can try caulkins fix without going back to his rom too, as long as your rom supports the dial codes.
    02-18-2011 12:46 AM
  11. flyer8493's Avatar
    Why do you need to use an ruu?
    well, i was going to take it back for service. in MSL would the settings be under EVDO?
    02-18-2011 12:49 AM
  12. igotsanevo4g's Avatar
    well, i was going to take it back for service. in MSL would the settings be under EVDO?
    Oh I see.

    They might be but honestly I don't know much about those menus, I don't go on sense roms much. Infact, switching to cyanogen might fix your problems
    flyer8493 likes this.
    02-18-2011 01:04 AM
  13. flyer8493's Avatar
    my money is on you're stuck in evdo-only mode (HDR in ##3282#). txts and calls work on 1x (or cdma). is you're roaming indicator (triangle above cell signal) on when you're in call?

    Sent from my PC36100 using Tapatalk
    that was it, you were right. thank you very much

    EDIT: thats strange that unrooting and returning to stock does not reverse that.
    02-18-2011 01:15 AM
LINK TO POST COPIED TO CLIPBOARD